fpc
LOGS
17:00:05 <geppetto> #startmeeting fpc
17:00:05 <zodbot> Meeting started Thu Feb  6 17:00:05 2020 UTC.
17:00:05 <zodbot> This meeting is logged and archived in a public location.
17:00:05 <zodbot> The chair is geppetto. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:00:05 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
17:00:05 <zodbot> The meeting name has been set to 'fpc'
17:00:05 <geppetto> #meetingname fpc
17:00:05 <geppetto> #topic Roll Call
17:00:05 <zodbot> The meeting name has been set to 'fpc'
17:00:27 * decathorpe is here
17:00:54 <geppetto> #chair decathorpe
17:00:54 <zodbot> Current chairs: decathorpe geppetto
17:02:04 <geppetto> I know mhroncok will be here, just a couple of minutes late … but that's still only 3 :(
17:02:30 <decathorpe> yeah ...
17:02:44 <decathorpe> stupid conferences :D
17:03:48 <mhroncok> hey
17:06:14 <geppetto> #chair mhroncok
17:06:14 <zodbot> Current chairs: decathorpe geppetto mhroncok
17:06:56 <geppetto> I think tibbs said he'd be out this and next week, due to turning the big 5.0.
17:07:42 <ignatenkobrain> .hello2
17:07:43 <zodbot> ignatenkobrain: ignatenkobrain 'Igor Gnatenko' <i.gnatenko.brain@gmail.com>
17:09:49 <geppetto> #chair ignatenkobrain
17:09:49 <zodbot> Current chairs: decathorpe geppetto ignatenkobrain mhroncok
17:10:02 <geppetto> well that's only an off by one error now
17:12:37 <geppetto> #topic Open Floor
17:12:44 <geppetto> So, again, no qorum
17:12:54 <geppetto> quorum, even
17:12:57 <geppetto> weird word.
17:13:04 <geppetto> Anything anyone wants to talk about?
17:13:19 <geppetto> mhroncok: I saw you commented on the fonts ticket
17:13:43 <mhroncok> correct
17:13:58 <geppetto> mhroncok: I hadn't tried to create one or anything, but I was under the impression it would be relatively easy to create a fonts package … if you didn't try to understand what all the macros were doing.
17:14:33 <mhroncok> it seems very compilcated, just reading it
17:14:35 <geppetto> just drop the file in the right place and fill in the blanks of the example file, and the macros would do all the complicated bits
17:14:39 <geppetto> yeh
17:14:40 <ignatenkobrain> I am trying very hard to avoid looking into all those macro...
17:15:04 <ignatenkobrain> I'm afraid the time it will break, nobody will be able to fix it
17:15:15 <decathorpe> that too ...
17:15:23 <mhroncok> if it is indeed that simple, should it be the first part of the page and the details hidden in some appendix?
17:15:39 <geppetto> mhroncok: yeh, I think so … assuming I'm not wrong.
17:17:17 <geppetto> You want to comment on the ticket again, saying roughly that?
17:17:40 <mhroncok> well I didn't really get it that it is that easy
17:18:00 <mhroncok> I consider myself an experienced packager, yet just going trough that text is hurting
17:18:03 <geppetto> Fair enough, I can do it … pointing here … can find out if I'm wrong :)
17:18:39 <geppetto> #action geppetto Comment on ticket about info. overload on policy and if there's an easy intro.
17:18:48 <decathorpe> I think it requires both domain knowledge of packaging and fonts ...
17:18:59 <decathorpe> and that intersection is pretty small
17:22:56 <geppetto> indeed
17:23:06 <geppetto> Ok, I'm going to call it on that note.
17:23:09 <geppetto> #endmeeting