fpc
MINUTES

#fedora-meeting-1: fpc

Meeting started by geppetto at 17:00:38 UTC (full logs).

Meeting summary

  1. Roll Call (geppetto, 17:00:39)
  2. Open Floor (geppetto, 17:12:19)
    1. ACTION: Everyone should try to vote in the ticket for fonts policy, #935 (geppetto, 17:19:36)


Meeting ended at 17:20:24 UTC (full logs).

Action items

  1. Everyone should try to vote in the ticket for fonts policy, #935


People present (lines said)

  1. geppetto (18)
  2. zodbot (8)
  3. nim (6)
  4. tibbs (5)
  5. decathorpe (5)
  6. mhroncok (4)
  7. tachoknight_ (4)


Generated by MeetBot 0.1.4.