fpc
LOGS
17:00:38 <geppetto> #startmeeting fpc
17:00:38 <zodbot> Meeting started Thu Jan 30 17:00:38 2020 UTC.
17:00:38 <zodbot> This meeting is logged and archived in a public location.
17:00:38 <zodbot> The chair is geppetto. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:00:38 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
17:00:38 <zodbot> The meeting name has been set to 'fpc'
17:00:39 <geppetto> #meetingname fpc
17:00:39 <zodbot> The meeting name has been set to 'fpc'
17:00:39 <geppetto> #topic Roll Call
17:01:24 <mhroncok> hey, I am here, but I am dealing with an emergency at home. might disappear any time.
17:01:35 <geppetto> ok
17:01:47 <geppetto> you are the only one so far, so not a big deal :)
17:03:06 <tachoknight_> before the meeting begins, might i ask what the timeline for addressing issues is, typically?
17:03:30 <tachoknight_> i'm writing a ticket now, would that be on the docket for next week, month, year, never? :)
17:03:42 <mhroncok> tachoknight_: anything on a scale from immediate to never, unfortunately
17:03:49 <geppetto> tachoknight_: in theory we deal with new issues on the next meeting
17:03:54 <mhroncok> we try to do our best
17:04:01 <tachoknight_> i appreciate that, thanks :)
17:05:15 <nim> hi
17:06:11 <mhroncok> here it comes, gotta go. might eb back
17:07:46 <decathorpe> hello°
17:07:56 <decathorpe> sorry, lost track of time for a moment.
17:08:13 <geppetto> hey
17:08:15 <geppetto> #chair decathorpe
17:08:15 <zodbot> Current chairs: decathorpe geppetto
17:08:24 <tibbs> Hello.
17:08:41 <tibbs> Had to reboot my machine before I could get logged in properly.
17:09:05 <geppetto> #chair tibbs
17:09:05 <zodbot> Current chairs: decathorpe geppetto tibbs
17:12:19 <geppetto> #topic Open Floor
17:12:33 <tibbs> Damn.
17:12:39 <geppetto> Looks like we won't get 5 again, but if there's anything anyone wants to talk about?
17:13:13 <decathorpe> not particularly
17:13:20 <tibbs> Well, my birthday is coming up and I'm going to be out of town for the next two Thursdays.  Might be able to be online but I don't know yet.
17:13:32 * geppetto nods … fair enough
17:13:47 <geppetto> we don't have any new tickets … although tachoknight_ might change that
17:14:25 <nim> geppetto, can you organise something so the fonts guidelines change gets ruled on one way or another?
17:15:01 <nim> geppetto, because at some point everyone will lose interest (me included)
17:15:08 <nim> and the work will be lost
17:15:26 <tibbs> We can just vote in the ticket.  It's unfortunate that it's taking this long, but it's tough to organize people when there are holidays and conferences stacked up for months.
17:15:53 <geppetto> nim: yeh, I think I got most people to read it now … it's just getting 5 people to vote on it
17:16:07 <decathorpe> I think we can vote in the ticket
17:16:20 <nim> that would be nice
17:16:44 <geppetto> yeh, I'm fine with it … if tibbs, decathorpe and mhroncok all vote too … that means we only need one more
17:17:24 <decathorpe> yeah, we should manage that :)
17:18:15 <geppetto> I voted
17:18:26 <nim> thanks all, I know it is hard to find the time for FPC
17:19:06 <tachoknight_> i fear my ticket may be a doozy too :\
17:19:36 <geppetto> #action Everyone should try to vote in the ticket for fonts policy, #935
17:20:24 <geppetto> #endmeeting