council
MINUTES

#fedora-meeting-1: Council (2020-01-08)

Meeting started by bcotton at 15:01:06 UTC (full logs).

Meeting summary

  1. Introductions, Welcomes (bcotton, 15:01:26)
  2. Fedora/CentOS collaboration in the 2020s (mattdm, 15:05:48)
    1. https://lists.fedoraproject.org/archives/list/council-discuss@lists.fedoraproject.org/thread/7XKNPDBEVH62BDTVYSEZMHC6J2BUZHKM/ (bcotton, 15:06:16)

  3. Fedora's next five years message on devel list (mattdm, 15:18:56)
    1. https://lists.fedoraproject.org/archives/list/devel@lists.fedoraproject.org/thread/ZBU4MYRMMAE2Z7DL4NPPECTMX2FBQAVL/ (bcotton, 15:19:05)
    2. ACTION: mattdm will post a follow-up to the council list, and maybe to mindshare as well (mattdm, 15:22:30)

  4. Fedora Council at DevConf (mattdm, 15:23:17)
    1. https://pagure.io/Fedora-Council/tickets/issue/285 (bcotton, 15:24:40)


Meeting ended at 15:31:33 UTC (full logs).

Action items

  1. mattdm will post a follow-up to the council list, and maybe to mindshare as well


Action items, by person

  1. mattdm
    1. mattdm will post a follow-up to the council list, and maybe to mindshare as well


People present (lines said)

  1. mattdm (64)
  2. zodbot (15)
  3. langdon (15)
  4. bcotton (13)
  5. contyk (12)
  6. dgilmore (12)
  7. pbrobinson (6)
  8. dperpeet (6)
  9. tyll (3)
  10. riecat (3)
  11. asamalik (3)
  12. sumantrom (0)
  13. riecatnor (0)
  14. jonatoni (0)


Generated by MeetBot 0.1.4.