council
LOGS
15:01:06 <bcotton> #startmeeting Council (2020-01-08)
15:01:06 <zodbot> Meeting started Wed Jan  8 15:01:06 2020 UTC.
15:01:06 <zodbot> This meeting is logged and archived in a public location.
15:01:06 <zodbot> The chair is bcotton. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:06 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:01:06 <zodbot> The meeting name has been set to 'council_(2020-01-08)'
15:01:16 <bcotton> #meetingname council
15:01:16 <zodbot> The meeting name has been set to 'council'
15:01:17 <bcotton> #chair jonatoni riecatnor contyk dgilmore dperpeet langdon mattdm sumantrom tyll bcotton pbrobinson asamalik
15:01:17 <zodbot> Current chairs: asamalik bcotton contyk dgilmore dperpeet jonatoni langdon mattdm pbrobinson riecatnor sumantrom tyll
15:01:19 <asamalik> .hello2
15:01:20 <zodbot> asamalik: asamalik 'Adam Samalik' <asamalik@redhat.com>
15:01:26 <contyk> Happy Wednesday!
15:01:26 <bcotton> #topic Introductions, Welcomes
15:01:30 <contyk> .hello psabata
15:01:31 <zodbot> contyk: psabata 'Petr Šabata' <psabata@redhat.com>
15:01:31 <dgilmore> hi
15:01:33 <bcotton> everybody is so excited for the council meeting!
15:01:43 <dperpeet> .hello dperpeet
15:01:43 <zodbot> dperpeet: dperpeet 'None' <dperpeet@redhat.com>
15:01:58 <mattdm> Everyone should be! It's an exciting fresh new decade!
15:02:04 <mattdm> And we have nothing on the agenda!
15:02:23 * pbrobinson is here
15:02:42 <dperpeet> hi everyone :)
15:02:54 <bcotton> yay, all the problems are solved :-D
15:03:29 <tyll> .hello till
15:03:30 <zodbot> tyll: till 'Till Maas' <opensource@till.name>
15:03:39 <bcotton> tyll++ welcome!
15:03:39 <zodbot> bcotton: Karma for till changed to 1 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
15:03:48 <tyll> bcotton: thank you
15:03:49 <dgilmore> hey tyll
15:03:55 <mattdm> Hey! Welcome back!
15:04:02 <dgilmore> tyll++
15:04:02 <zodbot> dgilmore: Karma for till changed to 2 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
15:04:28 <contyk> Oh hi tyll.
15:04:40 <mattdm> So, for topics of discussion since we don't have waiting tickets...
15:04:57 <dgilmore> mattdm: want to give a rundown on the thread you started?
15:05:04 <mattdm> dgilmore: right, that
15:05:14 <mattdm> in fact, two separate threads! dgilmore, which one first?
15:05:25 <dgilmore> mattdm: the council list one
15:05:31 <mattdm> ok :)
15:05:32 <dgilmore> but the devel list one also
15:05:48 <mattdm> #topic Fedora/CentOS collaboration in the 2020s
15:06:09 <mattdm> I have been on the CentOS devel list since before I started at Red Hat :)
15:06:09 <contyk> A ten year plan.
15:06:12 <dgilmore> mattdm: also DevConf in person we have meetings scheduled, what do we plan to do and achieve there?
15:06:16 <bcotton> #link https://lists.fedoraproject.org/archives/list/council-discuss@lists.fedoraproject.org/thread/7XKNPDBEVH62BDTVYSEZMHC6J2BUZHKM/
15:06:21 <langdon> .hello2
15:06:22 <zodbot> langdon: langdon 'Langdon White' <langdon@redhat.com>
15:06:23 <mattdm> dgilmore: ok add to agenda :)
15:06:25 <langdon> sorry im late
15:06:39 <bcotton> dgilmore: ack on devconf meeting
15:06:47 <mattdm> I noticed on that list that CentOS is looking at rethinking their charter and mission and goals and stuff
15:07:09 <mattdm> Which makes sense not just with the new decade but because they've been with Red Hat for 5 years
15:07:09 <dgilmore> mattdm: I agree syncing and coming together would be great
15:07:27 <mattdm> To me, this plus CentOS Stream opens up a big opportunity to collaborate better
15:07:44 <mattdm> I suggested several specific things
15:08:23 <mattdm> 1. Put CentOS Stream in the Fedora spotlight (basically replacing Fedora Server as an edition)
15:08:37 <mattdm> 2. Merging Fedora teams and CentOS SIGs that overlap
15:09:04 <mattdm> 3. Taking advantage of merged dist-git to provide faster packages in CentOS and slower ones in Fedora
15:09:31 <mattdm> None of these are do-it-this-year-or-die ideas
15:10:22 <mattdm> But I'd like to get talking and collaborating *now* rather than five more years of going in different directions
15:10:46 <mattdm> So, I dunno if we need to talk about that here at length but all of your thoughts are welcome in the thread
15:11:16 <mattdm> and, I've agreed with some of the CentOS folks that we'll find some time to meet during FOSDEM to make more concrete proposals
15:11:27 <dgilmore> I have one concern over  #1 I will raise it in the thread, but its not insurmountable
15:11:31 <langdon> is there a plan for meetings to discuss? should we be having a fedora+centos leadership meeting regularl
15:11:37 <langdon> *regularly
15:11:40 <bcotton> langdon++
15:12:00 * dgilmore had no reason to go to FOSDEM this year and is not doing so
15:12:08 <langdon> dgilmore: me either
15:12:14 <langdon> and jinxed the pats
15:12:29 <mattdm> lol
15:12:37 <dgilmore> langdon: I am good with jinxing the pats
15:12:47 <langdon> dgilmore: :P
15:12:51 <mattdm> There isn't a plan yet. CentOS Board is just getting in the habit of meeting regularly themselves :)
15:13:00 <mattdm> But that seems like a good topic for FOSDEM
15:13:10 <langdon> maybe you should explain "junkets" to them...
15:13:32 <contyk> There was another proposal around recycling Fedora Server; it may or may not be compatible.
15:13:33 <mattdm> lol
15:13:39 * pbrobinson has no idea what "jinxing the pats" is
15:13:51 <langdon> our first collaboration can be in the Seychelles
15:13:57 <mattdm> contyk: Yeah, the idea of an enterprise buildroot? I think that fits in
15:14:07 <dgilmore> pbrobinson: the Patriots lost last weekend and got knocked out of the playoffs
15:14:07 <contyk> mattdm: Yep.
15:14:12 <mattdm> I'm not super sold on calling that Fedora Server but I could be swayed
15:14:21 <langdon> pbrobinson: the patriots, my local team, did not make the super bowl ... because I will be in the US for the game (not at fosdem)
15:14:35 <contyk> I'm also worried about the marketing/legal aspect of that proposal.
15:14:45 <contyk> But it's just a thought still.
15:15:04 <pbrobinson> ah, sports ball
15:15:06 <langdon> fedora server and centos stream serve different roles though, no?
15:15:12 <mattdm> contyk: legal?
15:15:18 <langdon> pbrobinson: and *american* sportsball at that
15:15:22 <mattdm> let's not invoke legal unless needed :)
15:15:28 <mattdm> and it's NOT EVEN A BALL
15:15:41 <dperpeet> I think the enterprise buildroot is important, but that can be tied in with centos collaboration nicely, I think
15:15:48 <contyk> mattdm: Trademarks and such.
15:15:50 <dperpeet> sorry to pull away from sports again
15:16:00 <langdon> dperpeet++
15:16:00 <zodbot> langdon: Karma for dperpeet changed to 1 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
15:16:02 <contyk> mattdm: E.g. having a system that identifies itself as EL and call it Fedora.
15:16:30 <mattdm> contyk: ah. yes, need to tread carefully. may need to avoid the E
15:17:27 <contyk> mattdm: That might not be possible, depending on the goals; the idea was to have the same macros and strings, dist tags and basically everything.
15:17:44 <mattdm> contyk: dist-tags and functional things are distinct from the name
15:17:45 <contyk> mattdm: So maybe just not calling it Fedora would be easier.
15:17:52 <mattdm> we just need to be careful with it
15:18:39 <mattdm> let's move to my next thread :)
15:18:56 <mattdm> #topic Fedora's next five years message on devel list
15:19:05 <bcotton> #link https://lists.fedoraproject.org/archives/list/devel@lists.fedoraproject.org/thread/ZBU4MYRMMAE2Z7DL4NPPECTMX2FBQAVL/
15:19:08 <mattdm> I suggested three things here too :)
15:19:11 <mattdm> bcotton++
15:19:15 <mattdm> ben is ON it :)
15:19:41 <mattdm> I actually don't want to talk about those things here. I want to suggest that you all add to the discussion
15:19:56 <mattdm> not necessarily on the down-in-the-weeds subthreads about at the top level
15:20:23 <mattdm> Because it's meant to be more of community brainstorming than a top-down pronouncement from me
15:20:31 <mattdm> (which is why I picked the devel list)
15:20:53 <mattdm> Maybe some of it should spill over to the council-discuss list, especially the non-technical aspects
15:21:49 <riecat> mattdm agreed on bringing non-technical discussions off devel list
15:22:21 <mattdm> I can post a follow-up to the council list, and maybe to mindshare as well
15:22:30 <mattdm> #action mattdm will post a follow-up to the council list, and maybe to mindshare as well
15:23:07 <mattdm> Since I told people to not discuss here :) let's move on to the devconf topic :)
15:23:17 <mattdm> #topic Fedora Council at DevConf
15:23:26 <pbrobinson> I've been avoiding that thread, well mostly email in general if I'm honest, will take a look tomorrow
15:23:40 <mattdm> thanks peter!
15:24:14 <mattdm> For the first time in... six years, I think? ... I didn't submit a talk to DevConf. Because I was feeling very tired. :)
15:24:27 <mattdm> I'm more energized now but do not regret this choice. :)
15:24:40 <bcotton> #link https://pagure.io/Fedora-Council/tickets/issue/285
15:24:44 <mattdm> It will be nice to attend and hallway track and not stress about speaking, for once
15:25:34 <mattdm> As Ben links, at our big meeting (remember that?) we agreed that anyone at DevConf would join a face-to-face meeting the day after
15:25:45 <mattdm> Who all will be there?
15:25:52 <mattdm> (me!)
15:25:56 <riecat> me! :)
15:25:57 * bcotton will
15:26:08 <langdon> me
15:26:14 * tyll 
15:26:48 <asamalik> I'll be there
15:26:48 <pbrobinson> I should be there by then
15:27:02 <mattdm> awesome.
15:27:06 <asamalik> although leaving the same day
15:27:48 <mattdm> As for agenda ideas: maybe try to build out a schedule for guests for video meetings
15:27:48 <dperpeet> me
15:28:17 <dperpeet> sorry, was busy logging in for the ticket :)
15:28:50 <mattdm> I mean, I'm sure just getting in a room to talk will be useful, but if people have more specific agenda ideas over the next few weeeks, put 'em in that ticket
15:28:55 <mattdm> *weeks
15:29:03 <pbrobinson> mattdm: I didn't submit anything either
15:30:14 <mattdm> pbrobinson: good for you :)
15:30:24 <mattdm> Okay, anything else for this meeting, everyone?
15:31:00 <mattdm> i guess not :)
15:31:03 <riecat> I have agenda ideas, but I will add them to the ticket :)
15:31:07 <mattdm> riecat++
15:31:15 <mattdm> thanks everyone!
15:31:29 <langdon> thanks!
15:31:33 <mattdm> #endmeeting