fesco
MINUTES

#fedora-meeting-1: FESCO (2020-01-06)

Meeting started by contyk at 15:00:16 UTC (full logs).

Meeting summary

  1. init process (contyk, 15:00:34)
  2. #2303 F32 System-Wide Change: Drop Optical Media Release Criterion (contyk, 15:02:22)
    1. https://pagure.io/fesco/issue/2303#comment-617872 (nirik, 15:04:04)
    2. AGREED: Blocking status remains unchanged, however FESCo no longer requires QA to test and report on physical media as part of the formal release criteria. (+6, 2, -0) (contyk, 15:19:56)
    3. https://fedoraproject.org/wiki/Releases/31/ReleaseBlocking has the limits (zbyszek, 15:22:10)

  3. Next week's chair (contyk, 15:22:52)
    1. ACTION: contyk will chair the next meeting. (contyk, 15:24:18)

  4. Open Floor (contyk, 15:24:23)
  5. #2310 F32 System-Wide Change: Use update-alternatives for /usr/bin/cc and /usr/bin/c++ (contyk, 15:27:04)
    1. https://docs.fedoraproject.org/en-US/packaging-guidelines/Alternatives/ (mhroncok, 15:32:08)
    2. AGREED: FESCo will discuss #2310 next week (+8, 0, -0) (contyk, 15:39:02)


Meeting ended at 15:47:36 UTC (full logs).

Action items

  1. contyk will chair the next meeting.


Action items, by person

  1. contyk
    1. contyk will chair the next meeting.


People present (lines said)

  1. contyk (59)
  2. mhroncok (44)
  3. sgallagh (39)
  4. dcantrell (28)
  5. zbyszek (25)
  6. nirik (19)
  7. zodbot (18)
  8. frantisekz (10)
  9. ignatenkobrain (9)
  10. smooge (6)
  11. decathorpe (3)
  12. bcotton (2)
  13. bookwar (0)


Generated by MeetBot 0.1.4.