fedora-fr
MINUTES

#fedora-meeting-1: Fedora-fr

Meeting started by Renault at 18:32:11 UTC (full logs).

Meeting summary

  1. Association Borsalinux-fr (Renault, 18:33:04)
  2. Fedora-Fr.org (Renault, 18:35:33)
    1. ACTION: renault relancer Guillaume (Renault, 18:35:47)

  3. Marketing (Renault, 18:37:00)
  4. Documentation (Renault, 18:39:12)
  5. Traduction (Renault, 18:44:00)
  6. Projet Fedora (Renault, 18:51:40)
    1. F31 Beta est sorti (Renault, 18:51:47)

  7. Premier samedi à la Cité des Sciences (Renault, 18:53:24)
  8. Paris Open Source Summit 2019 (Renault, 18:54:42)
  9. Discussions Libres (Renault, 18:56:29)


Meeting ended at 19:03:21 UTC (full logs).

Action items

  1. renault relancer Guillaume


People present (lines said)

  1. Renault (52)
  2. jibec (20)
  3. zodbot (16)
  4. Nicosss (12)
  5. eseyman (9)
  6. come (6)
  7. kevinvfy (1)


Generated by MeetBot 0.1.4.