fedora-fr
LOGS
18:32:11 <Renault> #startmeeting Fedora-fr
18:32:11 <zodbot> Meeting started Mon Sep 23 18:32:11 2019 UTC.
18:32:11 <zodbot> This meeting is logged and archived in a public location.
18:32:11 <zodbot> The chair is Renault. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:32:11 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
18:32:11 <zodbot> The meeting name has been set to 'fedora-fr'
18:32:29 <Renault> #chair Nicosss
18:32:29 <zodbot> Current chairs: Nicosss Renault
18:32:34 <Renault> .fasinfo renault
18:32:35 <zodbot> Renault: User: renault, Name: Charles-Antoine Couret, email: cacouret.renault@gmail.com, Creation: 2008-07-13, IRC Nick: Renault, Timezone: Europe/Paris, Locale: fr, GPG key ID: A67E371C, Status: active
18:32:38 <zodbot> Renault: Approved Groups: qa +gitmuffin cla_fedora cla_done fedorabugs l10n-commits cvsl10n ambassadors cla_fpca
18:32:40 <Nicosss> .fasinfo nicosss
18:32:44 <zodbot> Nicosss: User: nicosss, Name: Nicolas BERREHOUC, email: nberrehouc@free.fr, Creation: 2017-05-09, IRC Nick: Nicosss, Timezone: Europe/Paris, Locale: en, GPG key ID: 1DA7E14A, Status: active
18:32:47 <come> .fasinfo borsoi
18:32:47 <zodbot> Nicosss: Approved Groups: cla_done cla_fpca
18:32:50 <zodbot> come: User "borsoi" doesn't exist
18:32:57 <kevinvfy> .fasinfo graphikev
18:32:58 <zodbot> kevinvfy: User: graphikev, Name: Kevin Vaufleury, email: kevin.v@zaclys.net, Creation: 2016-01-17, IRC Nick: kvfy, Timezone: UTC, Locale: fr, GPG key ID: 6E707805, Status: active
18:32:58 <come> .fasinfo come
18:33:00 <zodbot> kevinvfy: Approved Groups: cla_done cla_fpca
18:33:03 <zodbot> come: User: come, Name: None, email: fedora@borsoi.fr, Creation: 2018-09-25, IRC Nick: None, Timezone: None, Locale: None, GPG key ID: None, Status: active
18:33:04 <Renault> #topic Association Borsalinux-fr
18:33:06 <zodbot> come: Approved Groups: cvsl10n cla_done cla_fpca
18:33:23 <Renault> RAS de mon côté
18:33:51 <Nicosss> Guillaume n'a pas refait surface ?
18:34:21 <Renault> non, je vais le relancer au cas où que ce soit tombé dans les méandres des messages non lus
18:34:25 <eseyman> pardon, je n'ai pas vu l'heure
18:34:30 <eseyman> .fas eseyman
18:34:31 <zodbot> eseyman: eseyman 'Emmanuel Seyman' <emmanuel@seyman.fr>
18:34:42 <Renault> pas de soucis eseyman
18:35:29 <Renault> sujet suivant alors
18:35:33 <Renault> #topic Fedora-Fr.org
18:35:40 <Renault> de même du coup Nicosss ;)
18:35:47 <Renault> #action renault relancer Guillaume
18:35:53 <Nicosss> :-)
18:36:46 <Renault> je pense qu'on peut donc aller au sujet suivant
18:37:00 <Renault> #topic Marketing
18:37:23 <Renault> j'ai communiqué la sortie de la version Beta, pas de soucis à ce jour, en rédaction pour la finale
18:37:33 <jibec> o/
18:37:49 <Renault> journées de tests à couvrir comme d'habitude, dont celle du jour (sur la mise à niveau)
18:38:04 <Renault> je crois que c'est tout à ce sujet pour moi
18:38:58 <Renault> place à la documentation alors ;)
18:39:12 <Renault> #topic Documentation
18:39:16 <Renault> Nicosss ?
18:39:26 <Nicosss> Pour les intéressés concernant les tests http://testdays.fedorainfracloud.org/events
18:39:39 <Nicosss> Côté Documentation RAS.
18:39:46 <Nicosss> Voilà pour moi.
18:40:30 <Renault> ok
18:40:47 <Renault> avec l'arrêt du 32 bits et de Python 2 à venir, peut être évaluer si cela impacte la doc ?
18:41:00 <Renault> dans le cadre d'un nettoyage ou d'une éventuelle transition
18:41:18 <Nicosss> Effectivement à contrôler.
18:42:09 <Nicosss> Très peu de paquet python2 ne sont pas portés il me semble.
18:42:46 <Renault> c'est aussi s'assurer qu'il n'y a pas de code ou d'astuces qui n'ont pas de sens avec Python 3
18:42:59 <Renault> mais oui il y a assez peu de rejets à ce stade à priori
18:43:55 <Renault> aller, place à la traduction
18:44:00 <Renault> #topic Traduction
18:44:07 <Renault> jibec ?
18:44:29 <jibec> alors, ça avance doucement
18:44:42 <jibec> vous avez à cette adresse les tâches liés à notre projet https://teams.fedoraproject.org/project/translation-platform-migration
18:45:12 <jibec> j'y ai ajouté tout ce qui toute à la traduction de notre documentation, ça pourrait passer en production dans les prochains jours
18:45:25 <jibec> et ça sera notre premier projet sur notre nouvelle plateforme Weblate
18:46:27 <jibec> en l'occurrence, la redirection a fonctionné, mais le certificat https n'est pas valide :p donc je ne partage pas le lien
18:46:29 <eseyman> bravo, jibec
18:46:57 <Renault> cool :)
18:47:04 <jibec> sinon, la coordination cross-projects avec la document foundation et opensuse semble se mettre en place progressivement
18:47:29 <jibec> il semble qu'on pourrait aussi prendre le projet KDE avec nous, mais c'est pour l'instant très hypothétique
18:47:54 <jibec> mon objectif pour l'instant est que nous fassions un workshop au FOSDEM sur nos besoins d'évolutions de l'outil
18:48:50 <jibec> j'ai pas encore fait les statistiques
18:48:52 <Renault> le but est d'assurer la coordination de l'infra mais aussi du vocabulaire ou c'est autre chose ?
18:48:53 <jibec> donc EOF
18:49:07 <jibec> plutôt autre chose
18:49:39 <Renault> ok
18:49:42 <jibec> le but c'est de rendre weblate durable dans le temps (contribution et argent) et de partager nos problématiques pour qu'on les défendent ensemble
18:50:16 <jibec> et donc que Weblate évolue en prenant en compte nos besoins
18:50:28 <jibec> (nos besoins de communauté de logiciel libre)
18:50:31 <Renault> c'est une bonne idée
18:51:07 <jibec> merci
18:51:10 <jibec> EOF
18:51:25 <Renault> merci à toi
18:51:31 <Renault> du coup, la suite
18:51:40 <Renault> #topic Projet Fedora
18:51:47 <Renault> #info F31 Beta est sorti
18:52:07 <Renault> pensez à la tester, d'autant qu'aujourd'hui les tests sont orientés vers la procédure de mise à niveau
18:53:14 <Renault> je pense qu'on peut passer aux évènements
18:53:24 <Renault> #topic Premier samedi à la Cité des Sciences
18:53:30 <Renault> eseyman, misc ?
18:53:39 <eseyman> RAS
18:53:55 <come> ras
18:54:34 <Renault> ok
18:54:39 <Renault> place au suivant
18:54:42 <Renault> #topic Paris Open Source Summit 2019
18:54:49 <Renault> eseyman, come, misc ?
18:55:11 <eseyman> J'ai posé mes congés aujourd'hui pour le 10 et le 11
18:55:20 <eseyman> c'est à peu près tout
18:55:24 <come> il faut que je regarde mais je pourrai peut-être venir un jour
18:55:31 <come> je confirme vite
18:55:47 <eseyman> merci
18:56:19 <Renault> ok, merci
18:56:23 <Renault> fin de l'ODJ alors
18:56:29 <Renault> #topic Discussions Libres
18:58:18 <Nicosss> RAS pour moi.
18:58:31 <eseyman> idem
18:58:46 <come> idem
18:58:59 <eseyman> si, Fedora F31 Beta installé sur l'ordi portable
18:59:05 <Renault> ah bien :)
18:59:19 <Renault> j'ai craqué aussi il y a quelques semaines :-°
18:59:45 <Nicosss> Migration depuis une F30 réalisée aussi.
19:00:42 <jibec> migration prévue ce soir pour moi :p
19:00:58 <jibec> mais j'ai vu des horreurs dans anaconda :/
19:01:03 <jibec> (en traductions)
19:01:15 <Nicosss> Je n'ai pas encore lancé dans une VM.
19:01:21 <Renault> comment ça se fait ?
19:01:55 <Nicosss> Trop pressé, j'ai directement migré :-D
19:03:09 <Renault> ahah
19:03:17 <Renault> bon, je pense qu'on peut en arrêter là pour ce soir
19:03:21 <Renault> #endmeeting