fpc
MINUTES

#fedora-meeting-1: fpc

Meeting started by geppetto at 16:00:46 UTC (full logs).

Meeting summary

  1. Roll Call (geppetto, 16:00:46)
  2. Schedule (geppetto, 16:05:50)
  3. #926 Haswell-specific libraries (geppetto, 16:06:33)
    1. Need input from glibc developers to confirm facts. Maybe have FESCo set some kind of CPU optimization policy … guideline changes themself seem fine. (geppetto, 16:13:54)

  4. #927 Guidelines for Tmpfiles.d outdated (geppetto, 16:14:46)
    1. ACTION: decathorpe will look at creating tmpfie macro. Possibly not using #ghost because files should always be there. (geppetto, 16:18:30)

  5. Open Floor (geppetto, 16:18:35)


Meeting ended at 16:24:36 UTC (full logs).

Action items

  1. decathorpe will look at creating tmpfie macro. Possibly not using #ghost because files should always be there.


Action items, by person

  1. decathorpe
    1. decathorpe will look at creating tmpfie macro. Possibly not using #ghost because files should always be there.


People present (lines said)

  1. geppetto (31)
  2. tibbs (12)
  3. zodbot (12)
  4. mhroncok (8)
  5. decathorpe (6)
  6. limburgher (2)


Generated by MeetBot 0.1.4.