fedora_coreos_meeting
MINUTES

#fedora-meeting-1: fedora_coreos_meeting

Meeting started by bgilbert at 16:30:00 UTC (full logs).

Meeting summary

  1. roll call (bgilbert, 16:30:05)
  2. Action items from last meeting (bgilbert, 16:34:39)
    1. ACTION: bgilbert to follow up on marketing infographics: intro to FCOS, FAH/CL/FCOS differentiation, hands-on cheatsheet (bgilbert, 16:35:55)
    2. bgilbert filed https://github.com/coreos/fedora-coreos-tracker/issues/226 for shortlink redirector (bgilbert, 16:36:15)
    3. red_beard filed https://github.com/coreos/fedora-coreos-tracker/issues/221 for virt-install --location support (bgilbert, 16:36:56)
    4. ACTION: ajeddeloh to file tickets for FCCL online translator and for linking FCC examples to that translator (bgilbert, 16:37:05)
    5. rfairley opened https://pagure.io/fedora-web/websites/pull-request/46 (bgilbert, 16:38:54)

  3. Open Floor (bgilbert, 16:39:47)
    1. ACTION: ajeddeloh to look into removing the hard /boot dependency for ignition-dracut (ajeddeloh, 16:57:17)
    2. https://github.com/coreos/ignition-dracut/pull/80 (bgilbert, 16:57:23)
    3. https://github.com/coreos/ignition-dracut/pull/80 (bgilbert, 16:59:19)
    4. https://github.com/coreos/ignition-dracut/issues/39 (bgilbert, 16:59:24)
    5. https://github.com/coreos/fedora-coreos-tracker/issues/215 (bgilbert, 17:04:01)
    6. ACTION: jlebon to email coreos-status about upgrade workaround once the next release is out (bgilbert, 17:09:51)


Meeting ended at 17:12:02 UTC (full logs).

Action items

  1. bgilbert to follow up on marketing infographics: intro to FCOS, FAH/CL/FCOS differentiation, hands-on cheatsheet
  2. ajeddeloh to file tickets for FCCL online translator and for linking FCC examples to that translator
  3. ajeddeloh to look into removing the hard /boot dependency for ignition-dracut
  4. jlebon to email coreos-status about upgrade workaround once the next release is out


Action items, by person

  1. ajeddeloh
    1. ajeddeloh to file tickets for FCCL online translator and for linking FCC examples to that translator
    2. ajeddeloh to look into removing the hard /boot dependency for ignition-dracut
  2. bgilbert
    1. bgilbert to follow up on marketing infographics: intro to FCOS, FAH/CL/FCOS differentiation, hands-on cheatsheet
  3. jlebon
    1. jlebon to email coreos-status about upgrade workaround once the next release is out


People present (lines said)

  1. bgilbert (56)
  2. zodbot (22)
  3. ed_packet (10)
  4. jlebon (8)
  5. ajeddeloh (8)
  6. fos (6)
  7. kaeso[m] (4)
  8. rfairley (4)
  9. red_beard (2)
  10. slowrie (1)
  11. andrew_ (1)
  12. ksinny (1)
  13. mnguyen_ (1)


Generated by MeetBot 0.1.4.