stewardship-sig
MINUTES

#fedora-meeting-1: Stewardship SIG Meeting (2019-04-30)

Meeting started by decathorpe at 15:01:27 UTC (full logs).

Meeting summary

  1. Roll Call (decathorpe, 15:01:52)
  2. Review current build failures (decathorpe, 15:05:58)
    1. https://apps.fedoraproject.org/koschei/groups/stewardship-sig? (decathorpe, 15:06:09)
    2. https://src.fedoraproject.org/group/stewardship-sig 201 packages (mhroncok, 15:17:09)

  3. Review (SIG) Leaf Packages (decathorpe, 15:17:53)
    1. https://decathorpe.fedorapeople.org/stewardship-sig.html (decathorpe, 15:17:56)
    2. ACTION: get rid of checkstyle (decathorpe, 15:22:42)

  4. Open Floor (decathorpe, 15:23:43)


Meeting ended at 15:26:56 UTC (full logs).

Action items

  1. get rid of checkstyle


People present (lines said)

  1. decathorpe (39)
  2. mhroncok (34)
  3. zodbot (7)


Generated by MeetBot 0.1.4.