council
MINUTES

#fedora-meeting-1: Council (2018-11-28)

Meeting started by bcotton at 15:00:30 UTC (full logs).

Meeting summary

  1. Introductions, Welcomes (bcotton, 15:00:43)
  2. Today's agenda (bcotton, 15:05:13)
  3. Clarify trademark guidelines on modified hosted Fedora images (bcotton, 15:05:27)
    1. https://pagure.io/Fedora-Council/tickets/issue/198 (bcotton, 15:05:28)
    2. We are making a full consensus vote on the draft as written (bcotton, 15:05:34)
    3. https://docs.google.com/document/d/1tfYKaG6ANeEvMYfitA8uRo8Kk9OnC08gcgWE4xbxSyo/edit (bcotton, 15:05:36)
    4. AGREED: We will defer the vote for one final round of comments. Comments are due by 30 November, at which time we'll open the proposal for a full consensus vote (bcotton, 15:16:41)

  4. Telegram as communication channel (bcotton, 15:16:55)
    1. https://pagure.io/Fedora-Council/tickets/issue/232 (bcotton, 15:16:57)
    2. https://fedoraproject.org/wiki/Marketing_social_networks (mattdm, 15:19:29)

  5. Council Hackfest (bcotton, 15:42:01)
    1. Council is meeting next week (bcotton, 15:42:02)
    2. ACTION: bexelbie to send a logistics reminder to attendees by the end of this week (bcotton, 15:47:02)

  6. Other open tickets (bcotton, 15:51:16)
    1. https://pagure.io/Fedora-Council/tickets/issues (bcotton, 15:51:17)


Meeting ended at 15:56:02 UTC (full logs).

Action items

  1. bexelbie to send a logistics reminder to attendees by the end of this week


Action items, by person

  1. bex
    1. bexelbie to send a logistics reminder to attendees by the end of this week
  2. bexelbie
    1. bexelbie to send a logistics reminder to attendees by the end of this week


People present (lines said)

  1. bexelbie (75)
  2. bcotton (66)
  3. mattdm (37)
  4. contyk (35)
  5. langdon (28)
  6. zodbot (18)
  7. stickster (13)
  8. dgilmore (11)
  9. asamalik (5)
  10. jonatoni (3)
  11. pbrobinson (1)
  12. x3mboy (1)
  13. tyll (0)
  14. sumantrom (0)
  15. dperpeet (0)
  16. bex (0)
  17. contyx (0)


Generated by MeetBot 0.1.4.