fesco
MINUTES

#fedora-meeting-1: FESCO (2018-10-29)

Meeting started by jforbes at 15:01:10 UTC (full logs).

Meeting summary

  1. init process (jforbes, 15:01:10)
  2. #2003 Ursa Major (modules in buildroot) enablement (jforbes, 15:05:52)
    1. https://pagure.io/fesco/issue/2003 (jforbes, 15:05:52)
    2. AGREED: an email will be sent to the devel list for further discussion and we will review it again in 1 week (+5,0,0) (jforbes, 15:23:17)

  3. #2004 Enabling pm_request in fedoraproject koji (jforbes, 15:24:20)
    1. https://pagure.io/fesco/issue/2004 (jforbes, 15:24:20)
    2. AGREED: pm_request discussion is still happening in ticket and should be given another week before we address it. (+5,0,-0) (jforbes, 15:33:36)

  4. #2006 No Xfce and LXQT lIve isos in Fedora 29 RC 1.2 (jforbes, 15:34:00)
    1. https://pagure.io/fesco/issue/2006 (jforbes, 15:34:00)
    2. AGREED: If they can't be ready by tomorrow, common Bugs the lack of Xfce, LXQT, and Astronomy Spins and send out a separate announcement when they're ready. (+5,0,-0) (jforbes, 15:47:46)
    3. ACTION: nirik will talk to websites (jforbes, 15:48:13)

  5. #2005 F30 System-Wide Change: Deprecating /etc/sysconfig/nfs (jforbes, 15:52:33)
    1. AGREED: we accept the Change, but that sgallagh will volunteer to help the Change Owners find a better migration path. (+5,0,-0) (jforbes, 15:57:25)

  6. next week's chair (jforbes, 15:57:34)
    1. ACTION: zbyszek will chair next week's meeting (jforbes, 15:58:36)

  7. Open Floor (jforbes, 15:58:52)


Meeting ended at 16:02:15 UTC (full logs).

Action items

  1. nirik will talk to websites
  2. zbyszek will chair next week's meeting


Action items, by person

  1. nirik
    1. nirik will talk to websites
  2. zbyszek
    1. zbyszek will chair next week's meeting


People present (lines said)

  1. jforbes (57)
  2. bowlofeggs (43)
  3. sgallagh (37)
  4. nirik (36)
  5. maxamillion (16)
  6. zodbot (14)
  7. mboddu (11)
  8. mattdm (3)
  9. jsmith (2)
  10. nim-nim (1)
  11. steved (1)
  12. tyll (0)
  13. contyk (0)
  14. zbyszek (0)


Generated by MeetBot 0.1.4.