fedora-fr
MINUTES

#fedora-meeting-1: Fedora-fr

Meeting started by Renault at 18:31:13 UTC (full logs).

Meeting summary

  1. Association Borsalinux-fr (Renault, 18:31:46)
  2. Fedora-Fr.org (Renault, 18:38:10)
  3. Marketing (Renault, 18:38:57)
  4. Documentation (Renault, 18:41:00)
    1. ACTION: renault : penser à dresser bilan des articles de la doc (Renault, 18:44:17)

  5. Traduction (Renault, 18:44:40)
  6. Projet Fedora (Renault, 18:46:00)
  7. Premier samedi à la Cité des Sciences (Renault, 18:48:34)
  8. Discussions Libres (Renault, 18:51:33)


Meeting ended at 18:54:49 UTC (full logs).

Action items

  1. renault : penser à dresser bilan des articles de la doc


People present (lines said)

  1. Renault (45)
  2. eseyman (13)
  3. zodbot (11)
  4. Nicosss (8)


Generated by MeetBot 0.1.4.