f28-final-go-no-go-meeting
MINUTES

#fedora-meeting-1: F28 Final Go/No-Go meeting

Meeting started by jkurik at 17:02:24 UTC (full logs).

Meeting summary

  1. Roll Call (jkurik, 17:02:39)
  2. Purpose of this meeting (jkurik, 17:03:07)
    1. Purpose of this meeting is to check whether or not F28 Final is ready for shipment, according to the release criteria. (jkurik, 17:03:14)
    2. This is determined in a few ways: (jkurik, 17:03:19)
    3. * No remaining blocker bugs (jkurik, 17:03:25)
    4. * Release candidate compose is available (jkurik, 17:03:30)
    5. * Test matrices for Final are fully completed (jkurik, 17:03:36)

  3. Current status (jkurik, 17:03:53)
    1. The RC for F28 Final is ready (jkurik, 17:05:15)
    2. ​​http://dl.fedoraproject.org/pub/alt/stage/28_RC-1.1/ (jkurik, 17:05:21)
    3. Test matrices are available (jkurik, 17:05:26)
    4. https://fedoraproject.org/wiki/Test_Results:Fedora_28_RC_1.1_Summary (jkurik, 17:05:32)
    5. There are proposed and accepted blockers we need to go through (jkurik, 17:05:39)
    6. https://qa.fedoraproject.org/blockerbugs/milestone/28/final/buglist (jkurik, 17:05:46)

  4. Mini-Blocker Review (jkurik, 17:06:15)
    1. https://qa.fedoraproject.org/blockerbugs/milestone/28/final/buglist (jkurik, 17:06:25)
    2. there's one proposed blocker (adamw, 17:06:58)

  5. (1569211) GDM fails first login attempt after reboot (adamw, 17:06:59)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1569211 (adamw, 17:06:59)
    2. Proposed Blocker, gnome-shell, NEW (adamw, 17:06:59)
    3. AGREED: 1569211 - RejectedBlocker (Final) - there's a general feeling that this is bad but not *so* bad that it constitutes a serious enough criteria violation to abort the release at this point. most users who run into this will just assume they mistyped, and type again; it's not likely to lock anyone out of anything. We certainly hope that a fix for this can be made available as a 0-day blocker (adamw, 17:21:34)
    4. we have one outstanding accepted blocker (adamw, 17:24:05)

  6. (1537253) Add-On Modularity (adamw, 17:25:31)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1537253 (adamw, 17:25:31)
    2. Accepted Blocker, Changes Tracking, VERIFIED (adamw, 17:25:31)
    3. once again for the record, FESCo has declared the Add-on Modularity feature as 'blocking' F28 release, this bug is being used to track whether the feature meets FESCo's stated requirements (adamw, 17:26:15)
    4. multiple testers report that Modularity does meet FESCo's requirements, so this blocker is considered addressed. (adamw, 17:29:37)

  7. Test Matrices coverage (jkurik, 17:31:13)
    1. https://fedoraproject.org/wiki/Test_Results:Fedora_28_RC_1.1_Summary (jkurik, 17:31:15)
    2. https://bugzilla.redhat.com/show_bug.cgi?id=1557655#c28 tends to indicate it actually worked at 2018-04-10, though i should've asked lili to be a bit more explicit. (adamw, 17:34:20)
    3. http://www.islinuxaboutchoice.com/ (stickster, 17:52:27)
    4. AGREED: Test matrices coverage is considered as sufficient for the F28 Final release. (jkurik, 18:00:05)

  8. Go/No-Go decision (jkurik, 18:00:21)
    1. AGREED: The Fedora_28_RC_1.1 is considered as GOLD and we are going to ship it on May 1st, 2018 (jkurik, 18:04:28)
    2. ACTION: jkurik to publish the Go/No-Go result (jkurik, 18:04:38)

  9. Open floor (jkurik, 18:04:48)


Meeting ended at 18:08:01 UTC (full logs).

Action items

  1. jkurik to publish the Go/No-Go result


Action items, by person

  1. jkurik
    1. jkurik to publish the Go/No-Go result


People present (lines said)

  1. adamw (87)
  2. puiterwijk (71)
  3. jkurik (58)
  4. sgallagh (47)
  5. langdon (43)
  6. stickster (30)
  7. nirik (26)
  8. lruzicka (22)
  9. zodbot (21)
  10. mboddu (17)
  11. mattdm (16)
  12. bowlofeggs (15)
  13. jsmith (11)
  14. stickster_temp (10)
  15. sumantro (8)
  16. kparal (7)
  17. mclasen (5)
  18. satellit_ (5)
  19. x3mboy (4)
  20. Southern_Gentlem (4)
  21. nb (3)
  22. zbyszek (3)
  23. frantisekz (3)
  24. bt0 (1)
  25. decathorpe (1)
  26. smooge (1)


Generated by MeetBot 0.1.4.