serversig
MINUTES

#fedora-meeting-1: Fedora Server SIG Weekly Meeting (2018-02-13)

Meeting started by sgallagh at 21:00:06 UTC (full logs).

Meeting summary

  1. Roll Call (sgallagh, 21:00:06)
  2. Agenda (sgallagh, 21:04:30)
    1. Agenda Item: Modular Repo By Default (sgallagh, 21:04:34)
    2. Agenda Item: Module-creator Conscription (sgallagh, 21:04:37)

  3. Modular Repo By Default (sgallagh, 21:07:02)
    1. AGREED: Fedora Server Edition will ship the Fedora Modular repository configuration as enabled and available by default. (+4, 0, -0) (sgallagh, 21:09:44)

  4. Module-creator Conscription (sgallagh, 21:09:53)
    1. Plan of action is to approach targeted groups and assist them with making module streams for F28 Beta. Documentation will be improved in parallel and we will make a general availability announcement for module packaging at the end of February. (sgallagh, 21:29:36)

  5. Next Meeting (sgallagh, 21:32:49)
    1. ACTION: sgallagh to send out a new meeting time request (sgallagh, 21:36:16)

  6. Open Floor (sgallagh, 21:36:22)


Meeting ended at 21:43:09 UTC (full logs).

Action items

  1. sgallagh to send out a new meeting time request


Action items, by person

  1. sgallagh
    1. sgallagh to send out a new meeting time request


People present (lines said)

  1. sgallagh (62)
  2. langdon (12)
  3. nirik (10)
  4. zodbot (8)
  5. mjwolf (6)


Generated by MeetBot 0.1.4.