fedora_atomic_wg
MINUTES

#fedora-meeting-1: fedora_atomic_wg

Meeting started by dustymabe at 16:31:42 UTC (full logs).

Meeting summary

  1. roll call (dustymabe, 16:31:48)
  2. previous meeting action items (dustymabe, 16:35:47)
  3. cri-o/podman in Atomic Host (dustymabe, 16:36:54)
    1. https://pagure.io/atomic-wg/issue/407 (dustymabe, 16:37:10)
    2. https://medium.com/cri-o/introducing-kpod-f06109b96374 (ashcrow, 16:42:31)
    3. https://bodhi.fedoraproject.org/updates/FEDORA-2018-665045691d (miabbott, 16:46:27)
    4. dwalsh | podman is just showing up in Fedora now, https://bodhi.fedoraproject.org/updates/FEDORA-2018-665045691d (dustymabe, 16:47:36)
    5. ACTION: dustymabe to create new ticket for evaluating podman in a few months (dustymabe, 16:56:20)

  4. Design Meetings over Video (dustymabe, 17:02:00)
    1. https://pagure.io/atomic-wg/issue/418 (dustymabe, 17:02:08)
    2. https://pagure.io/atomic-wg/blob/master/f/README.md (dustymabe, 17:06:47)
    3. we'll try to have a few VFADs over the coming months to work through some design discussions surround system containers and also atomic host (dustymabe, 17:08:59)

  5. open floor (dustymabe, 17:13:04)
    1. submit ideas for new docs - https://github.com/projectatomic/atomic-site-new/tree/master/ideas (miabbott, 17:15:51)
    2. we did an interview with linux unplugged to talk about fedora atomic host/workstation http://www.jupiterbroadcasting.com/122172/atomic-neon-kool-aid-lup-235/ (dustymabe, 17:15:56)
    3. http://www.jupiterbroadcasting.com/122172/atomic-neon-kool-aid-lup-235/ (dustymabe, 17:16:02)
    4. you can try out jigdo with Fedora Atomic Host Continuous - https://pagure.io/fedora-atomic-host-continuous (miabbott, 17:16:24)
    5. devconf.us CFP is open (dustymabe, 17:16:56)
    6. ACTION: sanja to create ticket in atomic-wg pagure for coordinating devconf.us talks (dustymabe, 17:18:16)
    7. http://www.projectatomic.io/blog/2018/02/fedora-atomic-workstation/ (dustymabe, 17:24:53)
    8. http://www.projectatomic.io/blog/2018/02/fedora-atomic-workstation/ (dustymabe, 17:24:58)


Meeting ended at 17:28:28 UTC (full logs).

Action items

  1. dustymabe to create new ticket for evaluating podman in a few months
  2. sanja to create ticket in atomic-wg pagure for coordinating devconf.us talks


Action items, by person

  1. dustymabe
    1. dustymabe to create new ticket for evaluating podman in a few months
  2. sanja
    1. sanja to create ticket in atomic-wg pagure for coordinating devconf.us talks


People present (lines said)

  1. dustymabe (156)
  2. sanja (38)
  3. ashcrow (36)
  4. zodbot (34)
  5. dwalsh (22)
  6. miabbott (13)
  7. jbrooks (12)
  8. walters (10)
  9. mrguitar (9)
  10. lorbus (8)
  11. misc (6)
  12. davdunc (6)
  13. giuseppe (5)
  14. sayan (4)
  15. clcollins (3)
  16. jligon (2)
  17. jlebon (2)
  18. rubao|laptop (2)
  19. puiterwijk (1)
  20. strigazi (1)
  21. gs (0)


Generated by MeetBot 0.1.4.