fedora_atomic_wg
LOGS
16:31:42 <dustymabe> #startmeeting fedora_atomic_wg
16:31:42 <zodbot> Meeting started Wed Feb  7 16:31:42 2018 UTC.  The chair is dustymabe. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:31:42 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
16:31:42 <zodbot> The meeting name has been set to 'fedora_atomic_wg'
16:31:47 <sanja> .hello2
16:31:48 <dustymabe> #topic roll call
16:31:48 <zodbot> sanja: sanja 'Sanja Bonic' <sanja@redhat.com>
16:31:53 <dustymabe> .hello2
16:31:55 <zodbot> dustymabe: dustymabe 'Dusty Mabe' <dustymabe@redhat.com>
16:32:15 <ashcrow> .hello smilner
16:32:16 <zodbot> ashcrow: smilner 'None' <smilner@redhat.com>
16:32:31 <miabbott> .hello2
16:32:32 <zodbot> miabbott: miabbott 'Micah Abbott' <miabbott@redhat.com>
16:32:48 <puiterwijk> .hello2 sorta
16:32:49 <zodbot> puiterwijk: puiterwijk 'Patrick "マルタインアンドレアス" Uiterwijk' <puiterwijk@redhat.com>
16:33:02 <jbrooks> .fas jasonbrooks
16:33:02 <zodbot> jbrooks: jasonbrooks 'Jason Brooks' <jbrooks@redhat.com>
16:33:11 <strigazi> .hello2
16:33:12 <zodbot> strigazi: strigazi 'Spyros Trigazis' <strigazi@gmail.com>
16:33:26 <dustymabe> #chair sanja ashcrow miabbott puiterwijk jbrooks strigazi
16:33:26 <zodbot> Current chairs: ashcrow dustymabe jbrooks miabbott puiterwijk sanja strigazi
16:33:28 <lorbus> .hello2
16:33:29 <zodbot> lorbus: lorbus 'Christian Glombek' <c@petersen-glombek.de>
16:33:35 <dustymabe> well hello lorbus
16:33:37 <dustymabe> #chair lorbus
16:33:37 <zodbot> Current chairs: ashcrow dustymabe jbrooks lorbus miabbott puiterwijk sanja strigazi
16:33:44 <lorbus> hi :)
16:34:29 <dustymabe> welcome jligon
16:34:44 <dustymabe> .hello jligon
16:34:45 <zodbot> dustymabe: jligon 'Jeff Ligon' <jligon@redhat.com>
16:34:53 <jlebon> .hello jlebon
16:34:54 <dustymabe> \o/
16:34:55 <zodbot> jlebon: jlebon 'None' <jlebon@redhat.com>
16:35:02 <misc> .hello2 misc
16:35:02 <dustymabe> #chair jlebon jligon
16:35:02 <zodbot> Current chairs: ashcrow dustymabe jbrooks jlebon jligon lorbus miabbott puiterwijk sanja strigazi
16:35:03 <zodbot> misc: misc 'None' <misc@zarb.org>
16:35:07 <dustymabe> #chair misc
16:35:07 <zodbot> Current chairs: ashcrow dustymabe jbrooks jlebon jligon lorbus miabbott misc puiterwijk sanja strigazi
16:35:20 <dustymabe> i'm going to chair walters even though he hasn't checked in :)
16:35:22 <dustymabe> #chair walters
16:35:22 <zodbot> Current chairs: ashcrow dustymabe jbrooks jlebon jligon lorbus miabbott misc puiterwijk sanja strigazi walters
16:35:47 <dustymabe> #topic previous meeting action items
16:36:00 <dustymabe> looky looky, no action items from last meeting
16:36:02 <giuseppe> .hello gscrivano
16:36:03 <zodbot> giuseppe: gscrivano 'Giuseppe Scrivano' <gscrivan@redhat.com>
16:36:14 <dustymabe> #chair gs
16:36:14 <zodbot> Current chairs: ashcrow dustymabe gs jbrooks jlebon jligon lorbus miabbott misc puiterwijk sanja strigazi walters
16:36:17 <dustymabe> sigh
16:36:23 <dustymabe> #chair giuseppe
16:36:23 <zodbot> Current chairs: ashcrow dustymabe giuseppe gs jbrooks jlebon jligon lorbus miabbott misc puiterwijk sanja strigazi walters
16:36:27 <dustymabe> there we go
16:36:35 <dustymabe> ok so no action items from last meeting
16:36:39 <ashcrow> :-)
16:36:41 <dustymabe> we'll move on to topics
16:36:51 <sanja> so efficient
16:36:54 <dustymabe> #topic cri-o/podman in Atomic Host
16:37:10 <dustymabe> #link https://pagure.io/atomic-wg/issue/407
16:37:49 <ashcrow> Basically we have podman and docker as runtimes ... but we bundle docker and not podman
16:38:09 <dustymabe> that is currently correct
16:38:34 <dustymabe> so the previous conversation around this was for cri-o
16:38:39 <ashcrow> correct
16:38:53 <dustymabe> podman fits a different use case for us I believe
16:39:06 <jligon> so did we need a runtime in the base?
16:39:10 <dustymabe> i.e. it does capture the "I'm a sysadmin starting docker containers from command line" case
16:39:25 <ashcrow> jligon: we don't NEED one, but it was decided to keep docker in there for the time being at the end of last year
16:39:25 <dustymabe> which the docker CLI also captures
16:39:58 <dustymabe> so we saw cri-o as a "if you're installing openshift/kube, then you can grab cri-o too"
16:40:06 <dustymabe> right?
16:40:09 <walters> one thing to note here is `oc cluster up` currently requires `docker`
16:40:23 <jbrooks> Plus, the version of cri-o depends on the version of origin/kube
16:40:24 <lorbus> just for my understanding of what podman is, it is a container runtime leveraging cri-o and it runs pods but without needing K8s, is that correct?
16:40:29 <davdunc> .hello
16:40:29 <zodbot> davdunc: (hello <an alias, 1 argument>) -- Alias for "hellomynameis $1".
16:40:38 <davdunc> .hello davdunc
16:40:39 <zodbot> davdunc: davdunc 'David Duncan' <davdunc@amazon.com>
16:40:40 <ashcrow> dustymabe: agreed
16:40:48 <dustymabe> lorbus: i'll let ashcrow or giuseppe answer that question
16:41:14 <giuseppe> yes correct, podman doesn't need k8s
16:41:21 * dustymabe would also like to see more people who help develop podman to add their voices to this meeting
16:41:39 <dustymabe> giuseppe: does it leverage cri-o, though?
16:41:48 <ashcrow> dustymabe: I agree with that, but I don't think it should be something that stops further discussion
16:42:01 <dustymabe> welcome clcollins
16:42:01 <miabbott> runcom has a good blog out today about cri-o - https://medium.com/cri-o/container-runtimes-clarity-342b62172dc3
16:42:02 <giuseppe> dustymabe, no it doesn't, it internally uses the same libraries
16:42:07 <giuseppe> but doesn't require the crio daemon
16:42:13 <dustymabe> giuseppe: that's what I thought
16:42:15 <dustymabe> good to know
16:42:29 <lorbus> ok thanks!
16:42:31 <ashcrow> #link https://medium.com/cri-o/introducing-kpod-f06109b96374
16:42:38 <ashcrow> kpod became podman
16:42:41 <dustymabe> thanks ashcrow, I need to read that
16:42:47 <clcollins> thanks dustymabe
16:42:48 <lorbus> and it doesnt require K8s either? Can it run ON k8s?
16:42:53 <dustymabe> #chair clcollins
16:42:53 <zodbot> Current chairs: ashcrow clcollins dustymabe giuseppe gs jbrooks jlebon jligon lorbus miabbott misc puiterwijk sanja strigazi walters
16:42:58 <dustymabe> #chair mrguitar
16:42:58 <zodbot> Current chairs: ashcrow clcollins dustymabe giuseppe gs jbrooks jlebon jligon lorbus miabbott misc mrguitar puiterwijk sanja strigazi walters
16:43:01 * dustymabe looks at mrguitar
16:43:06 * mrguitar waves
16:43:33 <dustymabe> ok so recap: previously the discussion had been related to 'should we put cri-o in atomic host'
16:43:34 <dwalsh> Sorry for being late.
16:43:47 <dwalsh> I don't see this invite in calendar?
16:43:49 <dustymabe> we mostly discounted that because people who are going to grab kube/openshift and run it can also grab crio
16:44:04 <dustymabe> i.e. the openshift-ansible installer can grab crio to
16:44:06 <dustymabe> too*
16:44:13 <mrguitar> yup
16:44:15 <dustymabe> dwalsh: it's in the fedora calendaring system
16:44:22 <dustymabe> i'll link you to it after the meeting
16:44:36 <sanja> (we might change that)
16:44:41 <dustymabe> ok but the 'add podman to atomic host' question is more interesting to me
16:44:43 <dwalsh> Yes I agree CRI-O should not be on Atomic Host, it is up users to need to pull it.
16:45:05 <ashcrow> The question now is if podman should be part of atomic host
16:45:07 <dustymabe> it could provide a familiar CLI interface into running containers without running docker
16:45:11 <dustymabe> if that is what users want to do
16:45:25 <sanja> yes, it is
16:45:27 <dwalsh> Yes I think adding podman once it stabilizes is a good idea.
16:45:31 <dustymabe> so really the questions come down to... how large is it? and is it ready yet?
16:46:12 <ashcrow> It sounds like it's not ready just yet
16:46:19 <dustymabe> still, the current question is related to should we include podman, not should we remove docker
16:46:23 <miabbott> fresh podman - https://medium.com/cri-o/container-runtimes-clarity-342b62172dc3
16:46:27 <miabbott> https://bodhi.fedoraproject.org/updates/FEDORA-2018-665045691d
16:46:28 <dustymabe> that is a separate discussion IMHO
16:46:30 <ashcrow> but once it is, assuming it's not a massive size hit, I think it makes sense to add it
16:46:35 <miabbott> only 18hrs old
16:46:51 <misc> ashcrow: massive size hit being around how much ?
16:46:53 <dwalsh> podman is just showing up in Fedora now,  We want to get a few more fixes before we announce.
16:47:19 <dustymabe> misc: :) would prefer it to be equivalently sized to any C daemon, but I know that's not going to happen since it's Golang
16:47:26 <dustymabe> dwalsh: +1
16:47:28 <dwalsh> du -sm bin/podman
16:47:28 <dwalsh> 47	bin/podman
16:47:29 * walters wrote https://pagure.io/atomic-wg/issue/407#comment-492556
16:47:36 <dustymabe> #info dwalsh | podman is just showing up in Fedora now, https://bodhi.fedoraproject.org/updates/FEDORA-2018-665045691d
16:47:39 <dwalsh> 47 Megabytes right now.
16:47:42 <ashcrow> misc: that is subjective, but IMHO it should be no bigger than docker if possible
16:48:32 <mrguitar> how large is docker?
16:48:34 <dwalsh> rent
16:48:34 <dwalsh> [dwalsh@localhost libpod]$ du -sm /usr/bin/docker*
16:48:34 <dwalsh> 1	/usr/bin/docker
16:48:34 <dwalsh> 13	/usr/bin/docker-current
16:48:34 <dwalsh> 33	/usr/bin/dockerd-current
16:48:34 <dwalsh> 0	/usr/bin/docker-storage-setup
16:48:48 <dustymabe> so ok. let's let podman mature a bit and we'll keep floating this
16:48:53 <dwalsh> Docker files are currently 46
16:48:56 <dustymabe> what I would like to see is
16:48:57 <ashcrow> close enough
16:49:00 <dustymabe> 1. add podman
16:49:11 <dustymabe> 2. make docker not start by default but be socket activated
16:49:18 <dwalsh> Yes I would lets us figure out how well it goes over the next month or so.
16:49:22 <dustymabe> that way the user chooses if they want docker running or not
16:49:35 <ashcrow> +1
16:49:38 <dwalsh> Yes I agree with that
16:49:40 <mrguitar> +!
16:49:44 <mrguitar> dammit +1
16:49:47 <dustymabe> a really big ask would be "make podman <20
16:49:51 <dustymabe> <20M"
16:49:55 <dustymabe> :)
16:50:06 <dustymabe> +! mrguitar I'm going to start using that
16:50:16 <dustymabe> or the opposite
16:50:20 <dustymabe> !+ == bang plus
16:50:42 <mrguitar> walters: I agree w/ your coment for long term content. I see shipping podman as a good bridge in the mean time
16:50:43 <ashcrow> dustymabe: what's the case for wanting podman to be smaller than docker (other than the obvious the smaller in size the smaller the iso)?
16:50:46 <mrguitar> agree?
16:50:50 <misc> mhh, would podman be compatible with docker to the point of having a alias docker=podman ?
16:50:56 <dustymabe> ashcrow: mostly that
16:51:26 <dustymabe> and also the fact that all these golang tools we are writing are really starting to bloat things
16:51:26 <misc> (cause I suspect people might be equally annoyed by a name change that they were with yum => dnf)
16:51:47 <misc> dustymabe: maybe they can all be linked into 1 big binary, busybox style ?
16:51:48 <sanja> walters: also heavy +1 for the comment
16:52:17 <dustymabe> ok so here's a proposal
16:52:23 <dustymabe> for the current issue https://pagure.io/atomic-wg/issue/407#comment-492556
16:52:31 <dwalsh> Podman has a make install.docker which sets up all the appropriate links, but I am not sure we can ship it without starting a Sh*tStorm
16:52:37 <dustymabe> we close it out and say "no to cri-o"
16:52:43 <ashcrow> dwalsh: agreed
16:53:08 <dustymabe> and then open a new ticket for evaluating podman in a few months
16:53:15 <dustymabe> with the steps laid out above
16:53:45 <dustymabe> ashcrow: giuseppe dwalsh mrguitar ^^, thoughts?
16:53:51 <mrguitar> sgtm
16:54:06 <dwalsh> Yes.  BTW I would prefer that we add no new Daemons to Atomic, with the goal to remove any we are currently running.
16:54:13 <ashcrow> I'm ok with that but this will be the third ticket over roughly the same thing ... making docker and $runtime first class in Atomic Host. As long as we don't move to a fourth I won't complain :-)
16:54:23 <dustymabe> dwalsh: also RFE: podman links --> writes alias files into /usr/local/bin ?
16:54:31 <sanja> in a few months being the same few months we said we'd discuss whether we drop docker or not?
16:54:31 <dustymabe> or podman makelinks
16:54:34 <sanja> +1 dwalsh for removing daemons
16:54:52 <dustymabe> sanja: in a few months == whether or not we include podman
16:54:57 <dustymabe> they want it to soak some first
16:55:33 <dwalsh> Yes we need more then just the 4 engineers who have been working with podman to use it, before we make it default...
16:55:59 <ashcrow> keep in mind, adding it doesn't mean we make it default, but agreed :-)
16:56:07 <sanja> dustymabe yes, that's absolutely needed but we also said we'd revisit dropping docker in a few months some weeks ago - so maybe we should have a general meeting of what we're dropping, what we're adding in a few months, vote on it, and then proceed?
16:56:20 <dustymabe> #action dustymabe to create new ticket for evaluating podman in a few months
16:56:47 <sanja> oh yeah making default + adding aren't the same, i'm just concerned with bloat
16:56:47 <miabbott> it seems like docker is around for the long term and cri-o is going to get pulled in by users...am i wrong?
16:57:08 <walters> dwalsh: I know that pain!  High level though I think we need to focus on Kube as the abstraction.
16:57:22 <dustymabe> lots of questions :)
16:57:28 <dustymabe> sanja: you had one specifically on docker?
16:57:29 <dwalsh> walters, Agreed
16:57:59 <sanja> dustymabe concerns or what do you mean?
16:58:11 <dustymabe> 11:56:07      sanja | dustymabe yes, that's absolutely needed but we also said we'd revisit dropping docker in a few months
16:58:20 <sanja> yes, I'd like to remove it, but I don't think it's reasonable to do it yet
16:58:23 <dustymabe> are you saying we aren't being proactive enough
16:58:30 <jbrooks> miabbott, I don't think making ppl pull in docker if that's what they want would be a big deal
16:58:33 <dwalsh> One hacky way would be to have install scripts prebuilt into atomic host.  First time you execute a command it comes up and says, do you want kubernetes/openshift installed.. THen it installs them.
16:58:37 <dustymabe> here's the thing. it's not going to happen for f28
16:58:41 <jbrooks> esp since it'd give them a choice of which docker
16:58:45 <dustymabe> podman isn't ready and people use docker a lot
16:58:56 <dustymabe> what we need to do is give users an option
16:58:58 <dustymabe> no default
16:59:00 <ashcrow> jbrooks: exactly. The survey seemed to indicate that as well.
16:59:02 <sanja> dwalsh oh yeah, that's good
16:59:06 <dustymabe> and then we'll see how it goes
16:59:10 <ashcrow> dustymabe: yes, options++
16:59:22 <sanja> dustymabe no, I'm just saying let's not forget things to discuss - and docker is one of my main things I wanna discuss but I'll definitely keep that in notice
16:59:27 <miabbott> jbrooks: i think we need a sensible default until using containers becomes more widely accepted
16:59:46 <dustymabe> cool. me takes breath :)
16:59:54 <dustymabe> move on to next topic?
16:59:57 <jbrooks> I still don't see the point, really, of atomic host w/o kube or something like it
17:00:04 <sanja> hehe
17:00:07 <ashcrow> miabbott / jbrooks: I think we are getting a little ahead of ourselves here :-)
17:00:13 <jbrooks> So it comes out of the box incomplete
17:00:23 <jbrooks> Right
17:00:26 <jligon> configurable?
17:00:37 <miabbott> moving on then...
17:00:40 <sanja> jbrooks I see quite a few use cases where people don't use kubernetes but would use atomic host
17:00:52 <dustymabe> i think what jbrooks is saying is that we should basically have atomic be a kube node on first boot\
17:01:02 <dustymabe> everything baked in
17:01:12 <jbrooks> More like, don't stress about making ppl pull in docker
17:01:21 <jbrooks> Because they need to pull things in, anyway
17:01:22 <walters> Also we need to support choice of Kube versions
17:01:33 <dustymabe> ok. i think we're mostly in agreement
17:01:35 <jbrooks> Thinner is better
17:01:35 <dustymabe> :)
17:01:35 <sanja> oh yeah, true
17:01:43 <dustymabe> i'll move on to next topic
17:01:48 <dustymabe> hi sayan
17:01:49 <sayan> .hello sayanchowdhury
17:01:51 <dustymabe> #chair sayan
17:01:51 <zodbot> Current chairs: ashcrow clcollins dustymabe giuseppe gs jbrooks jlebon jligon lorbus miabbott misc mrguitar puiterwijk sanja sayan strigazi walters
17:01:51 <zodbot> sayan: sayanchowdhury 'Sayan Chowdhury' <sayan.chowdhury2012@gmail.com>
17:02:00 <dustymabe> #topic Design Meetings over Video
17:02:08 <mrguitar> jbrooks: kube needs to move at a different cadence from the os.
17:02:08 <dustymabe> #link https://pagure.io/atomic-wg/issue/418
17:02:54 <jbrooks> mrguitar, right
17:02:56 <clcollins> regarding making Atomic a kube node automatically: our team doesn't use Kube on all of our atomic hosts.
17:03:17 <clcollins> just putting it out there
17:03:22 <dustymabe> clcollins: indeed. i suspect we'll find a lot of different uses :)
17:03:27 * ashcrow nods
17:03:29 <dustymabe> ok for this current topic
17:04:05 <dustymabe> we want to make sure we have some of these design discussions (like the ones surrounding system containers and also changes to ostree/rpm-ostree/atomic host) in a higher bandwidth mannger
17:04:07 <dustymabe> manner*
17:04:34 <dustymabe> mailing lists are good, but at least for me, i get lost in them sometimes
17:04:42 <dustymabe> high bandwidth is nice
17:04:54 <jbrooks> right
17:04:56 <dustymabe> in the past we have used VFADs for this purpose
17:05:04 <dustymabe> VFAD == Virtual Fedora Activity Day
17:05:38 <dustymabe> we'll likely try to pick a few topics and instantiate a few VFADs in the near future to try to work through some of the design discussions surrounding the project
17:06:02 <ashcrow> dustymabe: do you have a link handy for info on how VFADs work? (process, video tool, etc..)
17:06:06 <giuseppe> IMHO it should be for very few discussions.  I see an advantage in irc logs/emails as you don't need to watch 1h video to catch up if you miss one meeting
17:06:44 <ashcrow> giuseppe: I somewhat agree, but I think for items we need to figure out that have lots of discussion AND should be figured out fast video conferencing makes a lot of sense.
17:06:44 <dustymabe> ashcrow: adam miller had created a page for that
17:06:47 <dustymabe> https://pagure.io/atomic-wg/blob/master/f/README.md
17:06:55 <miabbott> giuseppe++
17:06:55 <zodbot> miabbott: Karma for giuseppe changed to 1 (for the f27 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
17:06:59 <dustymabe> but really it is to us whatever we want it to be
17:07:06 <misc> you just need to make sure someone take notes and publish them (easier said than done)
17:07:29 <dustymabe> we'll just force misc to take notes
17:07:35 <walters> Agree on notes/summary
17:07:44 <dustymabe> is anyone opposed to this idea
17:07:48 <ashcrow> walters: agrees misc should write the notes
17:07:51 <ashcrow> :-P
17:08:08 <ashcrow> dustymabe: I'm a +1
17:08:11 <miabbott> lol
17:08:37 <ashcrow> If we end up having it too often I'm sure we will revisit
17:08:59 <dustymabe> #info we'll try to have a few VFADs over the coming months to work through some design discussions surround system containers and also atomic host
17:09:04 <ashcrow> dustymabe: one question ...
17:09:28 <ashcrow> dustymabe: what is the transport for the meetings? The README.md doesn't state if it's hangouts, bjn, etc..
17:10:02 <dustymabe> ashcrow: in the past it has been bluejeans
17:10:26 <dustymabe> bluejeans now supports html5 (at least that's how I use it) so shouldn't have to install anything on client systems?
17:10:48 <ashcrow> dustymabe: ok, just as long as we have it sorted out before the first meeting. I do agree with the comment in the ticket that it would be nice to have them uploaded out into the open after the fact as well.
17:10:59 <dustymabe> i'm +1 for that
17:11:00 <ashcrow> dustymabe: correct, I don't use a client when I use bjn.
17:11:19 <davdunc> +1 for bjn
17:11:43 <dustymabe> anyone with any final words on #topic before we move to open floor?
17:12:35 <dustymabe> ok
17:13:04 <dustymabe> #topic open floor
17:13:10 <dustymabe> please add topics to https://public.etherpad-mozilla.org/p/2-7-atomic-meeting
17:13:19 <dustymabe> if they are longer topics
17:14:01 <sanja> I got something
17:14:06 <sanja> please add ideas/suggestions/full articles or just oneliners with ideas to https://github.com/projectatomic/atomic-site-new/tree/master/ideas
17:14:07 <sanja> for new docs
17:14:11 <sanja> and new website in general
17:14:12 <walters> I've updated https://pagure.io/fedora-atomic-host-continuous to describe how to use jigdo ♲📦 mode so people can try it end-to-end
17:14:31 <ashcrow> sanja++
17:14:33 <ashcrow> walters++
17:14:37 <sanja> oh yeah and add links to good tutorials to the ideas file please
17:14:38 <walters> (general reminder jigdo will be a massive overhaul to how rpm-ostree/Atomic systems get updates and "feel")
17:14:41 <sanja> so i can incorporate them into the docs
17:14:49 <dustymabe> walters: it would probably be great if we could get a video demo (like the one you showed us earlier today) and post it publicly on the list of rpm-ostree jigdo
17:14:51 <sanja> if attribution is needed, just write the name/original link
17:15:30 <dustymabe> ok i've got a few topics
17:15:33 <rubao|laptop> dustymabe++
17:15:38 <dustymabe> #1
17:15:51 <miabbott> #info submit ideas for new docs - https://github.com/projectatomic/atomic-site-new/tree/master/ideas
17:15:56 <dustymabe> #info  we did an interview with linux unplugged to talk about fedora atomic host/workstation http://www.jupiterbroadcasting.com/122172/atomic-neon-kool-aid-lup-235/
17:16:02 <dustymabe> #link http://www.jupiterbroadcasting.com/122172/atomic-neon-kool-aid-lup-235/
17:16:22 <sanja> until 15 feb, progress I make can be viewed in the repo linked above and here http://new.projectatomic.io/ (misc set that up, yay) - we'll move over on the 15th
17:16:24 <miabbott> #info you can try out jigdo with Fedora Atomic Host Continuous - https://pagure.io/fedora-atomic-host-continuous
17:16:25 <sanja> for now, nothing on
17:16:56 <dustymabe> #info devconf.us CFP is open
17:17:04 <dustymabe> shall we open a ticket for coordinating talks? ^^
17:17:12 <sanja> thanks, dustymabe! the podcast was great
17:17:22 <dustymabe> sanja: you're too nice
17:17:40 <lorbus> dustymabe, sanja: I can only second that :)
17:17:42 <walters> sanja: so on that topic I did https://pagure.io/fedora-docs/system-administrators-guide/pull-request/9
17:17:50 <sanja> +1 for coordinating talks
17:18:13 <sanja> no, other people said you were great, too! mhmm
17:18:16 <dustymabe> #action sanja to create ticket in atomic-wg pagure for coordinating devconf.us talks
17:18:22 <walters> which...obviously gets into some big questions
17:18:23 <dustymabe> sanja: ^^ see what I did there
17:19:02 <walters> (like is "Fedora" about containers, or just "Atomic"?)
17:19:14 <sanja> walters thanks for link
17:19:19 <sanja> yes, i see dustymabe, that wasn't too nice :P
17:19:21 <sanja> tee hee
17:20:28 <dustymabe> anyone else with anything for open floor?
17:20:31 <dustymabe> davdunc: sayan ?
17:20:39 <dustymabe> sayan: /me really looking forward to new fedimg
17:20:48 <dustymabe> i've been holding my breath
17:20:56 <sayan> dustymabe: hey
17:21:25 <sayan> dustymabe: there was a issue with the last release, so I cut out a new release
17:21:40 <sayan> i'm packaging it right now
17:21:51 <davdunc> dustymabe: I am working on the Marketplace submission. I don't see any blockers this week.
17:22:09 <dustymabe> sayan: great
17:22:24 <dustymabe> I think I saw an aws blog post recently where they enabled the 'better networking' for all instances
17:22:41 <dustymabe> which means if we don't start checking that tick box when we create AMIs then we are going to fall behind
17:22:55 <dustymabe> and I think the new fedimg gets us there
17:23:17 <dustymabe> but can't be sure
17:23:20 <dustymabe> we had an issue for this somewhere
17:23:30 <davdunc> It's still only specific instance types, but it's all newer than C5.
17:23:51 <davdunc> everything else just got a general boost.
17:23:51 <dustymabe> cool
17:24:01 <sanja> (https://pagure.io/atomic-wg/issue/421)
17:24:13 <dustymabe> thanks sanja
17:24:27 <dustymabe> anyone else with any topics for today?
17:24:44 <dustymabe> I do want to call out an excellent blog post by jlebon, about Fedora Atomic Workstation (FAW)
17:24:53 <dustymabe> http://www.projectatomic.io/blog/2018/02/fedora-atomic-workstation/
17:24:58 <dustymabe> #link http://www.projectatomic.io/blog/2018/02/fedora-atomic-workstation/
17:25:03 <jlebon> :)
17:25:06 <ashcrow> jlebon++
17:25:25 <rubao|laptop> jlebon++
17:25:31 <sanja> thanks for that jlebon, that was so on time and awesome of you
17:25:38 <dustymabe> weird you all must have given him karma already
17:25:41 <dustymabe> jlebon++
17:25:41 <zodbot> dustymabe: Karma for jlebon changed to 1 (for the f27 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
17:25:45 <dustymabe> yay
17:25:48 <miabbott> 👍 jlebon
17:26:00 <dustymabe> let me try something
17:26:06 <dustymabe> ehh nvm
17:26:20 <dustymabe> ashcrow: your name doesn't match up with your fas ID so giving karma doesn't work I don't think
17:26:35 <dustymabe> ok closing out meeting in 1 minute
17:26:38 <sanja> jlebon++
17:26:38 <zodbot> sanja: Karma for jlebon changed to 2 (for the f27 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
17:27:44 <sanja> dustymabe++ for the podcast
17:27:46 <zodbot> sanja: Karma for dustymabe changed to 10 (for the f27 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
17:27:52 <sanja> or does it only work with
17:27:56 <sanja> dustymabe++
17:28:04 <lorbus> jlebon++
17:28:04 <zodbot> lorbus: Karma for jlebon changed to 3 (for the f27 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
17:28:07 <lorbus> dustymabe++
17:28:07 <zodbot> lorbus: Karma for dustymabe changed to 11 (for the f27 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
17:28:18 <sanja> niiice
17:28:28 <dustymabe> #endmeeting