f27-server-beta-go-no-go-meeting
MINUTES

#fedora-meeting-1: F27 Server Beta Go/No-Go meeting - 2nd round

Meeting started by jkurik at 17:00:08 UTC (full logs).

Meeting summary

  1. Roll Call (jkurik, 17:00:32)
  2. Purpose of this meeting (jkurik, 17:02:30)
    1. Purpose of this meeting is to check whether or not F27 Server Beta is ready for shipment, according to the release criteria. (jkurik, 17:02:39)
    2. This is determined in a few ways: (jkurik, 17:02:44)
    3. * Release candidate compose is available (jkurik, 17:02:48)
    4. * No remaining blocker bugs (jkurik, 17:02:55)
    5. * Test matrices for Beta are fully completed (jkurik, 17:02:59)

  3. Current status (jkurik, 17:03:05)
    1. The RC for F27 Server Beta is not yet ready. (jkurik, 17:03:59)
    2. The latest nightly compose, for those who are interested, is available at https://kojipkgs.fedoraproject.org/compose/Fedora-Modular-27-20171013.n.0/compose/Server/ (jkurik, 17:04:09)
    3. As we have no RC there are subsequently no Test Matrices for the F27 Server Beta RC (jkurik, 17:04:22)

  4. Mini-Blocker Review (jkurik, 17:05:48)
    1. HELP: people are requested to vote in bugs (jkurik, 17:06:03)
    2. https://bugzilla.redhat.com/show_bug.cgi?id=1474931 (mattdm, 17:06:21)
    3. https://bugzilla.redhat.com/showdependencygraph.cgi?id=1474931 (mattdm, 17:06:34)
    4. hit "change parameters" until bugzilla deigns to show you the graph (mattdm, 17:06:49)

  5. Test Matrices coverage (jkurik, 17:13:59)
    1. As there is no RC yet, Test matrices are not ready as well (jkurik, 17:14:06)
    2. We are skipping the Test Matrices coverage check (jkurik, 17:14:12)

  6. Go/No-Go decision (jkurik, 17:14:18)
    1. AGREED: Due to missing RC for the F27 Server Beta release the decision is “No Go”. The F27 Server Beta release slips for one week. The Go/No-Go meeting for the F27 Server Beta release is going to be combined together with F27 Final Go/No-Go meeting on 2017-Oct-26 at 17:00UTC. (jkurik, 17:20:56)
    2. AGREED: The slip also affects the F27 Server GA, it moves to 2017-Dec-12 having Go/No-Go meeting on 2017-Nov-30. The rain date for the F27 Server GA moves to 2017-Dec-19 having the Go/No-Go on 2017-Dec-14. (jkurik, 17:41:00)
    3. ACTION: jkurik to publish the Go/No-Go result (jkurik, 17:41:19)

  7. Open floor (jkurik, 17:41:32)
    1. http://pagure.io/modularity (langdon, 18:00:53)
    2. The Modularity is tracked on the following places: http://pagure.io/modularity , https://bugzilla.redhat.com/showdependencygraph.cgi?id=1474931 , https://github.com/fedora-modularity/f27-content-tracking (jkurik, 18:08:45)


Meeting ended at 18:10:53 UTC (full logs).

Action items

  1. jkurik to publish the Go/No-Go result


Action items, by person

  1. jkurik
    1. jkurik to publish the Go/No-Go result


People present (lines said)

  1. jkurik (79)
  2. mattdm (60)
  3. langdon (51)
  4. nirik (19)
  5. zodbot (13)
  6. adamw (10)
  7. contyk (8)
  8. smooge (5)
  9. sgallagh (4)
  10. jkurik_mtg (3)
  11. tmlcoch (2)
  12. threebean (1)
  13. mboddu (1)
  14. rnargund (0)
  15. dgilmore (0)


Generated by MeetBot 0.1.4.