f27-beta-go-no-go-meeting-3rd
MINUTES

#fedora-meeting-1: F27 Beta Go/No-Go meeting - 3rd round

Meeting started by jkurik at 17:00:25 UTC (full logs).

Meeting summary

  1. Roll Call (jkurik, 17:00:57)
  2. Purpose of this meeting (jkurik, 17:02:12)
    1. Purpose of this meeting is to check whether or not F27 Beta is ready for shipment, according to the release criteria. (jkurik, 17:02:18)
    2. This is determined in a few ways: (jkurik, 17:02:25)
    3. * No remaining blocker bugs (jkurik, 17:02:31)
    4. * Release candidate compose is available (jkurik, 17:02:40)
    5. * Test matrices for Beta are fully completed (jkurik, 17:02:45)

  3. Current status (jkurik, 17:02:51)
    1. RC compose is available at: https://kojipkgs.fedoraproject.org/compose/27/Fedora-27-20170927.1/compose/ (jkurik, 17:02:57)
    2. Test matrices are ready at https://fedoraproject.org/wiki/Test_Results:Fedora_27_Beta_1.5_Summary (jkurik, 17:05:25)

  4. Mini-Blocker Review (jkurik, 17:06:03)
    1. no new blockers were proposed and all existing ones were verifi (jkurik, 17:06:33)
    2. 4 accepted blockers - one verified and 3 only related to server, which is not blocking today (kparal, 17:08:06)

  5. Test Matrices coverage (jkurik, 17:09:28)
    1. https://fedoraproject.org/wiki/Test_Results:Fedora_27_Beta_1.5_Summary (jkurik, 17:09:43)
    2. Except QA:Testcase_install_to_hardware_RAID and QA:Testcase_install_to_SAS test cases are the test matrices fully covered. The two missing can not be cover due to missing HW and by concensus these are not considered as blocking issues for the F27 Beta release (jkurik, 17:15:46)

  6. Go/No-Go decision (jkurik, 17:16:32)
    1. AGREED: The F27 Beta 1.5 compose is considered as GOLD and the decision is GO to make it public on October 3rd (jkurik, 17:19:22)

  7. Open floor (jkurik, 17:19:40)
    1. ACTION: jkurik to publish the GO decision (jkurik, 17:20:11)


Meeting ended at 17:21:49 UTC (full logs).

Action items

  1. jkurik to publish the GO decision


Action items, by person

  1. jkurik
    1. jkurik to publish the GO decision


People present (lines said)

  1. jkurik (52)
  2. kparal (24)
  3. nirik (14)
  4. zodbot (12)
  5. mattdm (7)
  6. sgallagh (6)
  7. mboddu (3)
  8. dustymabe (3)
  9. hdost (3)
  10. bowlofeggs (1)
  11. pschindl (0)


Generated by MeetBot 0.1.4.