f27-beta-go-no-go-meeting-3rd
LOGS
17:00:25 <jkurik> #startmeeting F27 Beta Go/No-Go meeting - 3rd round
17:00:25 <zodbot> Meeting started Thu Sep 28 17:00:25 2017 UTC.  The chair is jkurik. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:00:25 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
17:00:25 <zodbot> The meeting name has been set to 'f27_beta_go/no-go_meeting_-_3rd_round'
17:00:32 <jkurik> #meetingname F27-Beta-Go-No-Go-meeting-3rd
17:00:32 <zodbot> The meeting name has been set to 'f27-beta-go-no-go-meeting-3rd'
17:00:43 <nirik> morning
17:00:44 <jkurik> #chair nirik pschindl sgallagh mboddu kparal
17:00:44 <zodbot> Current chairs: jkurik kparal mboddu nirik pschindl sgallagh
17:00:50 <jkurik> hi nirik
17:00:54 <sgallagh> .hello2
17:00:55 <zodbot> sgallagh: sgallagh 'Stephen Gallagher' <sgallagh@redhat.com>
17:00:57 <jkurik> #topic Roll Call
17:01:03 <jkurik> .hello jkurik
17:01:04 <zodbot> jkurik: jkurik 'Jan Kurik' <jkurik@redhat.com>
17:01:27 <kparal> .hello2
17:01:28 <zodbot> kparal: kparal 'Kamil Páral' <kparal@redhat.com>
17:01:35 <jkurik> hi sgallagh and kparal
17:01:46 <jkurik> we need releng
17:01:49 <mboddu> .hello mohanboddu
17:01:50 <zodbot> mboddu: mohanboddu 'Mohan Boddu' <mboddu@bhujji.com>
17:02:00 <jkurik> hi Mohan
17:02:00 <mboddu> jkurik: I am here
17:02:05 <jkurik> lets start
17:02:12 <jkurik> #topic Purpose of this meeting
17:02:15 * mattdm here
17:02:18 <jkurik> #info Purpose of this meeting is to check whether or not F27 Beta is ready for shipment, according to the release criteria.
17:02:24 <mattdm> ship it!
17:02:25 <jkurik> #info This is determined in a few ways:
17:02:31 <jkurik> #info * No remaining blocker bugs
17:02:40 <jkurik> #info * Release candidate compose is available
17:02:45 <jkurik> #info * Test matrices for Beta are fully completed
17:02:45 <bowlofeggs> .hello2
17:02:46 <zodbot> bowlofeggs: bowlofeggs 'Randy Barlow' <randy@electronsweatshop.com>
17:02:51 <jkurik> #topic Current status
17:02:57 <jkurik> #info RC compose is available at: https://kojipkgs.fedoraproject.org/compose/27/Fedora-27-20170927.1/compose/
17:03:02 <jkurik> #info Test matrices are ready at https://fedoraproject.org/wiki/Test_Results:Fedora_27_Beta_1.5_Base
17:03:16 <jkurik> Anyone wants to add something or are we ready for the Mini-blocker review ?
17:04:07 <jkurik> ok, so lets move on
17:04:07 <kparal> I don't think we need one. no new blockers were proposed and all existing ones were verified
17:04:29 <jkurik> ok
17:04:32 <mattdm> \o/
17:04:36 <sgallagh> kparal: That is the best IRC message I've read all day.
17:04:45 <kparal> jkurik: the correct link is https://fedoraproject.org/wiki/Test_Results:Fedora_27_Beta_1.5_Summary
17:04:48 <nirik> blockerbugs app seems behind... shows 4
17:05:05 <kparal> nirik: ok, so let's do the mini review and I'll explain that there
17:05:05 <jkurik> #undo
17:05:05 <zodbot> Removing item from minutes: INFO by jkurik at 17:03:02 : Test matrices are ready at https://fedoraproject.org/wiki/Test_Results:Fedora_27_Beta_1.5_Base
17:05:07 <nirik> oh, right...
17:05:13 <nirik> no, I was misreading.
17:05:17 <nirik> don't mind me.
17:05:25 <jkurik> #info Test matrices are ready at https://fedoraproject.org/wiki/Test_Results:Fedora_27_Beta_1.5_Summary
17:05:36 <jkurik> thanks kparal for the correct link
17:05:42 * dustymabe lurks
17:06:02 <jkurik> for the record....
17:06:03 <jkurik> #topic Mini-Blocker Review
17:06:22 <kparal> you can have a look at: https://qa.fedoraproject.org/blockerbugs/milestone/27/beta/buglist
17:06:29 <kparal> no proposed blockers
17:06:30 <jkurik> ##info no new blockers were proposed and all existing ones were verifi
17:06:33 <jkurik> #info no new blockers were proposed and all existing ones were verifi
17:06:39 <kparal> 4 accepted ones
17:06:48 <kparal> 1495204 is verified with RC1.5
17:06:59 <kparal> the other 3 are related to server, which is not blocking today
17:07:34 <jkurik> kparal: may I ask you to #info it ?
17:08:06 <kparal> #info 4 accepted blockers - one verified and 3 only related to server, which is not blocking today
17:08:22 <kparal> so I think everything's great here
17:08:31 <jkurik> kparal: thanks
17:08:37 <nirik> do we have the story for beta server websites pages?
17:08:39 <jkurik> is that all from your side ?
17:08:44 <nirik> (I guess that may be a sidetrack)
17:08:50 <kparal> jkurik: yes
17:09:01 <mattdm> nirik: sidetrack. I think the answer is "no but it's next on my list"
17:09:28 <jkurik> #topic Test Matrices coverage
17:09:34 <nirik> mattdm: ok, just if we aren't blocking on/fiixing those server things I guess we should only point people to generic netinstall or f26.
17:09:43 <jkurik> #link https://fedoraproject.org/wiki/Test_Results:Fedora_27_Beta_1.5_Summary
17:10:06 <jkurik> can we do a quick check of the matrices coverage please ?
17:10:15 <kparal> so, looking at the summary...
17:10:21 <kparal> we're missing  QA:Testcase_install_to_SAS covered
17:10:27 <kparal> as usual
17:10:34 <kparal> and  QA:Testcase_install_to_hardware_RAID , as usual
17:10:35 <mattdm> nirik: Yeah. Just need copy to that effect basically
17:11:07 <kparal> since we don't have hardware to test, and we haven't noticed anyone complaining about it beeing broken, I believe we can just skip these
17:11:26 <sgallagh> kparal: again, as usual :)
17:12:00 <jkurik> yeah, that is what we always do
17:12:21 * nirik nods
17:12:29 <kparal> apart from those 2 everyone's favorite test cases, the matrices seem fully covered
17:12:32 <jkurik> beside of these two tests mentioned by kparal, we are fine IMO
17:12:49 <hdost> kparal: should we maybe propose removal of these tests from the criteria, if we are going to continually overlook them anyhow
17:12:55 * nirik never got around to reinstall on macbook, but it should be fine.
17:13:09 <jkurik> anyone wants to agrue the coverage ?
17:13:19 <kparal> hdost: they can still be blocking, even if we don't have hardware to test. but let's keep this discussion into test list
17:13:39 <kparal> nirik: that's Final criterion anyway
17:13:50 <nirik> sure.
17:14:02 <kparal> nirik: but we'll be happy if you test that and provide a results to the wiki :)
17:14:31 <hdost> kparal: ok
17:14:48 <nirik> yep. I shall
17:15:17 <jkurik> #info Except QA:Testcase_install_to_hardware_RAID and QA:Testcase_install_to_SAS covered are the test matrices fully covered. The two missing can not be cover due to missing HW and by concensus these are not considered as blocking issues for the F27 Beta release
17:15:28 <jkurik> #undo
17:15:28 <zodbot> Removing item from minutes: INFO by jkurik at 17:15:17 : Except QA:Testcase_install_to_hardware_RAID and QA:Testcase_install_to_SAS covered are the test matrices fully covered. The two missing can not be cover due to missing HW and by concensus these are not considered as blocking issues for the F27 Beta release
17:15:46 <jkurik> #info Except QA:Testcase_install_to_hardware_RAID and QA:Testcase_install_to_SAS test cases are the test matrices fully covered. The two missing can not be cover due to missing HW and by concensus these are not considered as blocking issues for the F27 Beta release
17:16:16 <kparal> nothing else from me
17:16:29 <jkurik> The most important part of this meeting is comming ....
17:16:32 <jkurik> #topic Go/No-Go decision
17:16:50 <jkurik> I am personally GO
17:16:57 <kparal> QA is Go
17:17:10 <mattdm> GOOOOOOOOO
17:17:15 <jkurik> nirik, sgallagh, mboddu ^^^
17:17:16 <nirik> go.
17:17:21 <sgallagh> Go
17:17:24 <dustymabe> meh - go
17:17:26 <dustymabe> :)
17:17:26 <sgallagh> mattdm: AAAALLL?
17:17:33 <hdost> Go
17:18:05 <mattdm> sgallagh: yes!
17:18:06 <nirik> you can now put your go in 280 characters!
17:19:14 <mboddu> Go
17:19:22 <jkurik> #agreed The F27 Beta 1.5 compose is considered as GOLD and the decision is GO to make it public on October 3rd
17:19:33 <jkurik> thanks people
17:19:40 <jkurik> #topic Open floor
17:19:45 <jkurik> anything else to discuss today on this meeting ?
17:19:51 <kparal> nothing from me
17:20:11 <jkurik> #action jkurik to publish the GO decision
17:20:38 <jkurik> if there is nothing to discuss, I am closing the meeting in 1 minute ...
17:20:48 <sgallagh> Release the kraken!
17:21:49 <jkurik> #endmeeting