fedora_atomic_wg
MINUTES

#fedora-meeting-1: fedora_atomic_wg

Meeting started by dustymabe at 17:00:14 UTC (full logs).

Meeting summary

  1. roll call (dustymabe, 17:00:19)
  2. previous meeting action items (dustymabe, 17:07:24)
    1. dustymabe opened a ticket for the ceph/gluster issue: https://pagure.io/atomic-wg/issue/333 (dustymabe, 17:09:40)
    2. jbrooks opened an issue for adding examples to container guidelines: https://pagure.io/atomic-wg/issue/338 (dustymabe, 17:10:04)
    3. ACTION: jbrooks to submit asciibinder pkg for review (dustymabe, 17:10:25)
    4. ACTION: jberkus to follow up on partial container images from Flock (dustymabe, 17:10:31)

  3. test day for f27 atomic (dustymabe, 17:11:16)
    1. https://pagure.io/atomic-wg/issue/322 (dustymabe, 17:11:22)

  4. removing gluster/ceph rpms from base atomic host (dustymabe, 17:22:33)
    1. https://pagure.io/atomic-wg/issue/333 (dustymabe, 17:22:39)

  5. f27 issue release tracker (dustymabe, 17:29:28)
    1. https://pagure.io/atomic-wg/issue/331 (dustymabe, 17:29:39)

  6. open floor (dustymabe, 17:30:21)
    1. https://pagure.io/atomic-wg/issue/339 (davdunc, 17:30:32)
    2. https://pagure.io/cloud-sig/issue/282 (dustymabe, 17:41:04)
    3. https://pagure.io/cloud-sig/issue/282 (dustymabe, 17:44:27)
    4. ksinny: We have necessary patches commited in rawhide to fix Fedora Atomic CloudImage build on multi-arch (dustymabe, 17:46:41)


Meeting ended at 17:50:36 UTC (full logs).

Action items

  1. jbrooks to submit asciibinder pkg for review
  2. jberkus to follow up on partial container images from Flock


Action items, by person

  1. jbrooks
    1. jbrooks to submit asciibinder pkg for review


People present (lines said)

  1. dustymabe (112)
  2. davdunc (25)
  3. jbrooks (18)
  4. sayan (17)
  5. zodbot (14)
  6. ksinny (12)
  7. maxamillion (10)
  8. roshi (6)
  9. gholms (6)
  10. nzwulfin (5)
  11. kushal (1)
  12. miabbott (1)
  13. yzhang (1)


Generated by MeetBot 0.1.4.