fedora_atomic_wg
MINUTES

#fedora-meeting-1: fedora_atomic_wg

Meeting started by dustymabe at 17:00:38 UTC (full logs).

Meeting summary

  1. roll call (dustymabe, 17:01:04)
  2. previous meeting action items (dustymabe, 17:05:05)
    1. dusty and roshi are planning test day in https://pagure.io/atomic-wg/issue/280 (dustymabe, 17:06:24)
    2. ACTION: dustymabe to propose a VFAD for wiki and docs discussion (dustymabe, 17:06:45)
    3. ticket to track flock discussions/proposals https://pagure.io/atomic-wg/issue/279 (dustymabe, 17:07:15)
    4. https://pagure.io/Fedora-Council/tickets/issue/119 (jberkus, 17:08:46)
    5. our PRD is being voted on in https://pagure.io/Fedora-Council/tickets/issue/119 (dustymabe, 17:09:07)
    6. https://fedoraproject.org/wiki/Atomic needs a TOC (jberkus, 17:11:16)
    7. ACTION: maxamillion to update container guidelines to enforce ENV and label maintainer usage https://pagure.io/atomic-wg/issue/277 (dustymabe, 17:12:57)

  3. clarify policy on atomic host support for older Fedora "number" releases (dustymabe, 17:14:02)
    1. https://pagure.io/atomic-wg/issue/228 (dustymabe, 17:14:06)
    2. jbrooks has published blog post on pa.io http://www.projectatomic.io/blog/2017/06/future-plans-for-fedora-atomic-release-life-cycle/ (dustymabe, 17:14:44)

  4. fedimg: don't use 'builder' instance for uploading AMIs (dustymabe, 17:19:20)
    1. https://pagure.io/atomic-wg/issue/269 (dustymabe, 17:19:34)
    2. sayan is close to getting #269 resolved still waiting on one more thing (dustymabe, 17:20:24)

  5. Fedora 26 Atomic/Cloud Test Day (dustymabe, 17:20:50)
    1. https://pagure.io/atomic-wg/issue/280 (dustymabe, 17:20:58)

  6. talk/workshop proposals for Flock (dustymabe, 17:27:01)
    1. https://pagure.io/atomic-wg/issue/279 (dustymabe, 17:27:06)
    2. dusty to submit session for hands on with atomic host "lab" (dustymabe, 17:41:09)
    3. dusty to submit session on 'state of Fedora Atomic' (dustymabe, 17:41:21)
    4. jbrooks to submit session for kube on fedora (jbrooks, 17:45:14)
    5. maxamillion to submit a talk on FLIBS (dustymabe, 17:48:05)

  7. open floor (dustymabe, 17:49:00)
    1. jberkus trying to schedule a general project atomic meeting in order to discuss things which cut across projects, see https://lists.projectatomic.io/projectatomic-archives/atomic-devel/2017-June/msg00027.html (dustymabe, 18:03:16)


Meeting ended at 18:04:50 UTC (full logs).

Action items

  1. dustymabe to propose a VFAD for wiki and docs discussion
  2. maxamillion to update container guidelines to enforce ENV and label maintainer usage https://pagure.io/atomic-wg/issue/277


Action items, by person

  1. dustymabe
    1. dustymabe to propose a VFAD for wiki and docs discussion
  2. maxamillion
    1. maxamillion to update container guidelines to enforce ENV and label maintainer usage https://pagure.io/atomic-wg/issue/277


People present (lines said)

  1. dustymabe (177)
  2. jberkus (52)
  3. roshi (47)
  4. jbrooks (26)
  5. yzhang (23)
  6. ksinny (14)
  7. zodbot (13)
  8. maxamillion (11)
  9. walters (3)
  10. jlebon (2)
  11. miabbott (1)
  12. nzwulfin (1)
  13. gholms (1)


Generated by MeetBot 0.1.4.