fedora_atomic_wg
LOGS
17:00:38 <dustymabe> #startmeeting fedora_atomic_wg
17:00:38 <zodbot> Meeting started Wed Jun  7 17:00:38 2017 UTC.  The chair is dustymabe. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:00:38 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
17:00:38 <zodbot> The meeting name has been set to 'fedora_atomic_wg'
17:01:04 <dustymabe> #topic roll call
17:01:07 <dustymabe> .hello dustymabe
17:01:08 <zodbot> dustymabe: dustymabe 'Dusty Mabe' <dustymabe@redhat.com>
17:01:11 <yzhang> .hello yzhang
17:01:12 <zodbot> yzhang: yzhang 'Yu Qi Zhang' <jzehrarnyg@gmail.com>
17:01:13 <miabbott> .hello miabbott
17:01:15 <zodbot> miabbott: miabbott 'Micah Abbott' <miabbott@redhat.com>
17:01:17 <jbrooks> .hello jasonbrooks
17:01:18 <zodbot> jbrooks: jasonbrooks 'Jason Brooks' <JBROOKS@REDHAT.COM>
17:01:27 <roshi> .hello roshi
17:01:28 <zodbot> roshi: roshi 'Mike Ruckman' <mruckman@redhat.com>
17:01:29 <jlebon> .hello jlebon
17:01:32 <zodbot> jlebon: jlebon 'None' <jlebon@redhat.com>
17:01:32 <nzwulfin> .hello mmicene
17:01:32 <jberkus> .hello jberkus
17:01:34 <zodbot> nzwulfin: mmicene 'Matt Micene' <nzwulfin@gmail.com>
17:01:38 <zodbot> jberkus: jberkus 'Josh Berkus' <josh@agliodbs.com>
17:01:38 <ksinny> .hello sinnykumari
17:01:40 <zodbot> ksinny: sinnykumari 'Sinny Kumari' <ksinny@gmail.com>
17:02:18 <dustymabe> hiya ksinny :) i was looking for jwboyer earlier to tell him about the meeting :)
17:02:32 <ksinny> dustymabe: Hi :)
17:02:49 <ksinny> dustymabe: It's a bit late in India, so mostly not able to join meeting
17:03:11 <ksinny> but I will try to be part of it
17:03:50 <dustymabe> ksinny: yeah - we have talked about re-proposing a meeting time
17:04:18 <ksinny> dustymabe: that's awesome
17:04:23 <dustymabe> but that is a hard problem to solve because everyone has their day packed already :(
17:04:36 <dustymabe> we are glad to have you here ksinny
17:04:43 <dustymabe> sometimes kushal and sayan join us too
17:04:56 <dustymabe> ok - let's do previous meeting action items
17:05:03 <ksinny> dustymabe: indeed, no worry if we can't change the meeting time
17:05:05 <dustymabe> #topic previous meeting action items
17:05:18 <dustymabe> * jberkus to ask mattdm about how to get PRD approved
17:05:20 <dustymabe> * maxamillion to update container guidelines to enforce ENV and label
17:05:22 <dustymabe> maintainer usage https://pagure.io/atomic-wg/issue/277
17:05:24 <dustymabe> * dustymabe to propose a VFAD for wiki and docs discussion
17:05:26 <dustymabe> * dusty and roshi to plan test day for coming weeks
17:05:28 <dustymabe> * everyone to discuss flock proposals next week
17:05:41 * roshi still has to put the testday on the calendar and whatnot
17:06:24 <dustymabe> #info dusty and roshi are planning test day in https://pagure.io/atomic-wg/issue/280
17:06:38 <dustymabe> going to re-action the VFAD thing
17:06:45 <dustymabe> #action dustymabe to propose a VFAD for wiki and docs discussion
17:07:15 <dustymabe> #info ticket to track flock discussions/proposals https://pagure.io/atomic-wg/issue/279
17:07:37 <dustymabe> jberkus: want to update us with info about PRD?
17:07:59 <jberkus> yah, right now it's marinating for a week while Council members +1 it
17:08:05 <jberkus> so far, some +1s, no arguments
17:08:12 <dustymabe> want to link to council ticket?
17:08:25 <jberkus> the one request was that we add some clear instructions on how to *join* the WG, which apparently we don't have
17:08:46 <jberkus> https://pagure.io/Fedora-Council/tickets/issue/119
17:09:07 <dustymabe> #info our PRD is being voted on in https://pagure.io/Fedora-Council/tickets/issue/119
17:09:34 <dustymabe> jberkus: do you want to add some info on that? we don't really have anything too formal
17:09:45 * yzhang volunteers to test out whatever method we come up with
17:09:50 <dustymabe> maybe things will get more formal if we decide we need more rules
17:09:57 <jberkus> dustymabe: we can just paste in the bit you wrote up in email
17:10:15 <dustymabe> jberkus: sounds good to me - although josh did poke holes in one of my points
17:10:18 <dustymabe> so maybe we remove that one
17:10:31 <dustymabe> jberkus: but i'm +1 if you want to do that
17:10:46 <jberkus> ok
17:11:07 <jberkus> where is our general wiki page?
17:11:16 <jberkus> https://fedoraproject.org/wiki/Atomic needs a TOC
17:11:32 <dustymabe> jberkus: :) hence why we need an index off of the pagure home page
17:11:36 <jberkus> is there some way to see all pages in a namespace?
17:11:49 <dustymabe> docs VFAD should help with that
17:12:32 <dustymabe> ok we covered most action items
17:12:45 <dustymabe> maxamillion seems to be MIA - i think he told me he would be out
17:12:57 <dustymabe> #action maxamillion to update container guidelines to enforce ENV and label maintainer usage https://pagure.io/atomic-wg/issue/277
17:13:31 <dustymabe> moving on to meeting items
17:13:32 <jberkus> dammit, there was a major issue to bring up today, but I've a migraine and can't think of it
17:13:41 <dustymabe> language :)
17:14:02 <dustymabe> #topic clarify policy on atomic host support for older Fedora "number" releases
17:14:06 <dustymabe> #link https://pagure.io/atomic-wg/issue/228
17:14:20 <dustymabe> jbrooks has published blog post on pa.io
17:14:44 <dustymabe> #info jbrooks has published blog post on pa.io http://www.projectatomic.io/blog/2017/06/future-plans-for-fedora-atomic-release-life-cycle/
17:14:50 <jberkus> so a copy of that needs to live somewhere referencable.  wiki?
17:14:55 <jberkus> pagure?
17:15:12 <roshi> wiki
17:15:26 <dustymabe> copy of what? doesn't PRD have a section on that
17:15:30 <dustymabe> that talks about updates
17:15:38 <roshi> yeah
17:15:46 <jberkus> yah, but it's brief
17:15:49 <roshi> but it's a clear departure from every other part of fedora
17:15:59 <roshi> so it'd be good to have it in a couple places
17:16:02 <jberkus> we want a copy of the blog post on a separate page (linked) for the detailed explanation
17:16:03 <roshi> I think, anyways
17:16:15 <dustymabe> sure - sounds fine
17:16:29 <dustymabe> i believe jbrooks was also going to post on the fedora magazine - i asked mattdm about this
17:16:41 <dustymabe> basically we want to broadcast to the fedora community as much as possible
17:16:42 <walters> roshi, supporting this is part of the goal of containerizing things - you don't have to update everything at once, we just have a faster moving host
17:16:47 <jbrooks> dustymabe, Yeah, I'm dumping the text into a post right now
17:16:54 <roshi> walters: sure, makes sense to me
17:16:58 <walters> the other fedora editions don't currently emphasize this
17:17:07 <roshi> but unless you're in the fold, you won't just *know* that
17:17:54 <dustymabe> ok - I think we are mostly done with this topic? any open questions?
17:18:32 <ksinny> dustymabe: never been part of VFAD but would love to. To get some idea would like to know that how long VFAD runs and usually what's the timing?
17:18:53 <dustymabe> ksinny: cool - let's chat about it in open floor :)
17:19:01 <ksinny> yep
17:19:06 <dustymabe> moving on to next meeting item
17:19:20 <dustymabe> #topic fedimg: don't use 'builder' instance for uploading AMIs
17:19:34 <dustymabe> #link https://pagure.io/atomic-wg/issue/269
17:19:54 <dustymabe> looks like sayan is getting close to closing off the loose ends
17:20:03 <dustymabe> he did a new release of fedimg earlier today
17:20:24 <dustymabe> #info sayan is close to getting #269 resolved still waiting on one more thing
17:20:39 <dustymabe> moving on to next topic
17:20:50 <dustymabe> #topic Fedora 26 Atomic/Cloud Test Day
17:20:58 <dustymabe> #link https://pagure.io/atomic-wg/issue/280
17:21:17 <roshi> so for this, I basically need to update the QA calendar, and create a wiki page with what we want tested
17:21:25 <dustymabe> basically we want to do this soon, but roshi can't do it tue-thur next week and I can't do it friday
17:21:34 <roshi> along with some instructions on what we're trying to ensure works
17:21:38 <roshi> I'm on PTO next week
17:21:41 <roshi> :D
17:21:46 <dustymabe> so next possible day was monday - and then QA has meetings all day monday
17:21:50 <dustymabe> :(
17:21:58 <dustymabe> soo.. that lands us on tuesday the 20th
17:21:58 <roshi> pretty much :)
17:22:10 <dustymabe> which gives us 7 days before Final Freeze
17:22:14 <dustymabe> to find/fix bugs
17:22:31 <jberkus> dustymabe: I'm at a conference on the 20th, although a low-key one.  Just means I won't be able to test all day
17:22:33 <roshi> well, if there are blockers, those can get pulled in during freeze
17:22:46 <roshi> freeze exceptions as well
17:23:15 <dustymabe> roshi: yeah, that's a bit of a can of worms since AH is not release blocking
17:23:17 <roshi> so I see that as less of an issue (being close to final freeze)
17:23:29 <dustymabe> so blocker for us is considered differently
17:23:45 <roshi> FEs for AH don't have much of an impediment to being accepted
17:24:05 <dustymabe> roshi: yes, as long as the component we are updating only is included in atomic host
17:24:15 <roshi> yeah
17:24:20 <dustymabe> but if it is say - anaconda, then good luck
17:24:25 <dustymabe> :)
17:24:37 * roshi doesn't recall a bunch of bugs that we couldn't get fixed because of this issue though
17:24:37 <dustymabe> so, all of this to say: i think we'll have an official test day on the 20th
17:24:47 <dustymabe> but i'm going to send out information way before that with links and such
17:24:55 <dustymabe> so we can be testing before the 20th
17:25:24 <roshi> for sure
17:25:25 <dustymabe> and hopefully find anything that is crazy alarming
17:25:48 <dustymabe> also, side note - i updated a cluster running openshift from f25 to f26 and rolled back
17:25:59 <jberkus> yah?
17:26:00 <dustymabe> and openshift continued to work through each transaction :)
17:26:03 <roshi> remind me at Open Floor that I have an aside from this discussion
17:26:06 <dustymabe> walters: jlebon ^^
17:26:12 <dustymabe> you'll be proud
17:26:37 <dustymabe> roshi: cool
17:26:37 <jbrooks> :)
17:26:40 <walters> doing a rebase while the system is running is definitely one of the cooler things
17:26:50 <dustymabe> ok moving to next item
17:27:01 <dustymabe> #topic talk/workshop proposals for Flock
17:27:06 <dustymabe> #link https://pagure.io/atomic-wg/issue/279
17:27:16 <dustymabe> the CFP for flock is going to be extended
17:27:51 <jberkus> oh?  flock isn't that far away
17:28:06 <dustymabe> jberkus: yeah, but they didn't have a lot of proposals yet
17:28:26 <dustymabe> i honestly think this move to "less talks" has got people not submitting talks
17:28:43 <dustymabe> which makes sense, personally i wish we hadn't made that change
17:28:43 <jlebon> dustymabe: that's really cool. did that as well for the papr executor node and it Just Worked (tm)
17:29:04 <dustymabe> so all of this is to say - let's propose some workshops
17:29:07 <jberkus> dustymabe: deadline isn't for a week
17:29:15 <jberkus> hmmm, no maxamillion
17:29:26 <dustymabe> jberkus: sure, but we should probably come up with some stuff to submit before the day
17:29:37 <jberkus> I want to do a "submitting to FLIBS" or "reviewing containers" work session
17:29:51 <dustymabe> jberkus: i think it would be cool to do a 'hands on atomic host' session
17:30:03 <dustymabe> less of a working session and more a 'hey fedora, check us out' session
17:30:15 <dustymabe> so almost like a hands on lab, but with your laptop and maybe using vagrant
17:30:42 <jbrooks> That'd be cool
17:30:51 <roshi> I haven't submitted a talk because I don't grok the format or think anything I'd have would fit
17:30:53 <dustymabe> i'd like to get more people familiar with atomic host
17:30:55 <roshi> but I don't know, really
17:30:56 <jbrooks> Even w/o vagrant, installing a vm from the iso is pretty fast
17:30:59 <jberkus> dustymabe: can you prepare an outline for that?
17:31:16 <jbrooks> or from qcow
17:31:18 <dustymabe> jberkus: yeah
17:31:19 <jberkus> dustymabe: I'm just not clear what I'd teach people without having a cluster availab;le
17:31:39 <dustymabe> jberkus: i think we really only need a single node
17:32:19 <dustymabe> so yes there is one 'session'
17:32:31 <dustymabe> we should probably submit a 'state of Fedora Atomic' talk
17:32:42 <dustymabe> even though those were discouraged, i think people would show
17:33:04 <jberkus> ok, that's yours, oh fearless leader
17:33:22 <dustymabe> haha - your words, not mine
17:33:35 <dustymabe> we are nothing without everyone
17:33:45 <dustymabe> anywho we probably should have some other sessions
17:33:47 <gholms> Heh
17:33:49 <dustymabe> so FLIBS is good
17:33:52 <dustymabe> gholms: o/
17:34:11 <dustymabe> i think it would be useful for us to just have a session where we work through some issues
17:34:28 <dustymabe> in our issue tracker - maybe almost like a bug scrub - and then breakouts based on individual bugs
17:34:35 <jberkus> so, I'll propose "review a container"
17:34:37 <dustymabe> slash issues
17:34:47 <jberkus> question: do we want a "create a container" session?
17:35:12 <jberkus> also, I'm thinking one of us should do "Origin on Fedora"
17:35:25 <jberkus> or "Kubernetes on Fedora", either way
17:35:32 <jberkus> jbrooks: you wanna go to Flock?
17:35:33 <dustymabe> jberkus: is that a talk?
17:35:39 <jbrooks> jberkus, Yeah
17:35:43 <jberkus> dustymabe: yah, with demos and WIP
17:35:58 <dustymabe> ok - that works fine for me
17:36:40 <roshi> I'd like to see a session on swapping out runtimes
17:36:40 <dustymabe> i think that would be good for introducing and detailing our system container work
17:36:46 <roshi> and how atomic != docker
17:36:58 <dustymabe> yzhang: you might be able to help jbrooks with that k8s on atomic section
17:37:04 <roshi> since I still don't grok it completely or know how to swap them out
17:37:11 <yzhang> sure
17:37:38 <dustymabe> roshi: hmm, well we really only have one runtime right now
17:37:45 <dustymabe> although CRIO is getting more traction
17:37:54 <roshi> I thought runc was one that worked
17:37:56 <roshi> or rocket
17:37:57 <jberkus> dustymabe: we have two, runc
17:38:00 <yzhang> dustymabe: by help do you mean help set up?
17:38:07 <yzhang> dustymabe: and system containers use runc
17:38:09 <roshi> or is it that we don't have an easy means of swapping them out?
17:38:15 <yzhang> its not so much as swapping
17:38:18 <dustymabe> yzhang: we can have co-presenters
17:38:22 <yzhang> they work independently
17:38:32 <dustymabe> yzhang: right, but docker also uses runc
17:38:36 <jbrooks> docker, system containers, crio-o all use runc
17:38:39 <dustymabe> so not really switching anything out
17:38:47 <jberkus> ah
17:38:48 <yzhang> dustymabe: if its not using rkt its probably using runc
17:38:55 <dustymabe> k
17:39:04 <jberkus> so we've got multiple managers (engines) available, not multiple runtimes
17:39:15 <dustymabe> k
17:39:25 <jbrooks> There are different runtime versions
17:39:29 <jbrooks> And implementations
17:39:45 <jbrooks> The system containers docker stuff is about being able to swap those around
17:39:56 <dustymabe> k, - thanks for the clarification
17:40:00 <jbrooks> And there's the thing of docker-latest and docker-current
17:40:07 <jbrooks> That we ship now
17:40:08 <dustymabe> ok so we've got like 4/5 sessions to propose it seems like
17:40:45 <dustymabe> let's boil those down
17:40:46 <roshi> note, I was saying I'd like to see it - I'm *not* in a position to give such a talk
17:40:47 <jbrooks> host, runtime, orchestration, containers
17:40:52 <roshi> :)
17:41:09 <dustymabe> #info dusty to submit session for hands on with atomic host "lab"
17:41:21 <dustymabe> #info dusty to submit session on 'state of Fedora Atomic'
17:41:37 <dustymabe> jberkus: jbrooks: add #info statements for yours
17:41:42 <dustymabe> i'll add all of this to the bug
17:41:46 <dustymabe> s/bug/issue/
17:42:04 <jberkus> or just add it ot the issue, doign that now
17:42:24 <dustymabe> well was going to add it in a single comment
17:42:27 <dustymabe> but w/e works
17:43:05 <jbrooks> dustymabe, you could cover enough "state of" stuff in the lab
17:43:18 <jbrooks> if they aren't amenable to a state of talk
17:43:43 <dustymabe> jbrooks: right, if talk doesn't get accepted we can cover some of that in the lab
17:44:29 <dustymabe> ok jbrooks want to info your session?
17:44:38 <jbrooks> dustymabe, which is mine?
17:44:53 <dustymabe> jbrooks: oops, i think jberkus was proposing it be yours
17:45:06 <dustymabe> a talk on "Kubernetes on Fedora Atomic"
17:45:13 <jberkus> jbrooks: Kube on Atomic
17:45:14 <dustymabe> and/or "origin on Fedora Atomic"
17:45:14 <jbrooks> #info jbrooks to submit session for kube on fedora
17:45:20 <jbrooks> I man
17:45:21 <jbrooks> mean
17:45:35 <jbrooks> fedora atomic
17:45:49 <dustymabe> :)
17:45:58 <maxamillion> .hello maxamillion
17:46:00 <zodbot> maxamillion: maxamillion 'Adam Miller' <maxamillion@gmail.com>
17:46:04 <jbrooks> pagure seems to be down
17:46:05 <dustymabe> ok i think we are good - please add any more suggested talks
17:46:12 <maxamillion> sorry I'm so late, I was at the Dr for a surgical follow-up
17:46:18 <dustymabe> maxamillion are you planning to submit a talk to flock on FLIBS?
17:46:43 <jberkus> maxamillion: I was thinking we should do a "Review a container" work session
17:46:49 <dustymabe> jbrooks: is planning to do a 'session' on building/reviwing a container
17:47:01 <jberkus> dustymabe: jberkus
17:47:06 <maxamillion> dustymabe: I am, I'm also going to show off the new orchestrator cluster architecture, the automatic rebuilds (which are slated to land in August) and talk about multi-arch
17:47:31 <dustymabe> ok jberkus jbrooks one of you have to give up jb - too bad for tab completion :)
17:47:37 <dustymabe> we can put that to a vote
17:47:44 <jberkus> maxamillion: would you be onboard to help with the container review work session?
17:48:05 <dustymabe> #info maxamillion to submit a talk on FLIBS
17:48:38 <maxamillion> jberkus: absolutely
17:48:46 <dustymabe> well this is all just peachy :)
17:48:53 <dustymabe> ok i think we can move to open floor
17:49:00 <dustymabe> #topic open floor
17:49:14 <dustymabe> who all has something
17:49:26 <dustymabe> let's state who has something and then go through them 1 by 1 instead of free-for-all
17:49:37 <yzhang> I got 2 questions for maxamillion
17:49:37 * roshi had a thing
17:49:38 <dustymabe> jberkus: had something but then old age and migraine got the best of him :)
17:49:50 * ksinny have question to ask
17:49:50 <maxamillion> yzhang: shoot
17:50:02 <dustymabe> ok so yzhang and roshi and ksinny have something
17:50:04 <jberkus> there was totally something the other day were we were "meeting tommorrow, let's discuss it there"
17:50:12 <jberkus> I have one other item
17:50:15 <yzhang> maxamillion: firstly, how does https://fedoraproject.org/wiki/Infrastructure/WhatHappenedToPkgdb affect the container registry?
17:50:16 <jbrooks> jberkus, kube?
17:50:18 <dustymabe> ok jbrooks has something
17:50:23 <dustymabe> damn it, jberkus
17:50:37 <dustymabe> ok we'll let yzhang go first
17:50:40 <yzhang> ^
17:50:47 <jberkus> jbrooks: yes, that was it, although we're going to discuss that at the Atomic meeting
17:50:47 <yzhang> the question posted above
17:50:52 <jbrooks> right
17:51:34 <yzhang> also for maxamillion: if you want I can take a look at helping with https://pagure.io/atomic-wg/issue/249
17:51:50 * yzhang remembers pagure is down
17:52:01 <maxamillion> yzhang: it doesn't affect anything for containers more than it does for rpms
17:52:20 <maxamillion> yzhang: is that the ticket about auto populating the VERSION ?
17:52:25 <yzhang> maxamillion: yes
17:52:44 <dustymabe> maxamillion: yzhang is berry berry talented!
17:52:50 <yzhang> uh
17:53:04 <yzhang> but we can discuss that later
17:53:08 <yzhang> since we
17:53:11 <dustymabe> just saying i have confidence in you be able to contribute
17:53:12 <yzhang> 're running low on time
17:53:28 <yzhang> so feel free to continue with other open floor topics
17:53:44 <dustymabe> yzhang: grab him in #fedora-cloud after this meeting
17:53:51 <dustymabe> ok roshi, you're up
17:54:00 <maxamillion> yzhang: yeah, I'd love some help
17:54:03 <roshi> just looking for a reminder, since I can't recall
17:54:18 <maxamillion> yzhang: I have a decent idea of what needs to be done and to what code bases ... it's just a matter of having the time to hack on it
17:54:29 <roshi> the issues we have with having to rebase to new fedora releases, freeze stopping fixes/features from getting in and whatnot
17:54:33 <yzhang> maxamillion: gotcha, we can talk afterwards
17:54:47 <roshi> why don't we just build the atomic trees from rawhide and track that?
17:54:50 <maxamillion> yzhang: +1
17:55:10 <roshi> no branches, no freeze, release when our testing shows things are good, and we drive on from there?
17:55:12 <dustymabe> roshi: mainly because rawhide has a lot more chaos going on typically
17:55:23 <roshi> and bugs we find help the rest of the ecosystem
17:55:24 <dustymabe> also, there is no gating in rawhide
17:55:37 <roshi> when we get the CI stuff working, then maybe?
17:56:01 <dustymabe> yeah, maybe once we have the CI stuff and it working reliably
17:56:05 <jbrooks> Atomic is all about shipping stable pkgs
17:56:07 <dustymabe> for now, this is where we are
17:56:13 <jbrooks> As defined by bodhi
17:56:14 <roshi> kk
17:56:18 <roshi> was just trying to remember
17:56:21 <dustymabe> ksinny: you're up
17:56:23 <roshi> thanks
17:56:29 <ksinny> To get some idea and be part of next VFAD, would like to know that how long VFAD runs and usually what's the timing?
17:56:42 <dustymabe> ksinny: so we've had two VFADs so far
17:56:51 <ksinny> that's good to know
17:56:53 <dustymabe> i think one of them went fairly long
17:57:00 <dustymabe> so maybe like 4 hours total
17:57:08 <dustymabe> and the other one was more like 2 hours
17:57:16 <dustymabe> the 4 hour one we broke up with a lunch break
17:57:28 <ksinny> ok and does it starts with US timezone?
17:57:30 <dustymabe> would be dinner break for you :)
17:57:38 <dustymabe> typically starts morning US
17:57:53 <jberkus> dustymabe: if we had enough Indian participants, it would be worth doing a 2X VFAD
17:58:00 <ksinny> dustymabe: ok, thanks for the detail. I will look forward to it
17:58:01 <dustymabe> jberkus: sure - i'm not opposed
17:58:01 <roshi> for sure
17:58:13 <roshi> timing is based on where the majority of people will be, I think
17:58:20 <jberkus> that is, planning on having two sessions to the VFAD, one early morning US time, the other one late morning
17:58:24 <dustymabe> also i'm not opposed to doing a late night FAD
17:58:36 <jberkus> or something like that
17:58:37 <dustymabe> if we have enough people in US+India and not a lot from Europe
17:58:49 <jberkus> yah, night is easier for me w/India
17:58:59 <dustymabe> any Europeans around?
17:59:20 <dustymabe> so maybe we can do that sometime
17:59:22 <dustymabe> :)
17:59:36 <dustymabe> jberkus: did you think of what you wanted to bring up?
17:59:37 <ksinny> great!
18:00:02 <jberkus> so, two things:
18:00:38 <jberkus> 1) The Fedora Atomic Stakeholder Review is complete and reviewed by various parties.  I'll put a copy up where all contributors can access it as soon as I scrub the comments.
18:01:38 <maxamillion> jberkus: +1
18:01:43 <dustymabe> k
18:02:08 <jberkus> 2) I'm working to schedule a general Atomic meeting, in order to discuss things which cut across projects
18:02:27 <dustymabe> jberkus: +1
18:02:28 <jberkus> one topic for the upcoming meeting is what our plans/policy are for Kube vs. Origin
18:03:01 <jberkus> all atomic_wg contributors will be invited to attend once it's scheduled
18:03:16 <dustymabe> #info jberkus trying to schedule a general project atomic meeting in order to discuss things which cut across projects, see https://lists.projectatomic.io/projectatomic-archives/atomic-devel/2017-June/msg00027.html
18:03:21 <jberkus> that meeting will be twice a month
18:03:38 <jberkus> if you're interested, please fill out the time/day availablity sheet here: https://beta.doodle.com/poll/c94n9miwxb7xdq66
18:03:42 <dustymabe> jberkus +1 , much needed
18:03:45 <yzhang> +1
18:04:03 <dustymabe> anyone else with open floor items?
18:04:05 <dustymabe> running over
18:04:24 * roshi has nothing else
18:04:29 <dustymabe> 3....
18:04:33 <dustymabe> 2.....
18:04:36 <roshi> anyone figured out how to get 25+ hours out of a day yet?
18:04:39 <dustymabe> 1.......
18:04:40 * roshi could really use that
18:04:49 <yzhang> roshi: fly around a lot maybe
18:04:50 <dustymabe> #endmeeting