fpc
MINUTES

#fedora-meeting-1: fpc

Meeting started by geppetto at 15:59:47 UTC (full logs).

Meeting summary

  1. Roll Call (geppetto, 15:59:47)
  2. Schedule (geppetto, 16:08:52)
    1. https://lists.fedoraproject.org/archives/list/packaging@lists.fedoraproject.org/message/Y4VNSV76Z45ZZ4CFNKB73FI7YAP3RYMQ/ (geppetto, 16:08:54)

  3. #685 Enforce new naming scheme for Python binary packages (geppetto, 16:09:01)
  4. Open Floor (geppetto, 16:17:53)
    1. ACTION: Enforce new naming scheme for Python binary packages (tibbs change) (+1:5, 0:0, -1:0) (geppetto, 16:35:12)
    2. ACTION: Exemption from review, for affected python packages being changed with the help of Python SIG (+1:5, 0:0, -1:0) (geppetto, 16:38:13)


Meeting ended at 16:40:44 UTC (full logs).

Action items

  1. Enforce new naming scheme for Python binary packages (tibbs change) (+1:5, 0:0, -1:0)
  2. Exemption from review, for affected python packages being changed with the help of Python SIG (+1:5, 0:0, -1:0)


Action items, by person

  1. tibbs
    1. Enforce new naming scheme for Python binary packages (tibbs change) (+1:5, 0:0, -1:0)


People present (lines said)

  1. geppetto (55)
  2. tibbs (32)
  3. limburgher (13)
  4. zodbot (11)
  5. mbooth (8)
  6. orionp (3)
  7. cstratak (2)
  8. Kellin (2)
  9. langdon_ (2)
  10. pviktori_ (1)
  11. ishcherb (1)


Generated by MeetBot 0.1.4.