atomic-wg
MINUTES

#fedora-meeting-1: atomic-wg

Meeting started by dustymabe at 17:00:53 UTC (full logs).

Meeting summary

  1. rollcall (dustymabe, 17:00:57)
  2. previous meeting action items (dustymabe, 17:03:06)
    1. https://pagure.io/atomic-wg/issue/228#comment-439326 (jbrooks, 17:04:37)

  3. fedimg: don't use 'builder' instance for uploading AMIs (dustymabe, 17:09:09)
    1. https://pagure.io/atomic-wg/issue/269 (dustymabe, 17:09:14)
    2. http://ec2-184-72-150-211.compute-1.amazonaws.com/ami/jobs/3/output (sayan, 17:10:55)

  4. clarify policy on atomic host support for older Fedora "number" releases (dustymabe, 17:14:24)
    1. https://pagure.io/atomic-wg/issue/228 (dustymabe, 17:14:29)

  5. design, deploy and document Fedora OpenShift Playground (FOSP) (dustymabe, 17:15:58)
    1. https://pagure.io/atomic-wg/issue/153 (dustymabe, 17:16:07)

  6. this weeks FAH release (dustymabe, 17:25:22)
    1. https://pagure.io/atomic-wg/issue/273 (dustymabe, 17:25:59)

  7. open floor (dustymabe, 17:27:12)
  8. kubernetes in f26 (dustymabe, 17:27:25)
    1. AGREED: we will leave kube in the image for f26 and trial/promote containerized kube (dustymabe, 17:36:21)

  9. open floor (dustymabe, 17:36:30)
    1. https://pagure.io/cloud-sig (dustymabe, 17:40:46)
    2. ACTION: dustymabe to migrate some cloud-base tickets to the cloud-sig tracker from the atomic-wg tracker (dustymabe, 17:41:40)
    3. ACTION: x3mboy and jberkus to hold meeting tomorrow to discuss marketing talking points (dustymabe, 17:55:09)


Meeting ended at 17:55:35 UTC (full logs).

Action items

  1. dustymabe to migrate some cloud-base tickets to the cloud-sig tracker from the atomic-wg tracker
  2. x3mboy and jberkus to hold meeting tomorrow to discuss marketing talking points


Action items, by person

  1. dustymabe
    1. dustymabe to migrate some cloud-base tickets to the cloud-sig tracker from the atomic-wg tracker
  2. jberkus
    1. x3mboy and jberkus to hold meeting tomorrow to discuss marketing talking points
  3. x3mboy
    1. x3mboy and jberkus to hold meeting tomorrow to discuss marketing talking points


People present (lines said)

  1. dustymabe (141)
  2. jberkus (31)
  3. jbrooks (27)
  4. zodbot (18)
  5. jdoss (17)
  6. x3mboy (10)
  7. yzhang (10)
  8. deuscapturus (10)
  9. sayan (9)
  10. roshi (7)
  11. walters (5)
  12. kushal (3)
  13. miabbott (2)
  14. jzb (2)


Generated by MeetBot 0.1.4.