fedora_atomic_wg
MINUTES

#fedora-meeting-1: fedora_atomic_wg

Meeting started by dustymabe at 17:00:20 UTC (full logs).

Meeting summary

  1. roll call (dustymabe, 17:00:36)
  2. action items from last meeting (dustymabe, 17:05:55)
    1. ACTION: jberkus to create tickets for prerequisites for removing kube packages from base ostree (dustymabe, 17:07:33)
    2. ACTION: dustymabe, walters to discuss new release process at beginning of calendar year 2017 (dustymabe, 17:09:22)
    3. ACTION: dustymabe walters jberkus to explore overlayfs writeability issue (dustymabe, 17:09:32)
    4. ACTION: dustymabe to blog using overlayfs in Atomic (dustymabe, 17:09:50)

  3. November 21 ISO is not bootable on UEFI (dustymabe, 17:12:15)
    1. https://pagure.io/atomic-wg/issue/185 (dustymabe, 17:12:21)

  4. Future of Fedora Dockerfiles (dustymabe, 17:14:48)
    1. https://pagure.io/atomic-wg/issue/180 (dustymabe, 17:14:54)
    2. ACTION: scollier to update ticket on Future of Fedora Dockerfiles (dustymabe, 17:21:22)

  5. Finish new Fedora Cloud PRD (dustymabe, 17:21:32)
    1. https://pagure.io/atomic-wg/issue/170 (dustymabe, 17:21:37)
    2. ACTION: jberkus jbrooks to do initial draft of PRD and ping dusty and group for further review (dustymabe, 17:31:09)
    3. https://kolinahr.fedorainfracloud.org/ (dustymabe, 17:32:32)

  6. Ship fedora-motd in F24 atomic image (dustymabe, 17:33:19)
    1. https://pagure.io/atomic-wg/issue/160 (dustymabe, 17:33:26)

  7. Proposed website changes for Cloud Base → Atomic Host switch (dustymabe, 17:33:54)
    1. https://pagure.io/atomic-wg/issue/158 (dustymabe, 17:34:00)
    2. https://pagure.io/atomic-wg/issue/158 (dustymabe, 17:35:01)
    3. http://imgur.com/a/kHZ80 (dustymabe, 17:35:06)

  8. design, deploy and document Fedora OpenShift Playground (FOSP) (dustymabe, 17:36:03)
    1. https://pagure.io/atomic-wg/issue/153 (dustymabe, 17:36:09)

  9. open floor (dustymabe, 17:41:03)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1404421 (misc, 17:47:55)
    2. https://bugzilla.redhat.com/show_bug.cgi?id=1409873 (dustymabe, 17:54:04)
    3. https://pagure.io/pungi-fedora/blob/f25/f/fedora-atomic.conf#_325 (dustymabe, 17:55:49)
    4. ACTION: jberkus to lead planning some fedora-atomic work sessions around devconf (jberkus, 17:59:56)


Meeting ended at 18:03:14 UTC (full logs).

Action items

  1. jberkus to create tickets for prerequisites for removing kube packages from base ostree
  2. dustymabe, walters to discuss new release process at beginning of calendar year 2017
  3. dustymabe walters jberkus to explore overlayfs writeability issue
  4. dustymabe to blog using overlayfs in Atomic
  5. scollier to update ticket on Future of Fedora Dockerfiles
  6. jberkus jbrooks to do initial draft of PRD and ping dusty and group for further review
  7. jberkus to lead planning some fedora-atomic work sessions around devconf


Action items, by person

  1. dustymabe
    1. dustymabe, walters to discuss new release process at beginning of calendar year 2017
    2. dustymabe walters jberkus to explore overlayfs writeability issue
    3. dustymabe to blog using overlayfs in Atomic
  2. jberkus
    1. jberkus to create tickets for prerequisites for removing kube packages from base ostree
    2. dustymabe walters jberkus to explore overlayfs writeability issue
    3. jberkus jbrooks to do initial draft of PRD and ping dusty and group for further review
    4. jberkus to lead planning some fedora-atomic work sessions around devconf
  3. jbrooks
    1. jberkus jbrooks to do initial draft of PRD and ping dusty and group for further review
  4. scollier
    1. scollier to update ticket on Future of Fedora Dockerfiles
  5. walters
    1. dustymabe, walters to discuss new release process at beginning of calendar year 2017
    2. dustymabe walters jberkus to explore overlayfs writeability issue


People present (lines said)

  1. dustymabe (142)
  2. jberkus (58)
  3. maxamillion (38)
  4. jbrooks (16)
  5. scollier (14)
  6. zodbot (12)
  7. misc (7)
  8. walters (5)
  9. tflink (2)
  10. bowlofeggs (1)
  11. sayan (1)
  12. coremodule (1)
  13. gholms (1)


Generated by MeetBot 0.1.4.