fpc
MINUTES

#fedora-meeting-1: fpc

Meeting started by geppetto at 16:00:41 UTC (full logs).

Meeting summary

  1. Roll Call (geppetto, 16:00:41)
  2. Open Floor (geppetto, 16:09:25)
  3. Schedule (geppetto, 16:13:09)
    1. https://lists.fedoraproject.org/archives/list/packaging@lists.fedoraproject.org/message/HHJT7EYH5QMCEV6FWEKB73SUBSCXUQ4C/ (geppetto, 16:13:28)

  4. #398 Tilde in version (geppetto, 16:14:36)
    1. https://fedoraproject.org/wiki/PackagingDrafts/TildeVersioning (geppetto, 16:19:24)
    2. https://paste.fedoraproject.org/438283/ (Rathann, 17:18:59)
    3. https://fedorahosted.org/fpc/ticket/398#comment:49 (tibbs, 17:28:02)
    4. ACTION: Split out the really weird cases from the main policy, both old and new, to see how it looks. (geppetto, 17:35:44)

  5. Open Floor (geppetto, 17:38:07)


Meeting ended at 17:55:53 UTC (full logs).

Action items

  1. Split out the really weird cases from the main policy, both old and new, to see how it looks.


People present (lines said)

  1. tibbs (145)
  2. geppetto (100)
  3. mbooth (28)
  4. Rathann (24)
  5. orionp (17)
  6. zodbot (9)


Generated by MeetBot 0.1.4.