serversig
MINUTES

#fedora-meeting-1: Server Working Group Weekly Meeting (2016-09-06)

Meeting started by sgallagh at 20:00:11 UTC (full logs).

Meeting summary

  1. Roll Call (sgallagh, 20:00:11)
  2. Agenda (sgallagh, 20:02:36)
    1. Agenda Item: Server Vision and Mission (sgallagh, 20:02:51)
    2. Agenda Item: Ansible Galaxy (sgallagh, 20:06:30)

  3. Server Vision and Mission (sgallagh, 20:07:34)
    1. AGREED: Server WG accepts "Anyone should be able to confidently obtain, configure and deploy software services that address their needs using readily-available and trustworthy recipes." as the Fedora Server Vision (+8, 0, -0) (sgallagh, 20:16:18)
    2. AGREED: Server Edition Mission is: "Fedora Server Edition is an ecosystem ideal for creating and operating validated service roles addressing most computing needs" (+8, 0, -0) (sgallagh, 21:13:40)


Meeting ended at 21:14:29 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. sgallagh (117)
  2. dperpeet (69)
  3. jds2001 (46)
  4. nirik (32)
  5. vvaldez (27)
  6. smooge (20)
  7. langdon (16)
  8. zodbot (15)
  9. adamw (5)
  10. mjwolf (4)
  11. mhayden (3)


Generated by MeetBot 0.1.4.