serversig
LOGS
20:00:11 <sgallagh> #startmeeting Server Working Group Weekly Meeting (2016-09-06)
20:00:11 <zodbot> Meeting started Tue Sep  6 20:00:11 2016 UTC.  The chair is sgallagh. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:00:11 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
20:00:11 <zodbot> The meeting name has been set to 'server_working_group_weekly_meeting_(2016-09-06)'
20:00:11 <sgallagh> #meetingname ServerSIG
20:00:11 <zodbot> The meeting name has been set to 'serversig'
20:00:11 <sgallagh> #chair nirik adamw mhayden jds2001 mjwolf sgallagh dperpeet smooge vvaldez
20:00:11 <sgallagh> #topic Roll Call
20:00:11 <zodbot> Current chairs: adamw dperpeet jds2001 mhayden mjwolf nirik sgallagh smooge vvaldez
20:00:11 <sgallagh> .hello sgallagh
20:00:15 <smooge> .hello smooge
20:00:17 <zodbot> sgallagh: sgallagh 'Stephen Gallagher' <sgallagh@redhat.com>
20:00:18 <vvaldez> .hello vvaldez
20:00:18 <nirik> .hello kevin
20:00:20 <zodbot> smooge: smooge 'Stephen J Smoogen' <smooge@gmail.com>
20:00:23 <zodbot> vvaldez: vvaldez 'Vinny Valdez' <vvaldez@redhat.com>
20:00:25 <zodbot> nirik: kevin 'Kevin Fenzi' <kevin@scrye.com>
20:00:26 <langdon> .hello langdon
20:00:30 <mjwolf> .hello mjwolf
20:00:31 <zodbot> langdon: langdon 'Langdon White' <langdon@fishjump.com>
20:00:34 <zodbot> mjwolf: mjwolf 'Michael Wolf' <mjwolf@us.ibm.com>
20:00:34 <dperpeet> .hello dperpeet
20:00:37 <zodbot> dperpeet: dperpeet 'None' <dperpeet@redhat.com>
20:00:45 <sgallagh> That may be the fastest we have ever hit quorum
20:01:01 <mhayden> i'm trapped in a meeting at the office today :|
20:01:16 <sgallagh> mhayden: "Please send help. Or coffee."?
20:01:35 <jds2001> .hello jstanley
20:01:36 <zodbot> jds2001: jstanley 'Jon Stanley' <jonstanley@gmail.com>
20:01:38 <mhayden> or any other form of caffeinated beverage :)
20:01:43 <mhayden> i'll catch up on the notes later
20:02:21 <sgallagh> By my count, that's everyone but adamw
20:02:28 <sgallagh> So we can probably get started
20:02:36 <sgallagh> #topic Agenda
20:02:47 <nirik> cool. we can assign everything to him. ;)
20:02:49 <smooge> mizmo?
20:02:51 <sgallagh> #info Agenda Item: Server Vision and Mission
20:03:20 <vvaldez> I'm also in a meeting but I'm going to dual-task
20:03:57 <sgallagh> smooge: mizmo__ isn't technically a Server WG member, though she is fantastically helpful during PRD discussions like this
20:04:39 <sgallagh> OK, so my primary item for today's agenda was to hopefully finalize our mission and vision so we can get to work on the harder stuff :)
20:05:02 <jds2001> well that cna be pretty hard, as evidenced last week :)
20:06:08 <sgallagh> If we have some time at the end, I'd like to talk a little bit about Ansible Galaxy and maybe assign someone to help me investigate it
20:06:19 <sgallagh> #topic Ansible Galaxy
20:06:22 <sgallagh> #undo
20:06:22 <zodbot> Removing item from minutes: <MeetBot.items.Topic object at 0x7f7863181d10>
20:06:30 <sgallagh> #info Agenda Item: Ansible Galaxy
20:06:35 <sgallagh> Any other topics?
20:07:34 <sgallagh> #topic Server Vision and Mission
20:07:44 <sgallagh> OK, so I dropped the ball on this last week. Sorry about that.
20:08:04 <sgallagh> I sent out something like a summary this morning and kicked off the Mission discussion.
20:08:33 <sgallagh> Do we want to keep painting the Vision shed or accept the slightly-wordy version for now and massage it down the line?
20:08:58 * jds2001 doesnt think fitting into a tweet should be a criteria
20:09:07 <jds2001> i.e. im fine with the wordy version :)
20:09:22 <dperpeet> I think it's good for now
20:09:43 <dperpeet> we may want to revisit once we have a proper mission :)
20:10:06 <jds2001> dperpeet: well, the mission should align with the vision, no?
20:10:07 <sgallagh> Proposal: Accept "Anyone should be able to confidently obtain, configure and deploy software services that address their needs using readily-available and trustworthy recipes." as the Fedora Server Vision
20:10:09 <jds2001> not the other way around
20:10:20 <sgallagh> Yes, the mission must serve the vision
20:11:00 <dperpeet> jds2001, that is true, but sometimes thinking about things a bit more changes how you understand them - I meant the consequence temporally
20:11:40 <jds2001> ahh
20:11:46 <jds2001> anyhow, +1 to the proposal
20:11:52 <sgallagh> +1 as well
20:11:56 <dperpeet> +1
20:11:59 <mjwolf> +1
20:12:05 <langdon> who votes here?
20:12:32 <vvaldez> +1
20:12:35 <sgallagh> langdon: Server WG have the binding votes, but anyone is welcome to speak and influence said votes
20:12:38 <jds2001> langdon: adamw dperpeet jds2001 mhayden mjwolf nirik sgallagh smooge vvaldez
20:12:58 <langdon> ack.. and a none voting +1 :)
20:13:02 <langdon> *non
20:13:12 <nirik> sure, we don't want to spend all our time on this one thing, so +1 and revist if needed
20:13:13 <sgallagh> (influence by way of reasoned argument, usually. Though bribes might be cool too.)
20:13:24 <adamw> oh, meetings? we love meetings
20:13:28 <adamw> +1 whatever
20:13:50 <sgallagh> Welcome, adamw :)
20:13:58 <jds2001> adamw: is there something wrong with it??
20:14:01 * adamw can always be influenced by bribes
20:14:14 <adamw> jds2001: i don't know, i didn't read it, but you all said +1 so i thought i'd say +1 too. :P
20:14:20 <jds2001> :)
20:14:34 <smooge> +1 to close it out
20:15:10 <sgallagh> adamw: "I didn't read it" is a perfectly valid reason to vote 0 :-P
20:16:11 <sgallagh> Server WG accepts "Anyone should be able to confidently obtain, configure and deploy software services that address their needs using readily-available and trustworthy recipes." as the Fedora Server Vision (+8, 0, -0)
20:16:18 <sgallagh> #agreed Server WG accepts "Anyone should be able to confidently obtain, configure and deploy software services that address their needs using readily-available and trustworthy recipes." as the Fedora Server Vision (+8, 0, -0)
20:16:35 <sgallagh> OK, so now we know what change we want to effect in the world.
20:16:57 <sgallagh> Our mission should describe what purpose Server Edition serves to achieving that goal
20:17:01 <nirik> "whats this queue for?" "I dunno, but there's a lot of people in it, so I stood in it too" :)
20:17:35 <nirik> sgallagh: are there any examples for these?
20:17:44 <sgallagh> nirik: That's how we get political parties -_-
20:17:56 <sgallagh> nirik: Well, I can cite the Red Hat Mission, which is actually a great example.
20:18:23 <sgallagh> Red Hat: "Our mission is to be the catalyst in communities of customers, contributors, and partners creating better technology the open source way."
20:19:22 <jds2001> that's an action, but is it measurable?
20:19:35 <jds2001> i guess how many projects they've catalyzed, etc
20:19:45 <sgallagh> jds2001: A Mission is still aspirational
20:19:57 <sgallagh> I think you want the Outcomes (in the Kellogg Model) to be specifically measurable
20:20:17 <sgallagh> Where the Impact is a little more vaguely defined
20:21:42 <smooge> I think one of the reoccuring questions jds2001 and I am coming up with is that the old way mission statements were supposed to be formulated was that they should always be measurable
20:21:59 <smooge> which isn't how the Kellogg Model does things it looks like
20:22:03 <sgallagh> In the mail thread, I suggested: ""Fedora Server Edition provides a platform for the creation and deployment of assured service roles meeting the needs of both traditional and leading-edge computing."
20:22:30 <jds2001> assured has a specific meaning in some circles :)
20:22:47 <sgallagh> jds2001: Could you provide that meaning?
20:22:56 <dperpeet> "assured service" seems very specific in an easily misunderstood way
20:22:58 <jds2001> not any i hang around in, but others :)
20:23:14 <jds2001> sgallagh: assured as in "meets federal standards"
20:23:25 <sgallagh> ok
20:23:29 <jds2001> specifically in the defense arena
20:23:32 <sgallagh> So maybe that's the wrong terminology, then
20:23:56 <sgallagh> My intent was basically to imply "certain to have been tested and validated by someone you can trust"
20:24:11 <sgallagh> "assured" was the most abbreviated way I thought of to say that
20:24:12 <dperpeet> before we get into the guts... in general: do we want to provide just a platform? or should it already contain what you need for many roles et al?
20:24:20 <jds2001> right, maybe validated is the right word?
20:24:28 <sgallagh> dperpeet: Sorry, what do you mean by "contain what you need"?
20:24:37 <sgallagh> jds2001: I could work with that, sure
20:24:37 <dperpeet> maybe I'm just misunderstanding platform
20:24:47 <jds2001> dperpeet: it should contain what you need - i.e. the bits and recipies to deploy those bits in a sane way
20:25:06 <dperpeet> I read that as "you can use this as the foundation, but by itself you can't yet do anything concrete"
20:25:20 <sgallagh> dperpeet: Maybe it would be less ambiguous if I used the word "ecosystem" in place of "platform"?
20:25:26 <dperpeet> yes!
20:25:32 <jds2001> yes :)
20:25:47 <sgallagh> (Didn't think of that before, but I think it fits what I was intending)
20:25:48 <dperpeet> ecosystem is also a perfect word if you want to modularize *cough*
20:26:36 <sgallagh> OK, so currently working with "Fedora Server Edition provides an ecosystem for the creation and deployment of validated service roles meeting the needs of both traditional and leading-edge computing."
20:26:58 <dperpeet> how about "is an ecosystem"?
20:27:05 <dperpeet> more succinct and positive
20:27:54 <jds2001> s/meeting the needs of both traditional and leading-edge computing/enabling bimodal IT/ ???
20:28:01 <jds2001> or is that too management-speak? :)
20:28:30 <sgallagh> jds2001: Even *I* don't know what "enabling bimodal IT" means (though I have some guesses based on context)
20:28:35 <sgallagh> dperpeet: +1
20:28:59 <dperpeet> Fedora Server Edition is an ecosystem for creating and deploying validated service roles in traditional and leading-edge computing
20:29:24 <jds2001> sgallagh: fair enough :)
20:29:29 <sgallagh> /me notes that actually fits in a tweet too :)
20:29:39 <langdon> so, for me, "ecosystem" reads as "not fedora" ... like outside fedora
20:30:02 <smooge> ?
20:30:03 <nirik> how about:
20:30:04 <sgallagh> langdon: Why do you think so?
20:30:16 <jds2001> langdon: something between platform and ecossytem?
20:30:17 <langdon> I actually prefer "platform" if you think about it in terms of platform vs distro or OS
20:30:22 <jds2001> im having trouble coming up with that word
20:30:25 <nirik> s/in traditional and leading-edge computing/for all computing needs/ ?
20:30:46 <langdon> cause usually "ecosystem" is the impact your "thing" has on everything else... like a "partner ecosystem"
20:30:49 <dperpeet> nirik, +1, but all is very strong
20:30:50 <sgallagh> nirik: Fedora Server 26: Codename Shamwow!
20:31:09 <nirik> it's a floorwax and a desert topping!
20:31:26 <adamw> so since i'm mainly here as a qa rep i don't have much of an opinion on this stuff, and i've got an errand to run, so i'm going out...you can count me +1 to anything both nirik and sgallagh +1 and which contains no outright profanity. :P
20:31:26 * langdon goes to hit a thesaurus
20:31:38 <langdon> lol
20:31:41 <nirik> ha
20:31:44 <sgallagh> adamw: Thanks for the vote of confidence :)
20:32:02 <dperpeet> I think ecosystem fits because a server shouldn't be about the server itself, what you worry about is how the services run and interact
20:32:04 <jds2001> adamw: you're no fun!
20:32:42 <sgallagh> langdon: Yes, except we also talk about the RPM ecosystem in Fedora.
20:32:48 <sgallagh> And the Atomic ecosystem...
20:32:56 <sgallagh> The GNOME Software ecosystem...
20:32:58 <langdon> does that not include say rpmfusion?
20:33:00 <sgallagh> Shall I continue?
20:33:16 <sgallagh> langdon: Will this not include things like Ansible Galaxy, perhaps?
20:33:30 <langdon> don't get smart with me!!;)
20:33:47 <jds2001> i think Ansible Galaxy will definitely *enable* some of this.
20:33:52 <dperpeet> what I worry about most with "platform" is that it conveys that things (non specified) will run within/on said platform, but aren't part of the platform itself
20:33:58 <jds2001> but I don't think that we want to say "here's Galaxy, go have fun!"
20:34:08 <langdon> and.. actually.. I am not sure it would.. it would be a subset of galaxy, right?
20:34:30 <nirik> I don't think thats going to be the case
20:34:34 <jds2001> langdon: right (at least from my perspective)
20:34:42 <jds2001> nirik: huh?
20:34:50 <jds2001> nirik: not everything on galaxy becomes a role
20:34:56 <nirik> I think galaxy will be a great place to publish and have folks help us on roles.
20:35:09 <jds2001> nirik: +1 for sure
20:35:10 <nirik> I think it's not likely any role there will just work for our needs
20:35:39 <langdon> but honestly.. I think you could stick with ecosystem and be fine.. just in the "longer form" mission somewhere just explain it means "Fedora stuff".. and I think it is "fine"
20:35:41 <sgallagh> Right. But working with that project would make it part of our ecosystem, but not strictly underneath the Fedora banner,.
20:35:46 <langdon> at least until someone things of a better term
20:35:49 <dperpeet> a middleground would be "environment", but that seems like a pretty used-up word
20:36:10 <sgallagh> "arboretum"? :-P
20:36:25 <langdon> sgallagh, sold! ;)
20:36:34 <nirik> royal botanical garden?
20:36:38 <nirik> oh wait, wrong way
20:37:48 <sgallagh> I really think "ecosystem" is the right word.
20:37:55 <dperpeet> do we want to emphasize "traditional and leading-edge"? I think nirik had a point that this is pretty long
20:38:00 <sgallagh> If we discover that there's confusion down the road, we can reconsider of course.
20:38:27 <dperpeet> I like the idea of phrasing it to show we want it to encompass more than just bleeding edge or anything else specific
20:38:28 <sgallagh> dperpeet: Well, we really have hit an inflection point.
20:38:52 <sgallagh> I want us to be clear that we're not just abandoning our traditional users to chase the latest hotness all the time.
20:39:14 <sgallagh> (But that we're also not going to ignore the paradigm shift that's happening)
20:39:17 <dperpeet> indeed, the LTS emphasis
20:39:30 <dperpeet> (kind of)
20:39:36 <jds2001> not necessairly LTS as such
20:39:49 <dperpeet> it seems nice... but very vague
20:39:51 <jds2001> but rather more traditional methods of deployment
20:39:54 <jds2001> than containers and stuff
20:40:10 <sgallagh> dperpeet: Which does?
20:40:39 <dperpeet> "traditional" can be interpreted in many different ways... but I guess that is the intent
20:40:39 <sgallagh> I mean, it's less vague than "all your computing needs" and less confusing than "enables bimodal IT".
20:40:46 <sgallagh> So find me a better choice :)
20:40:51 <sgallagh> s/me/us/
20:41:05 <dperpeet> I'm actually ok with what we have now
20:41:13 <dperpeet> just trying to pick at it from different angles
20:41:37 <sgallagh> Sure, that's perfectly reasonable
20:43:34 <smooge> sgallagh, some days it feels like our regular users feel abandoned if we move from RFC822 to something only 2 decades old.
20:43:45 <jds2001> nirik: http://www.gartner.com/it-glossary/bimodal/
20:43:50 <smooge> and I need to scroll down as I am multi lines off from the current conversatiuon
20:43:50 <sgallagh> OK, so we're currently working from "Fedora Server Edition is an ecosystem for creating and deploying validated service roles in traditional and leading-edge computing"
20:43:57 <jds2001> er, sgallagh
20:44:06 <jds2001> but that gets even more wordy :)
20:44:10 <vvaldez> is fully back now
20:44:20 <vvaldez> what about "stable"?
20:44:33 <sgallagh> vvaldez: Just a sec, I'll answer when the giggles subside ;-)
20:44:38 <vvaldez> :)
20:47:05 <sgallagh> Does anyone have a better phrasing they want to propose? Otherwise, I'll take it to a vote.
20:47:22 * nirik still doesn't like the last part, but not enough to hold things up
20:47:44 <dperpeet> I'm a bit torn about the last part, too
20:47:50 <dperpeet> but I don't have a better alternative
20:47:56 <sgallagh> OK, then let's work on that before we go ahead.
20:48:09 <vvaldez> what type of computing would not be including in traditional and leading-edge?
20:48:10 <dperpeet> do we want to use "computing"?
20:48:21 * langdon has to take off for another meeting..
20:48:44 <sgallagh> dperpeet: I don't love it, but I'm struggling with another term
20:48:53 <sgallagh> "datacenter" has large-installation implications
20:49:11 <nirik> how about "supporting traditional and leading edge applications" humm... no
20:49:22 <dperpeet> "IT service roles"?
20:49:56 <dperpeet> it's more generic, but shorter =)
20:50:18 <smooge> I liked nirik's last suggestion on 'for all service needs'
20:50:22 <smooge> or some such
20:50:28 <jds2001> traditional applications could mean we'll run your apache 1.3 for you :)
20:51:03 <dperpeet> jds2001, if you can put that in a container, we'll run it and it's still all on you :)
20:51:04 <sgallagh> jds2001: And we might!
20:51:22 <sgallagh> Some of that's going to depend on whether and how we deploy modules
20:51:43 <sgallagh> It may indeed be that we can support an ancient apache module in limited situations
20:51:48 <sgallagh> But that's getting into implementation
20:52:58 <smooge> Fedora Server Edition is an ecosystem for creating and deploying validated service roles
20:53:24 <vvaldez> "for any computing needs"
20:53:59 <sgallagh> I suppose I can live with that. I was trying to draw attention to the bimodal nature of things, but maybe that's just noise
20:54:09 <smooge> Fedora Server Edition is an ecosystem for creating and deploying validated service roles for many computing needs
20:54:11 <dperpeet> Fedora Server Edition is an ecosystem ideal for creating and deploying validated roles for IT services of all types
20:54:25 <vvaldez> I like smooge's "many"
20:54:54 <smooge> because if someone says we need to support NCSA httpd out of the box because it meets 'any'
20:54:59 <dperpeet> I snuck in "ideal" to emphasize how it's crafted that way...
20:55:30 <smooge> does the of all types add anything important?
20:55:38 <dperpeet> not really
20:55:47 <dperpeet> what about "most computing needs"
20:55:51 <dperpeet> be bold
20:55:55 <sgallagh> I like that
20:56:20 <jds2001> me too
20:56:24 <vvaldez> +1 seems like the most appropriate fit
20:56:35 <smooge> ok before we +1 what one do we like
20:56:44 <dperpeet> can we get rid of one "for"?
20:56:54 <dperpeet> heh :)
20:56:58 <sgallagh> Proposal: Fedora Server Edition is an ecosystem ideal for creating and deploying validated roles for most computing needs
20:57:21 <sgallagh> hmm, wait
20:57:40 <vvaldez> what happened to "service" roles?
20:57:45 <sgallagh> Proposal: Fedora Server Edition is an ecosystem ideal for creating and deploying validated service roles addressing most computing needs
20:57:56 <dperpeet> sgallagh, thanks!
20:58:01 <jds2001> +1
20:58:07 <dperpeet> +1
20:58:08 <sgallagh> +1
20:58:09 <smooge> +1
20:58:10 <vvaldez> +1
20:58:28 <mjwolf> +1
20:58:37 * nirik wonders if we should add 'managing' but thats nitpicking perhaps.
20:58:37 <dperpeet> adamw gifted his vote, right? =)
20:58:55 <sgallagh> dperpeet: Only if nirik votes +1
20:59:00 <smooge> only if there was swearing in the proposal
20:59:01 <sgallagh> Otherwise, we'll assume it to be 0
20:59:01 <dperpeet> nirik, I was wondering about that, but do we really want to manage as well?
20:59:11 <dperpeet> as an emphasis
20:59:23 <nirik> sure, +1... well, making and deploying are pretty worthless if you can't update and maintain the thing
20:59:35 <dperpeet> true, I guess that depends on the scope of managing
20:59:37 <nirik> but yeah, it gets wordy
20:59:52 <dperpeet> but I guess you can't properly create and deploy unless you also manage
20:59:57 <vvaldez> nirik: I was thinking the same, managing could include creating and deploying
21:00:06 <sgallagh> Would you prefer: Fedora Server Edition is an ecosystem ideal for creating, deploying and managing validated service roles addressing most computing needs
21:00:23 <dperpeet> I think that is too long
21:00:30 <vvaldez> I would just use managing unless you want to put emphasis on creating and deploying
21:00:34 <nirik> yeah, too long... fold create and deploy into managing?
21:00:36 <sgallagh> vvaldez: It doesn't necessarily include "creating" IMHO
21:00:46 <nirik> yeah, true.
21:00:47 <dperpeet> I think it's important to call out creating
21:00:51 <sgallagh> But we could s/deploying/managing/ if that would satisfy?
21:00:53 <vvaldez> sgallagh: fair enough
21:00:56 <dperpeet> because that is often neglected
21:01:02 <dperpeet> (citation needed)
21:01:07 <nirik> "full lifecycle"
21:01:08 <nirik> :)
21:01:24 <sgallagh> nirik: Want to take a stab at working that in?
21:01:27 <sgallagh> /me doesn't
21:01:33 * nirik ponders
21:01:45 <dperpeet> I could live with managing instead of deploying, but deploying sounds more active
21:01:45 <vvaldez> and updating may not be everyone's model, they may perfer to re-create with new and re-deploy
21:02:06 <sgallagh> dperpeet: I agree
21:02:16 <nirik> Fedora Server Edition is a full lifecycle ecosystem, with validated service roles addressing most computing needs.
21:02:21 <nirik> not very plain tho
21:02:31 <vvaldez> ooh, I like that
21:02:38 <vvaldez> full lifecycle
21:02:47 * jds2001 thinks that is confusing, but that might just be me.
21:02:48 <nirik> that might be too jargony
21:02:49 <sgallagh> "full lifecycle ecosystem" is a mouthful (of wasps) IMHO
21:02:50 <dperpeet> seems very buzz-wordy
21:02:56 <nirik> yeah.
21:03:03 <dperpeet> but it does sound great :)
21:03:07 <jds2001> came straight from the buzzword generator :D
21:03:35 <dperpeet> keep that one for the sponsors, maybe
21:03:41 * nirik places tiles on the bingo board.
21:03:56 <nirik> ok, which one do we want to go back to?
21:04:11 <sgallagh> So far, I still prefer "Fedora Server Edition is an ecosystem ideal for creating and deploying validated service roles addressing most computing needs"
21:04:14 <dperpeet> I like the one we voted on
21:04:46 <sgallagh> I think we can make a valid argument that "deployment" is dependent upon sane manageability.
21:05:24 <dperpeet> I agree
21:05:42 <jds2001> yep
21:05:47 <sgallagh> Does anyone want to change their original vote?
21:05:52 * jds2001 likes the one we voted on as well
21:06:29 <vvaldez> would "operating" help cover any gaps in deploy/manage?
21:06:48 * vvaldez isn't trying to delay
21:06:57 <sgallagh> /me considers
21:07:18 <dperpeet> hm... it would add something, but is it worth making the text longer?
21:07:35 <dperpeet> one could also argue that deploying without operating doesn't make much sense
21:08:09 <vvaldez> deploy seems more "fire and forget" manage seems like "inherited and ongoing maintenance" so I could see a need to address that
21:08:10 <sgallagh> dperpeet: I think he meant creating and operating
21:08:29 <vvaldez> yes, creating and operating
21:08:45 <smooge> i think one of the problems with mission statements is that we try to cover all bases in as few words as possible
21:08:49 * nirik is ok with the one we voted on
21:08:58 <dperpeet> aha! I think I like operate better in that case
21:09:12 <smooge> and I think we can agree with the fact that we aren't going to cover more thn 60% of a mission
21:09:18 <dperpeet> the ongoing maintenance convinced me
21:09:30 <dperpeet> "deploy" is more of a mission for docker
21:09:33 * jds2001 has got to go
21:09:44 <dperpeet> Fedora Server can operate stuff
21:09:45 <sgallagh> I'm riding the fence on 'deploy' vs. 'operate'
21:09:49 <vvaldez> I'm good with the consensus
21:10:04 <vvaldez> heh, dperpeet :)
21:10:32 <dperpeet> I didn't mean to imply value in that statement
21:10:52 <dperpeet> :)
21:11:00 <sgallagh> Quick show of hands: If you prefer "operate", say +1. If you prefer "deploy" say -1, if you don't care, say 0
21:11:03 <sgallagh> 0
21:11:16 <vvaldez> +1
21:11:24 <smooge> 0
21:11:49 <nirik> 0
21:11:55 <dperpeet> +1
21:12:10 <mjwolf> 0
21:12:24 <sgallagh> OK, then I think "operate" has it
21:12:38 <sgallagh> #agreed Server Edition Mission is: "Fedora Server Edition is an ecosystem for creating and operating validated service roles in traditional and leading-edge computing." (+8, 0, -0)
21:12:55 <sgallagh> Thank you for coming, folks.
21:12:58 <dperpeet> err
21:13:04 <dperpeet> that's wrong though
21:13:05 <sgallagh> Whoops
21:13:07 <sgallagh> #undo
21:13:07 <zodbot> Removing item from minutes: AGREED by sgallagh at 21:12:38 : Server Edition Mission is: "Fedora Server Edition is an ecosystem for creating and operating validated service roles in traditional and leading-edge computing." (+8, 0, -0)
21:13:12 <sgallagh> Wrong copy-paste...
21:13:40 <sgallagh> #agreed Server Edition Mission is: "Fedora Server Edition is an ecosystem ideal for creating and operating validated service roles addressing most computing needs" (+8, 0, -0)
21:13:49 <dperpeet> better :)
21:13:52 <sgallagh> Thanks
21:13:55 <vvaldez> there we go
21:13:59 <vvaldez> thanks for running things again sgallagh!
21:14:11 <sgallagh> Happy to
21:14:21 <dperpeet> thanks everyone
21:14:26 <sgallagh> OK, we're over time, so I'm skipping Open Floor. Take it to the list if you have anything
21:14:29 <sgallagh> #endmeeting