fedora_cloud_wg
MINUTES

#fedora-meeting-1: fedora_cloud_wg

Meeting started by trishnag at 16:59:36 UTC (full logs).

Meeting summary

  1. Roll Call (trishnag, 16:59:41)
  2. rtnpro will add test workflow (and test cases) for testing fedora-motd on F24 atomic image (trishnag, 17:01:31)
  3. Action items from last meeting (trishnag, 17:02:45)
  4. rtnpro will add test workflow (and test cases) for testing fedora-motd on F24 atomic image (trishnag, 17:03:01)
    1. ACTION: rtnpro will add test workflow (and test cases) for testing fedora-motd on F24 atomic image (trishnag, 17:05:38)

  5. gholms to test updated cloud-init on f24 for f25 (trishnag, 17:06:25)
    1. cloud-init 0.7.7 now in rawhide, needs testing on more clouds than I have access to (gholms, 17:06:53)
    2. It's also in f25 updates-testing (gholms, 17:07:18)
    3. ACTION: kushal to test new cloud-init on openstack (gholms, 17:07:58)

  6. vvaldez to talk with misc, scollier, jberkus about how he can help with FOSP (#153) (trishnag, 17:10:57)
    1. https://fedorahosted.org/cloud/ticket/153 (trishnag, 17:12:49)

  7. #125 Fedora-Dockerfiles examples for Kubernetes (trishnag, 17:14:53)
    1. https://fedorahosted.org/cloud/ticket/125 (trishnag, 17:15:03)

  8. #136 vagrant boxes fixups (trishnag, 17:17:06)
    1. https://fedorahosted.org/cloud/ticket/136 (trishnag, 17:17:10)

  9. #147 Don't overwrite download location for 2 week atomic images https://fedorahosted.org/cloud/ticket/147 (trishnag, 17:19:28)
    1. https://lists.fedoraproject.org/archives/list/cloud@lists.fedoraproject.org/thread/RIVZOYPJSMTMQXHKXIWNTSWQ2CQAPNXC/ (kushal, 17:22:27)

  10. #154 make Fedora Atomic download page clearer https://fedorahosted.org/cloud/ticket/154 (trishnag, 17:23:57)
  11. #155 Decide on post-GA update cadence for various deliverables https://fedorahosted.org/cloud/ticket/155 (trishnag, 17:25:20)
  12. #156 Need complete Kickstart docs for Atomic Host https://fedorahosted.org/cloud/ticket/156 (trishnag, 17:28:30)
  13. #160 Ship fedora-motd in F24 atomic image https://fedorahosted.org/cloud/ticket/160 (trishnag, 17:30:39)
  14. #167 Decide a process about failed tests for Autocloud https://fedorahosted.org/cloud/ticket/167 (trishnag, 17:31:36)
  15. #168 Put OpenShift Origin in Container with Fedora Base https://fedorahosted.org/cloud/ticket/168 (trishnag, 17:36:44)
    1. ACTION: jberkus will draft spec for IRC bot for blocker bugs (kushal, 17:46:22)

  16. Open Floor (trishnag, 17:47:53)


Meeting ended at 17:58:07 UTC (full logs).

Action items

  1. rtnpro will add test workflow (and test cases) for testing fedora-motd on F24 atomic image
  2. kushal to test new cloud-init on openstack
  3. jberkus will draft spec for IRC bot for blocker bugs


Action items, by person

  1. jberkus
    1. jberkus will draft spec for IRC bot for blocker bugs
  2. kushal
    1. kushal to test new cloud-init on openstack
  3. rtnpro
    1. rtnpro will add test workflow (and test cases) for testing fedora-motd on F24 atomic image


People present (lines said)

  1. trishnag (78)
  2. kushal (43)
  3. jberkus (29)
  4. zodbot (21)
  5. maxamillion (20)
  6. scollier (11)
  7. sayan (11)
  8. walters (11)
  9. gholms (10)
  10. rtnpro (8)
  11. misc (7)
  12. jbrooks (6)
  13. vvaldez (4)
  14. bowlofeggs (1)
  15. nzwulfin (1)
  16. nirik (1)
  17. dustymabe (0)


Generated by MeetBot 0.1.4.