marketing
MINUTES

#fedora-meeting-1: Fedora Marketing meeting (2016-08-10)

Meeting started by jflory7 at 20:58:19 UTC (full logs).

Meeting summary

  1. Agenda (jflory7, 20:58:28)
    1. https://fedoraproject.org/wiki/Meeting:Marketing_meeting_2016-08-10 (jflory7, 20:58:33)

  2. Roll Call (jflory7, 20:58:45)
    1. Name; Timezone; Other sub-projects / interest areas (jflory7, 20:58:46)
    2. Justin W. Flory; UTC-4; Marketing / Magazine, CommOps, Ambassadors, Diversity Team, Join SIG, Infrastructure-fi, and more (jflory7, 20:59:17)

  3. Announcements (jflory7, 21:07:09)
    1. === Flock 2016 ended last week === (jflory7, 21:07:14)
    2. https://communityblog.fedoraproject.org/flock-update-day-1/ (jflory7, 21:07:19)
    3. https://communityblog.fedoraproject.org/flock-update-day-2/ (jflory7, 21:07:23)
    4. https://meetbot.fedoraproject.org/sresults/?group_id=flock2016&type=team (jflory7, 21:07:27)
    5. Flock, the annual Fedora contributor conference, ended last Friday. There were several talks and workshops on various topics, teams, and projects in Fedora. Watch the Community Blog for more updates and read the transcripts of some talks / workshops in Meetbot to stay current. Thanks to all organizers and sponsors for helping make this year's Flock successful! (jflory7, 21:07:34)
    6. === Ultimate Women's Fedora t-shirt === (jflory7, 21:07:43)
    7. https://www.unixstickers.com/tshirts-and-hoodies/t-shirts/the-ultimate-fedora-woman-tshirt (jflory7, 21:07:47)
    8. Unixstickers just released a women's fit version of their ultimate Fedora t-shirt. Pick one up for yourself or a friend! More on this coming soon on the Community Blog! (jflory7, 21:07:52)
    9. === "Fedora Account System (FAS) security issue" === (jflory7, 21:07:58)
    10. https://lists.fedoraproject.org/archives/list/announce@lists.fedoraproject.org/thread/3GQR7CKGKM5TZCCH7FHFW55HSZE72VEL/ (jflory7, 21:08:02)
    11. There was a security vulnerability identified and fixed in FAS this week. No known exploits at this time, but Infrastructure team is monitoring and investigating further. If more information is found later, it will be shared. (jflory7, 21:08:07)
    12. === FAS group clean-up === (jflory7, 21:08:12)
    13. The Magazine FAS group (and soon, the Marketing FAS group) was reviewed and inactive members removed. All people removed received a personal, 1x1 email explaining why they were removed and detailing how they could become more involved with either team to later become sponsored. (jflory7, 21:08:18)
    14. ACTION: mailga File ticket for looking at active / inactive members in Marketing FAS group (jflory7, 21:14:11)

  4. Action items from last meetings (jflory7, 21:15:57)
    1. https://meetbot.fedoraproject.org/fedora-meeting-1/2016-07-27/marketing.2016-07-27-20.58.html (jflory7, 21:16:02)
    2. How This Works: We look at past #action items from the last meeting for quick follow-up. If a task is completed, we move on to the next one. If it isn't, we get an update and re-action it if needed. If no status, we'll try to get a quick update and move forward. (jflory7, 21:16:10)
    3. === [COMPLETE] jflory7 File a ticket on the Infrastructure Trac for creating a private git repository for us to store passwords with pass, CC bkp, downey === (jflory7, 21:16:17)
    4. https://fedorahosted.org/fedora-infrastructure/ticket/5423 (jflory7, 21:16:21)
    5. === [IN PROGRESS] jflory7 At Flock, take notes and work on compiling talking points / ideas for the story of Fedora 25 from a non-technical angle (notes, notes, and lots of notes) === (jflory7, 21:16:37)
    6. Many notes transcribed / taken from Flock, but need to be compiled and reviewed to help create the story / direction (/me feels like there is a good one to be uncovered outside of editions / spins too) (jflory7, 21:16:41)
    7. === linuxmodder Ask mailing list about possible co-located talking points in wiki and Pagure with weekly syncing === (jflory7, 21:16:52)
    8. http://www.cyberark.com/ (cprofitt, 21:17:35)
    9. ACTION: linuxmodder Ask mailing list about possible co-located talking points in wiki and Pagure with weekly syncing (jflory7, 21:18:31)
    10. === [IN PROGRESS] bkp Work on reaching out to the Spin SIGs and Cloud WG for what's coming in F25 to help generate talking points === (jflory7, 21:18:40)
    11. https://lists.fedoraproject.org/archives/list/spins@lists.fedoraproject.org/thread/E436PZK4RBJPYRQO56UT3R4TZVREQSBX/ (jflory7, 21:18:46)
    12. ACTION: jflory7 bkp Follow up on email requesting info in Spins mailing list (jflory7, 21:19:24)
    13. === linuxmodder Check in with Server WG for what's new in Fedora 25 to help generate talking points === (jflory7, 21:19:33)
    14. ACTION: linuxmodder Check in with Server WG for what's new in Fedora 25 to help generate talking points (jflory7, 21:19:43)

  5. Tickets (jflory7, 21:20:16)
    1. https://fedorahosted.org/marketing-team/report/12 (jflory7, 21:20:19)
    2. === Ticket #229 === (jflory7, 21:20:24)
    3. https://fedorahosted.org/marketing-team/ticket/229 (jflory7, 21:20:29)
    4. "Shared, secure password distribution" (jflory7, 21:20:34)
    5. https://fedorahosted.org/fedora-infrastructure/ticket/5423 (jflory7, 21:22:13)
    6. IDEA: Identifying what passwords / accounts would need to be stored in a repository like this (e.g. Twitter / Diaspora?) (jflory7, 21:28:41)
    7. IDEA: Finding an open source Twitter client and trying to add in a more secure way to use it as a group other than using a shared password (jflory7, 21:29:00)
    8. ACTION: jflory7 Ping bkp with regards to finding a Twitter client that might work well for alternate authentication (for shared access without the shared password) (jflory7, 21:30:19)
    9. https://github.com/satanas/Turpial (x3mboy, 21:32:57)
    10. http://www.cyberark.com (cprofitt, 21:38:23)
    11. AGREED: We will need to work on: (1) identifying any other services that would need to be handled in a way like this other than Twitter / maybe Diaspora, and then (2) working on finding a FOSS-friendly client we can agree on using for having a FAS authentication method (jflory7, 21:42:15)
    12. === Ticket #231 === (jflory7, 21:46:11)
    13. https://fedorahosted.org/marketing-team/ticket/231 (jflory7, 21:46:15)
    14. "Create Fedora 25 talking points" (jflory7, 21:46:21)
    15. ACTION: jflory7 Reach out to stickster, linuxmodder, bkp with regards to Workstation, Server, Cloud (bkp mentioned he was going to query jzb for Cloud) (jflory7, 21:49:59)
    16. IDEA: Reaching out to spins during their SIG meetings / contacting leads directly? (jflory7, 21:51:07)
    17. AGREED: Will follow up with editions individually, spins will also require revisiting - more discussion can happen in channel or in the mailing list (jflory7, 21:55:34)

  6. Open Floor (jflory7, 21:55:37)
    1. http://whenisgood.net/fedora/marketing/2016/fallmeeting/results/iwg9yt8 (jflory7, 21:55:56)
    2. AGREED: NEW MEETING TIME: Tuesdays, 13:00 UTC (9am US EST, 10am Santiago, 3pm Prague/Rome), meeting channel to be determined (jflory7, 22:01:46)
    3. ACTION: jflory7 Update Fedocal and mailing list with new meeting time (jflory7, 22:02:07)
    4. ACTION: jflory7 File ticket regarding split between Marketing and Magazine (jflory7, 22:03:01)


Meeting ended at 22:05:24 UTC (full logs).

Action items

  1. mailga File ticket for looking at active / inactive members in Marketing FAS group
  2. linuxmodder Ask mailing list about possible co-located talking points in wiki and Pagure with weekly syncing
  3. jflory7 bkp Follow up on email requesting info in Spins mailing list
  4. linuxmodder Check in with Server WG for what's new in Fedora 25 to help generate talking points
  5. jflory7 Ping bkp with regards to finding a Twitter client that might work well for alternate authentication (for shared access without the shared password)
  6. jflory7 Reach out to stickster, linuxmodder, bkp with regards to Workstation, Server, Cloud (bkp mentioned he was going to query jzb for Cloud)
  7. jflory7 Update Fedocal and mailing list with new meeting time
  8. jflory7 File ticket regarding split between Marketing and Magazine


Action items, by person

  1. bkp
    1. jflory7 bkp Follow up on email requesting info in Spins mailing list
    2. jflory7 Ping bkp with regards to finding a Twitter client that might work well for alternate authentication (for shared access without the shared password)
    3. jflory7 Reach out to stickster, linuxmodder, bkp with regards to Workstation, Server, Cloud (bkp mentioned he was going to query jzb for Cloud)
  2. jflory7
    1. jflory7 bkp Follow up on email requesting info in Spins mailing list
    2. jflory7 Ping bkp with regards to finding a Twitter client that might work well for alternate authentication (for shared access without the shared password)
    3. jflory7 Reach out to stickster, linuxmodder, bkp with regards to Workstation, Server, Cloud (bkp mentioned he was going to query jzb for Cloud)
    4. jflory7 Update Fedocal and mailing list with new meeting time
    5. jflory7 File ticket regarding split between Marketing and Magazine
  3. linuxmodder
    1. linuxmodder Ask mailing list about possible co-located talking points in wiki and Pagure with weekly syncing
    2. linuxmodder Check in with Server WG for what's new in Fedora 25 to help generate talking points
    3. jflory7 Reach out to stickster, linuxmodder, bkp with regards to Workstation, Server, Cloud (bkp mentioned he was going to query jzb for Cloud)
  4. mailga
    1. mailga File ticket for looking at active / inactive members in Marketing FAS group


People present (lines said)

  1. jflory7 (167)
  2. mailga (29)
  3. cprofitt (27)
  4. x3mboy (27)
  5. puiterwijk (23)
  6. mythcat (21)
  7. zodbot (13)
  8. linuxmodder (0)
  9. bkp (0)


Generated by MeetBot 0.1.4.