marketing
LOGS
20:58:19 <jflory7> #startmeeting Fedora Marketing meeting (2016-08-10)
20:58:19 <zodbot> Meeting started Wed Aug 10 20:58:19 2016 UTC.  The chair is jflory7. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:58:19 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
20:58:19 <zodbot> The meeting name has been set to 'fedora_marketing_meeting_(2016-08-10)'
20:58:20 <jflory7> #meetingname marketing
20:58:21 <zodbot> The meeting name has been set to 'marketing'
20:58:28 <jflory7> #topic Agenda
20:58:33 <jflory7> #link https://fedoraproject.org/wiki/Meeting:Marketing_meeting_2016-08-10
20:58:45 <jflory7> #topic Roll Call
20:58:46 <jflory7> #info Name; Timezone; Other sub-projects / interest areas
20:59:17 <jflory7> #info Justin W. Flory; UTC-4; Marketing / Magazine, CommOps, Ambassadors, Diversity Team, Join SIG, Infrastructure-fi, and more
21:01:19 <mailga> .fasinfo mailga
21:01:20 <zodbot> mailga: User: mailga, Name: Gabriele Trombini, email: g.trombini@gmail.com, Creation: 2011-09-14, IRC Nick: mailga, Timezone: Europe/Rome, Locale: en, GPG key ID: 8F9E2C0F, Status: active
21:01:23 <zodbot> mailga: Approved Groups: famsco @marketing commops fedorabugs docs @fedora-join cla_fpca cla_done ambassadors web gitfedora-web @magazine
21:01:48 <jflory7> Evening, mailga o/
21:01:51 <cprofitt> hello
21:02:03 <jflory7> #chair mailga cprofitt
21:02:03 <zodbot> Current chairs: cprofitt jflory7 mailga
21:02:06 <jflory7> cprofitt: o/
21:02:21 <jflory7> We'll wait a couple more minutes for some more folks
21:02:26 <mailga> jflory7: thanks. It's a long time I'm not able to make it....
21:02:28 <x3mboy> .fasinfo x3mboy
21:02:30 <zodbot> x3mboy: User: x3mboy, Name: Eduard Lucena, email: eduardlucena@gmail.com, Creation: 2011-11-28, IRC Nick: x3mboy, Timezone: America/Santiago, Locale: en, GPG key ID: DCDC2FFE, Status: active
21:02:33 <zodbot> x3mboy: Approved Groups: marketing magazine ambassadors cla_fpca cla_done
21:02:56 <jflory7> mailga: Hopefully this will be one of the last times we keep you up so late :)
21:02:59 <jflory7> x3mboy: o/
21:03:02 <jflory7> #chair x3mboy
21:03:02 <zodbot> Current chairs: cprofitt jflory7 mailga x3mboy
21:03:04 <x3mboy> jflory7, o/
21:06:57 <jflory7> Alrighty! Let's get started.
21:07:09 * jflory7 has been changing contexts today a lot today
21:07:09 <jflory7> #topic Announcements
21:07:14 <jflory7> #info === Flock 2016 ended last week ===
21:07:19 <jflory7> #link https://communityblog.fedoraproject.org/flock-update-day-1/
21:07:23 <jflory7> #link https://communityblog.fedoraproject.org/flock-update-day-2/
21:07:27 <jflory7> #link https://meetbot.fedoraproject.org/sresults/?group_id=flock2016&type=team
21:07:34 <jflory7> #info Flock, the annual Fedora contributor conference, ended last Friday. There were several talks and workshops on various topics, teams, and projects in Fedora. Watch the Community Blog for more updates and read the transcripts of some talks / workshops in Meetbot to stay current. Thanks to all organizers and sponsors for helping make this year's Flock successful!
21:07:43 <jflory7> #info === Ultimate Women's Fedora t-shirt ===
21:07:47 <jflory7> #link https://www.unixstickers.com/tshirts-and-hoodies/t-shirts/the-ultimate-fedora-woman-tshirt
21:07:52 <jflory7> #info Unixstickers just released a women's fit version of their ultimate Fedora t-shirt. Pick one up for yourself or a friend! More on this coming soon on the Community Blog!
21:07:58 <jflory7> #info === "Fedora Account System (FAS) security issue" ===
21:08:02 <jflory7> #link https://lists.fedoraproject.org/archives/list/announce@lists.fedoraproject.org/thread/3GQR7CKGKM5TZCCH7FHFW55HSZE72VEL/
21:08:07 <jflory7> #info There was a security vulnerability identified and fixed in FAS this week. No known exploits at this time, but Infrastructure team is monitoring and investigating further. If more information is found later, it will be shared.
21:08:12 <jflory7> #info === FAS group clean-up ===
21:08:18 <jflory7> #info The Magazine FAS group (and soon, the Marketing FAS group) was reviewed and inactive members removed. All people removed received a personal, 1x1 email explaining why they were removed and detailing how they could become more involved with either team to later become sponsored.
21:08:20 <jflory7> eof
21:08:29 <jflory7> That's all the announcements I had. Anyone else have anything to share?
21:08:44 <mailga> !
21:09:37 <jflory7> mailga: Go ahead!
21:09:47 <mailga> in order to keep clean the mktg group from inactive members, we should define the rules of approvals. One release work?
21:10:17 <jflory7> mailga: Didn't we do this last release for reevaluating our approval rules?
21:10:20 <jflory7> I think jzb handled that
21:10:52 <mailga> jflory7: true, but I haven't read any feedback on this, my fault?
21:11:02 <jflory7> We agreed that sponsorship in the FAS group required at least activity for the past two Fedora releases, I think.
21:11:11 <jflory7> I don't recall us acting on at the time
21:11:17 <jflory7> But I believe that was the agreement.
21:11:40 <jflory7> We were debating using the scripts / automatic tools for that, but with the number of people in the Marketing FAS group, I think it would be better off done manually at this point.
21:11:51 <jflory7> mailga: Do you think you could file a ticket for FAS group cleanup?
21:12:32 <mailga> jflory7: manually it works, for me. I thinks we should file a ticket asking the approval of the active members.
21:13:10 <x3mboy> !
21:13:21 <x3mboy> I have a question in this point
21:13:33 <mailga> jflory7: once the ticket is closed, I will edit the main mktg page with this statement.
21:13:39 <jflory7> mailga: Sounds good to me. Want an action for that?
21:13:43 <jflory7> x3mboy: Sure, go ahead.
21:13:44 <x3mboy> Magazine is a subgroup of mktg?
21:13:50 <mailga> jflory7: yes please.
21:13:55 <jflory7> x3mboy: Hmmm... sort of. That's how I've always viewed it.
21:14:11 <jflory7> #action mailga File ticket for looking at active / inactive members in Marketing FAS group
21:14:20 <cprofitt> in Ubuntu we used an automatic expiration script
21:14:34 <cprofitt> people had 14 days to take action to 'renew' their membership
21:14:49 <x3mboy> Because if that is the case, so we have a lot of people working (or wishing to work) with the magazine, that are not aware about mktg. They are going directly to write articles
21:14:51 <jflory7> cprofitt: I think something like that exists in Fedora, but it was a matter of adapting it for Marketing... I could try to find the links for that later on.
21:14:52 <mailga> x3mboy: magazine is born from the mktg group, but its increase at the moment means it is a parallel group.
21:15:06 * cprofitt nods
21:15:24 <jflory7> An idea I've had for a while was talking about breaking them off, but I'd like to cover that a little closer to open floor, after all other business. :)
21:15:47 <x3mboy> jflory7, +1
21:15:57 <jflory7> #topic Action items from last meetings
21:16:02 <jflory7> #link https://meetbot.fedoraproject.org/fedora-meeting-1/2016-07-27/marketing.2016-07-27-20.58.html
21:16:07 <mailga> x3mboy: I'm fighting for let the magazine fly on its way, outside the mktg... :-)
21:16:10 <jflory7> #info How This Works: We look at past #action items from the last meeting for quick follow-up. If a task is completed, we move on to the next one. If it isn't, we get an update and re-action it if needed. If no status, we'll try to get a quick update and move forward.
21:16:17 <jflory7> #info === [COMPLETE] jflory7 File a ticket on the Infrastructure Trac for creating a private git repository for us to store passwords with pass, CC bkp, downey ===
21:16:21 <jflory7> #link https://fedorahosted.org/fedora-infrastructure/ticket/5423
21:16:29 <jflory7> ^ some discussion needs to happen on this during the ticket
21:16:33 <jflory7> (our ticket)
21:16:37 <jflory7> #info === [IN PROGRESS] jflory7 At Flock, take notes and work on compiling talking points / ideas for the story of Fedora 25 from a non-technical angle (notes, notes, and lots of notes) ===
21:16:41 <jflory7> #info Many notes transcribed / taken from Flock, but need to be compiled and reviewed to help create the story / direction (/me feels like there is a good one to be uncovered outside of editions / spins too)
21:16:52 <jflory7> #info === linuxmodder Ask mailing list about possible co-located talking points in wiki and Pagure with weekly syncing ===
21:16:54 <jflory7> linuxmodder: ping?
21:16:54 <zodbot> jflory7: Ping with data, please: https://fedoraproject.org/wiki/No_naked_pings
21:17:26 <cprofitt> jflory sounds like we need a FOSS Cyberark solution per that ticket
21:17:35 <cprofitt> http://www.cyberark.com/
21:18:13 <jflory7> cprofitt: *nods* That's about where we're at.
21:18:21 * jflory7 isn't sure if linuxmodder is around, so will re-action that for now
21:18:23 <jflory7> #nick linuxmodder
21:18:31 <jflory7> #action linuxmodder Ask mailing list about possible co-located talking points in wiki and Pagure with weekly syncing
21:18:40 <jflory7> #info === [IN PROGRESS] bkp Work on reaching out to the Spin SIGs and Cloud WG for what's coming in F25 to help generate talking points ===
21:18:46 <jflory7> #link https://lists.fedoraproject.org/archives/list/spins@lists.fedoraproject.org/thread/E436PZK4RBJPYRQO56UT3R4TZVREQSBX/
21:18:50 <jflory7> #nick bkp
21:19:08 <jflory7> bkp opened the communication, but no responses have been received, so we might need to do some follow-up there.
21:19:24 <jflory7> #action jflory7 bkp Follow up on email requesting info in Spins mailing list
21:19:33 <jflory7> #info === linuxmodder Check in with Server WG for what's new in Fedora 25 to help generate talking points ===
21:19:43 <jflory7> #action linuxmodder Check in with Server WG for what's new in Fedora 25 to help generate talking points
21:20:07 <jflory7> Okay, that's all the previous action items. We can move to the tickets now.
21:20:12 <mythcat> about tic.229 :for social media accounts in a secure environment - fas is a good way
21:20:16 <jflory7> #topic Tickets
21:20:19 <jflory7> #link https://fedorahosted.org/marketing-team/report/12
21:20:24 <jflory7> #info === Ticket #229 ===
21:20:29 <jflory7> #link https://fedorahosted.org/marketing-team/ticket/229
21:20:34 <jflory7> #info "Shared, secure password distribution"
21:20:44 <jflory7> Ah, hey, mythcat o/
21:21:00 <jflory7> mythcat: Unfortunately, FAS isn't an option we have available for managing this right now.
21:21:18 <mythcat> ok
21:21:24 <jflory7> cprofitt: We were looking at tools we could use to manage secure passwords earlier. There was RatticDB, but it seems like a dead project.
21:21:42 * cprofitt nods
21:21:52 <cprofitt> jflory7: I can do some digging about with regards to that.
21:22:08 <jflory7> nirik noted some possible limitations about using pass (https://www.passwordstore.org/) in the Infrastructure ticket, but I think they were all things we were already aware of.
21:22:13 <jflory7> #link https://fedorahosted.org/fedora-infrastructure/ticket/5423
21:23:06 <jflory7> puiterwijk has also encouraged us to try to look for other solutions to this ticket other than having a repository for shared passwords
21:23:34 <mythcat> has bugs RatticDB?
21:23:42 <jflory7> One of the few passwords we'd need to store in such a repository would be the Twitter account password, for example
21:23:56 <jflory7> And there might be other ways we can distribute privileges to that account, e.g. a token ID for a client
21:24:05 * mailga agreed with puiterwijk, doesn't know how but agreed...
21:24:06 <jflory7> But I'm not currently aware of any tools off the top of my head
21:24:27 <jflory7> mythcat: Well, it hasn't had any new commits since September 2015, if I remember. So there's concerns about its stability.
21:24:32 <cprofitt> jflory7: so this is mostly for controlling shared accounts for social media, etc?
21:24:52 <jflory7> mailga: I think the thing we could do to help identify which route to go towards is exactly what passwords we'd be storing in this repository from Day 1
21:25:05 <jflory7> cprofitt: It could be expanded beyond that in the future, but for now, yes.
21:25:11 <cprofitt> yes, knowing what the target is would be good...
21:25:55 <cprofitt> The key is having multiple people access a resource that has a single password -- but it would be nice to be able to track 'who' actually used that resource.
21:26:00 <mailga> jflory7: Day 1?
21:26:11 <puiterwijk> jflory7: if you find me an open source twitter client, I'm pretty sure I can figure something out
21:26:25 <cprofitt> +1 puiterwijk
21:26:35 <puiterwijk> (an open source twitter client you guys are happy with using instead of web UI*)
21:26:38 <x3mboy> puiterwijk, turpial
21:26:40 <cprofitt> that is what I was thinking -- FAS front end and twitter API on the back end
21:26:54 <jflory7> cprofitt: As far as tracking who would have access to this repository, we have a FAS group for notating who would have access (fedorasocial-media)
21:27:14 <jflory7> mailga: I mean to say, what passwords we would need to store from the beginning when this repository was created.
21:27:24 <puiterwijk> jflory7: read my last message. I can get you a version of the client that would work as if by magic, 99% sure I can get that within a couple of days
21:27:27 <cprofitt> jflory7: I mean per each use -- so if an offending post is made it would be known who did it vs. knowing ## people could have.
21:27:38 <jflory7> puiterwijk: I think we can probably dig something up. I'd definitely like to ping bkp for ideas too since this might be something he's aware of.
21:27:45 <mailga> jflory7: understood.
21:28:04 <jflory7> cprofitt: Ahh, yeah. That would be a nice feature to have...
21:28:24 <puiterwijk> jflory7: well, I have an idea for implementing this in a secure fashion. So, just get me an open source client that you would like to standardize on, and I'll see what I can get you
21:28:41 <jflory7> #idea Identifying what passwords / accounts would need to be stored in a repository like this (e.g. Twitter / Diaspora?)
21:28:43 <mythcat> django is not easy
21:29:00 <jflory7> #idea Finding an open source Twitter client and trying to add in a more secure way to use it as a group other than using a shared password
21:29:04 <cprofitt> puiterwijk: would you be able to merge FAS login with a web based interface to post to twitter?
21:30:01 <puiterwijk> cprofitt: I would not have time to implement a twitter client by myself, but if you guys can find one that you like (desktop one), I can most likely adapt it so that it authenticates via FAS, which will then get the application a real twitter token
21:30:19 <jflory7> #action jflory7 Ping bkp with regards to finding a Twitter client that might work well for alternate authentication (for shared access without the shared password)
21:30:36 <puiterwijk> jflory7: don't worry abotu the auth. I'll take care of that part.
21:30:38 <jflory7> puiterwijk++ That would be *awesome*
21:30:43 <cprofitt> puiterwijk: cool.
21:30:44 <puiterwijk> jflory7: you just get a desktop client you would like to use.
21:31:02 <jflory7> Sounds good. I'll see what we can dig up.
21:31:08 <jflory7> puiterwijk++
21:31:14 <x3mboy> Turpial is some old, but is a good client, written in python. And still works in F24
21:31:14 <mailga> so we can avoid the password store issues?
21:31:32 <jflory7> x3mboy: Have a link to the project page?
21:31:37 <jflory7> mailga: Correct.
21:31:42 <x3mboy> I'm looking for it
21:31:50 <puiterwijk> jflory7: same for other things: if you want others, just try to find a desktop client and I can see what I can do, as long as it supports any kind of revocable tokens
21:31:51 <mailga> puiterwijk++
21:31:51 <zodbot> mailga: Karma for puiterwijk changed to 33 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
21:32:40 <jflory7> mailga: Part of this would also block on making sure that there's no other tools / services that could require the use of a shared password (and if they do, if we could try to find a tool where we could add an authentication layer like puiterwijk has offered to do).
21:32:57 <x3mboy> https://github.com/satanas/Turpial
21:33:01 * jflory7 clicks
21:33:14 <x3mboy> In some point, this was packaged to fedora
21:33:25 <puiterwijk> My implementation would be: make a very tiny web application that auths users against FAs, and where you store the actual passwords in securely. But rather than giving the password to anyone, it would instead just be the oauth2 endpoint for the desktop client of choice. Then this web application will do the actual twitter authentication and get a token, which it registers under the username and also
21:33:27 <puiterwijk> passess on to the desktop app
21:33:28 <mythcat> jflory7: so we will stay on rattic solution with django
21:34:04 <puiterwijk> jflory7: this would also mean that even though everyone is using the same account, we still keep track of who has an active token, and a way to terminate user tokens when they no longer should have access
21:34:26 <mailga> jflory7: having tha same access for both the tools (FAS and social media) is the best way to do imho
21:35:03 <mythcat> area of used of this tokens  /
21:35:05 <mythcat> ?
21:35:15 <jflory7> x3mboy: Okay, cool, this is one we'll have to dig into some. Nice find. x3mboy++ I'll try to poke around with it a bit.
21:35:30 <puiterwijk> jflory7: it should be reasonably easy to do with most applications, but the reason I ask you to standardize is so that I don't get 10 people asking me to implement it for their favorite client
21:35:35 <jflory7> puiterwijk: That would absolutely be the most convenient way of managing all of this, hahah. I'm all for it!
21:35:37 <jflory7> Oh, absolutely
21:35:49 <cprofitt> puiterwijk++
21:35:58 <cprofitt> puiterwijk ++
21:36:05 <mythcat> will be restrictons ?
21:36:07 <jflory7> To expect you to do that would be... slightly unreasonable. ;)
21:36:31 <puiterwijk> jflory7: note: I will see myself forgetting the exact implementation idea, so if I ever sound confused, just send me the link to this meeting logs.
21:36:31 <jflory7> mythcat: Well, Rattic won't be a viable solution anymore, I think. I really think it would be a great solution for us, but it's too risky in terms of the future of the project.
21:36:44 <jflory7> cprofitt: It's very possible you already gave him a cookie this cycle already ;)
21:36:55 <cprofitt> puiterwijk: I will dig to see if there is anything else like Rattic
21:37:14 <jflory7> puiterwijk: Ack. I'll try to transcribe this to the ticket too, just so it's easily referrable.
21:37:15 <puiterwijk> cprofitt: -1 to that idea. I really don't like the idea of giving passwords if we don't need to
21:37:36 <cprofitt> oh, Rattic gives the password -- I do not like that either
21:37:43 <cprofitt> I thought it was like Cyberark
21:37:46 <puiterwijk> cprofitt: as said, the advantage of this layer in between is also that we keep track of who gets tokens, and we can revoke tokens.
21:37:53 <cprofitt> which is like what you are talking about, but with a web interface.
21:38:15 * puiterwijk has never heard of that
21:38:23 <cprofitt> http://www.cyberark.com
21:38:28 <cprofitt> it is not open source
21:38:38 <cprofitt> but it manages passwords and issues tokens
21:38:43 <puiterwijk> Ah, okay
21:38:45 <cprofitt> you can set roles, etc
21:38:55 <mythcat> I don't have many skils , but I saw has many issues on wiki and nothing change
21:39:24 <cprofitt> puiterwijk: you and I want the same thing
21:39:46 <puiterwijk> Anyway, just tell me which client you guys decide on. It should do everything people need to be able to do.
21:40:09 <mythcat> puiterwijk: +1
21:40:10 <puiterwijk> (I might even be able to limit the issued tokens further to user-specific access, but I'll need to look at that)
21:40:27 <jflory7> So I think we'll have our actions all set for this ticket. I see two things that need to happen: (1) identifying any other services that would need to be handled in a way like this other than Twitter / maybe Diaspora, and then (2) working on finding a FOSS-friendly client we can agree on using for having a FAS authentication method for
21:40:29 <jflory7> Correct?
21:40:30 <puiterwijk> jflory7: when assessing a client, assume you don't have the web interface
21:40:51 <jflory7> puiterwijk: So a preference towards a desktop client
21:40:54 <puiterwijk> (since people won't have access to twitter.com)
21:41:03 * jflory7 nods
21:41:18 <puiterwijk> jflory7: yes, since that's self-hosted, and doesn't require another layer of authentication
21:41:38 <jflory7> Makes sense. I'll go ahead and note this in the logs.
21:41:58 <mythcat> I don't like browser maybe one Fedora application, I read about clang implementation... is to much
21:41:59 <puiterwijk> And they tend to have more features easily accessible in my very limited experience of desktop apps
21:42:00 <mythcat> ?
21:42:15 <jflory7> #agreed We will need to work on: (1) identifying any other services that would need to be handled in a way like this other than Twitter / maybe Diaspora, and then (2) working on finding a FOSS-friendly client we can agree on using for having a FAS authentication method
21:42:34 <jflory7> mythcat: Hmm, I'm not sure I follow.
21:43:09 <mythcat> I think some developers can do something similar
21:43:26 <jflory7> Anything else that we should cover for this ticket? For now, I think we'll need to do a little bit of looking around
21:43:59 <mythcat> 'identifying any other services that would need to be handled in a way like this other than Twitter / maybe Diaspora'
21:44:43 <jflory7> mythcat: Ahh, yeah. We'd need to come up with a list of things that would fall into this category.
21:45:21 <mythcat> few options noww for me
21:45:33 <mailga> mythcat: if there's something around that is useful, why should be ask to developers?
21:46:02 <jflory7> Anyways, I think we can go ahead and move on from this ticket. We're at 15 minutes left.
21:46:11 <jflory7> #info === Ticket #231 ===
21:46:15 <jflory7> #link https://fedorahosted.org/marketing-team/ticket/231
21:46:19 <mythcat> I saw many application over ...anyway
21:46:21 <jflory7> #info "Create Fedora 25 talking points"
21:47:17 <jflory7> I think we'll need to do some individual follow-up with a few people working with the Editions. stickster for Workstation, jzb for Cloud, and then linuxmodder volunteered for Server.
21:47:38 <mailga> jflory7: that's my opinion too.
21:48:03 <mailga> jflory7: do we need someone also for spins?
21:48:06 <jflory7> bkp initiated discussion with the Spins mailing list, but it elicited no response.
21:48:15 <jflory7> I would *like* to have something for the Spins :)
21:49:02 <jflory7> I have some thoughts of my own for things that are maybe more of a community side, but I still need some time to really sit down and take apart all of the thoughts and notes that happened during Flock to help write that
21:49:05 <mailga> jflory7: spins are a very hard ground....
21:49:16 <jflory7> mailga: Seems like it, but hopefully we can get something.
21:49:25 <jflory7> Anyways, I think a lot of follow-up is really what's needed here
21:49:52 <x3mboy> jflory7, maybe we can take this points from the teams meetings???
21:49:59 <jflory7> #action jflory7 Reach out to stickster, linuxmodder, bkp with regards to Workstation, Server, Cloud (bkp mentioned he was going to query jzb for Cloud)
21:50:07 <mailga> jflory7: if we include spins, we nedd each spin in the talking points. oef
21:50:12 <jflory7> x3mboy: Actually, bringing it up during their meetings would be a good idea
21:50:22 <jflory7> mailga: Agreed, not including all of them would seem strange.
21:50:35 <jflory7> I know when the KDE SIG meets, so I could probably try to drop in then.
21:51:07 <jflory7> #idea Reaching out to spins during their SIG meetings / contacting leads directly?
21:51:25 <mailga> jflory7: first we have to define the spins.
21:51:51 <jflory7> mailga: I'm assuming that would be: KDE, Xfce, LXDE, Mate, Sugar(??)
21:52:25 <jflory7> Oh, and Cinnamon
21:52:50 <mailga> jflory7: exactly you said "??"... who can say to us which spins are for the next release? Releng?
21:52:56 <x3mboy> All listed here: https://spins.fedoraproject.org/
21:53:21 <x3mboy> There are 6 in total
21:53:43 <jflory7> mailga: I believe so. But I don't think the spins have changed in any recent release cycle, outside of the inclusion of Cinnamon in F23
21:54:39 <mailga> x3mboy: these are the actual and we can assume they are all. But soas? Who knows someone working on soas? And I think the tendency (right word?) is to drop down spins....
21:54:39 * jflory7 notes we have five minutes left, and still things to cover at open floor like new meeting time
21:54:58 <mailga> jflory7: let's move on.
21:55:02 <jflory7> If it's alright, I'd like to go ahead and move over to open floor and just take the actions assigned now and follow up next week
21:55:09 <jflory7> Yeah, let's switch over, this is super important
21:55:34 <jflory7> #agreed Will follow up with editions individually, spins will also require revisiting - more discussion can happen in channel or in the mailing list
21:55:37 <jflory7> #topic Open Floor
21:55:42 * jflory7 digs for the whenisgood link
21:55:56 <jflory7> #link http://whenisgood.net/fedora/marketing/2016/fallmeeting/results/iwg9yt8
21:56:23 <jflory7> The time that works for the most amount of people is Tuesdays / Thursdays at 13:00 UTC
21:57:12 <x3mboy> The voting is already closed, right?
21:57:15 * jflory7 personally likes the idea of Tuesday?
21:57:19 <mythcat> yes
21:57:22 <jflory7> x3mboy: Well, others could still add a response.
21:57:33 <jflory7> I know that time doesn't work for you, though :(
21:57:45 <x3mboy> But we need to closed before setting the time
21:57:52 <jflory7> x3mboy: Would you have any flexibility for either Tuesday or Thursday?
21:58:04 <mythcat> any date
21:58:12 <x3mboy> No, it works, it's not my preferred time, but it's ok for me
21:58:26 <x3mboy> Both days are ok for me
21:58:32 <jflory7> x3mboy: I think we've probably gathered a response from as many people as we can at this point. I don't think I can "close" the submission on the poll, though.
21:59:20 <x3mboy> jflory7, maybe not in the tool but a call to close in the mail: "The voting is tooked until today" or something similar
21:59:24 <jflory7> Okay. So then... starting next week, do we want to start meeting Tuesdays, 13:00 UTC?
21:59:31 <x3mboy> +1
21:59:32 <mailga> jflory7: tuesday is the second day of the week, and usually we are more fresh....
21:59:34 <mythcat> +1
21:59:54 <mailga> +1
21:59:59 <jflory7> Bright and early for us in the western hemisphere
22:00:01 <jflory7> +1 too
22:00:28 <jflory7> x3mboy: I did some following up in private, but I think now, we should just go ahead and swap times.
22:00:36 <mailga> jflory7: which time is in your timezone?
22:00:39 <jflory7> I'd hate to delay it another week after meaning to change it three weeks ago, heheh.
22:00:42 <x3mboy> Perfect
22:00:55 <jflory7> Okay, so I will go ahead and work on adjusting the time for all future meetings.
22:00:57 <x3mboy> 9 am, i think, no?
22:01:46 <jflory7> #agreed NEW MEETING TIME: Tuesdays, 13:00 UTC (9am US EST, 10am Santiago, 3pm Prague/Rome), meeting channel to be determined
22:02:07 <jflory7> #action jflory7 Update Fedocal and mailing list with new meeting time
22:02:51 <jflory7> I think it might be better to discuss the Magazine / Marketing split another time... I can file a ticket so we keep that in discussion too.
22:03:01 <jflory7> #action jflory7 File ticket regarding split between Marketing and Magazine
22:03:09 <jflory7> Any other business we want to cover now?
22:03:34 <mailga> jflory7: of course, that's a very long discussion....
22:03:38 <mythcat> :)
22:03:50 <x3mboy> !
22:04:03 <jflory7> This meeting ended up feeling a little more rushed / hurried than I'd like it to have been, but we really do have a lot to cover...
22:04:14 <x3mboy> End it
22:04:19 <jflory7> Hopefully things will resume regular pace in coming weeks :)
22:04:25 <x3mboy> I can cover my point in the channel or in ML
22:04:27 <mythcat> ical
22:04:30 <jflory7> If nothing else, I will close out in another minute.
22:04:36 <jflory7> And mailga can finally go to sleep :D
22:04:40 <jflory7> .localtime mailga
22:04:41 <zodbot> jflory7: The current local time of "mailga" is: "00:04" (timezone: Europe/Rome)
22:04:54 <x3mboy> And is also related to the split mktg/FWM
22:05:06 <jflory7> Oops, looks like I was lagging a bit
22:05:17 <jflory7> Okay, will cover in marketing channel.
22:05:22 <jflory7> Thanks for coming, everyone!
22:05:24 <jflory7> #endmeeting