fpc
MINUTES

#fedora-meeting-1: fpc

Meeting started by geppetto at 16:00:55 UTC (full logs).

Meeting summary

  1. Roll Call (geppetto, 16:00:56)
  2. Schedule (geppetto, 16:08:48)
    1. https://lists.fedoraproject.org/archives/list/packaging@lists.fedoraproject.org/message/4EWMA4SFNIKXAMCJVSZVUQXRV6SOJYR6/ (geppetto, 16:08:51)

  3. #629 Handling directories under /var/lock and /var/run in %files and base image (geppetto, 16:10:43)
  4. #610 Packaging guidelines: Check upstream tarball signatures (geppetto, 16:12:44)
    1. ACTION: tibbs Push it to rawhide, so people can try using it (geppetto, 16:17:48)

  5. #558 Application/Library distinction and package (geppetto, 16:25:21)
    1. ACTION: tibbs Draft change for difference between module/plugin/whatever and an application. (geppetto, 16:28:26)
    2. https://fedoraproject.org/wiki/Changes/Automatic_Provides_for_Python_RPM_Packages (tibbs|w, 16:36:13)

  6. Open Floor (geppetto, 16:51:51)
    1. racor and tibbs might not be around the next 4-5 meetings or so (geppetto, 16:58:17)
    2. https://fedorahosted.org/fpc/ticket/628 (tibbs|w, 17:17:01)

  7. #628 Reserve UID/GID for cassandra (geppetto, 17:18:53)
    1. ACTION: Reserve UID/GID for cassandra (+1:5, 0:0, -1:1) (geppetto, 17:25:42)


Meeting ended at 17:28:58 UTC (full logs).

Action items

  1. tibbs Push it to rawhide, so people can try using it
  2. tibbs Draft change for difference between module/plugin/whatever and an application.
  3. Reserve UID/GID for cassandra (+1:5, 0:0, -1:1)


Action items, by person

  1. tibbs
    1. tibbs Push it to rawhide, so people can try using it
    2. tibbs Draft change for difference between module/plugin/whatever and an application.


People present (lines said)

  1. tibbs|w (113)
  2. geppetto (99)
  3. limburgher (18)
  4. racor (17)
  5. zodbot (14)
  6. orionp (4)
  7. mbooth_ (2)
  8. tibbs (0)


Generated by MeetBot 0.1.4.