fedora_cloud_wg
MINUTES

#fedora-meeting-1: fedora_cloud_wg

Meeting started by sayan at 17:03:39 UTC (full logs).

Meeting summary

  1. Roll Call (sayan, 17:04:03)
  2. Action items from last meeting (sayan, 17:10:34)
  3. scollier to create ticket for migrating docker hub to org (sayan, 17:11:33)
  4. jzb to follow up on getting fedora cloud images onto Azure and other providers (sayan, 17:12:30)
  5. Fedora Cloud FAD (late 2015/early 2016) https://fedorahosted.org/cloud/ticket/115 (sayan, 17:16:29)
    1. ACTION: sayan to close the ticket 115 (sayan, 17:19:53)

  6. Fedora-Dockerfiles examples for Kubernetes https://fedorahosted.org/cloud/ticket/125 (sayan, 17:20:45)
  7. vagrant boxes fixups https://fedorahosted.org/cloud/ticket/136 (sayan, 17:23:21)
  8. Don't overwrite download location for 2 week atomic images https://fedorahosted.org/cloud/ticket/147 (sayan, 17:24:48)
  9. Container "Packager" Guildelines and Naming Conventions https://fedorahosted.org/cloud/ticket/148 (sayan, 17:31:02)
  10. Need owner to define basic container smoke testing requirements https://fedorahosted.org/cloud/ticket/151 (sayan, 17:35:42)
  11. Fedora Coud Test Day for F24 https://fedorahosted.org/cloud/ticket/152 (sayan, 17:36:59)
  12. design, deploy and document Fedora OpenShift Playground (FOSP) https://fedorahosted.org/cloud/ticket/153 (sayan, 17:47:08)
  13. make Fedora Atomic download page clearer https://fedorahosted.org/cloud/ticket/154 (sayan, 17:55:55)
  14. Decide on post-GA update cadence for various deliverables https://fedorahosted.org/cloud/ticket/155 (sayan, 17:58:32)
    1. https://public.etherpad-mozilla.org/p/FedoraCloud-WG-FAD-2016 (dustymabe, 18:02:15)

  15. Need complete Kickstart docs for Atomic Host https://fedorahosted.org/cloud/ticket/15 (sayan, 18:06:49)
  16. Open Floor (sayan, 18:07:51)
    1. ACTION: jzb to follow up on getting fedora cloud images onto Azure and other providers (dustymabe, 18:14:25)
    2. ACTION: jzb take another run at legal on azure cloud issue (dustymabe, 18:14:34)


Meeting ended at 18:15:01 UTC (full logs).

Action items

  1. sayan to close the ticket 115
  2. jzb to follow up on getting fedora cloud images onto Azure and other providers
  3. jzb take another run at legal on azure cloud issue


Action items, by person

  1. jzb
    1. jzb to follow up on getting fedora cloud images onto Azure and other providers
    2. jzb take another run at legal on azure cloud issue
  2. sayan
    1. sayan to close the ticket 115


People present (lines said)

  1. dustymabe (96)
  2. sayan (64)
  3. jzb (26)
  4. maxamillion (22)
  5. zodbot (21)
  6. rtnpro (12)
  7. jberkus (10)
  8. scollier (9)
  9. tflink (8)
  10. coremodule (7)
  11. sjennings (4)
  12. bowlofeggs (3)
  13. gholms (1)


Generated by MeetBot 0.1.4.