marketing
MINUTES

#fedora-meeting-1: Fedora Marketing meeting (2016-06-01)

Meeting started by jflory7 at 20:57:05 UTC (full logs).

Meeting summary

  1. Roll Call (jflory7, 20:57:20)
    1. Name; Timezone; Other sub-projects / interest areas (jflory7, 20:57:22)
    2. Justin W. Flory; UTC-4; CommOps, Marketing / Magazine, Ambassadors, Infrastructure, Diversity, and more (jflory7, 20:58:09)

  2. Announcements (jflory7, 21:05:37)
    1. === "Fedora <3's PyCon 2016" === (jflory7, 21:05:42)
    2. https://communityblog.fedoraproject.org/fedora-loves-pycon-2016/ (jflory7, 21:05:46)
    3. https://us.pycon.org/2016/ (jflory7, 21:05:51)
    4. PyCon US 2016 is this week, and many members of the Fedora contributor community can be found there this week. There will be Fedora sprints coming up later on in the week, so stay tuned for any news from the team there. If you're at PyCon, stop by the Fedora table and say hello (and check out some of those awesome Python brochures)! (jflory7, 21:05:56)

  3. Action items from last meetings (jflory7, 21:06:49)
    1. https://meetbot.fedoraproject.org/fedora-meeting-1/2016-05-25/marketing.2016-05-25-20.55.html (jflory7, 21:06:54)
    2. === [COMPLETE] jflory7 Open discussion on Marketing mailing list about needs for password storage and distribution to pass on to Infrastructure team based on feedback from Infra team about what we need === (jflory7, 21:06:58)
    3. === [COMPLETE] decause Visit Docs Team Office Hours about finding ways to improve the Marketing task pipeline === (jflory7, 21:07:17)
    4. decause and jflory7 stopped by for a bit to check in with the team and generate some ideas, more info to come. (jflory7, 21:07:22)
    5. === [IN PROGRESS] decause open a ticket on council track for Python Marketing Objective request === (jflory7, 21:07:28)
    6. ACTION: decause Open a ticket on Council Trac for Python Marketing Objective request (jflory7, 21:07:39)
    7. === [COMPLETE] jflory7 Add ideas to the Marketing ticket about announcement from meeting === (jflory7, 21:08:05)
    8. https://fedorahosted.org/marketing-team/ticket/227#comment:2 (jflory7, 21:08:10)
    9. === [COMPLETE] jzb Post to the Marketing mailing list to get some more eyes on this ticket and the F24 story === (jflory7, 21:08:15)
    10. https://lists.fedoraproject.org/archives/list/marketing@lists.fedoraproject.org/thread/HZLH2L27LQTUA6FGDGRKGUN52ALJMPO7/ (jflory7, 21:08:21)
    11. === [COMPLETE] jflory7 Update ticket #222 with ideas from meeting === (jflory7, 21:08:33)
    12. https://fedorahosted.org/marketing-team/ticket/222#comment:7 (jflory7, 21:08:38)
    13. === [COMPLETE] mailga Send a mail to the Marketing list 2016-05-26 about jflory7's nomination for the FOSCo Marketing seat === (jflory7, 21:08:43)
    14. https://lists.fedoraproject.org/archives/list/marketing@lists.fedoraproject.org/thread/G2WXRU3FSAQXYYOVNH7V2UMWYTFDXM7Y/ (jflory7, 21:08:48)

  4. Tickets (jflory7, 21:09:20)
    1. https://fedorahosted.org/marketing-team/report/12 (jflory7, 21:09:28)
    2. === Ticket #222 === (jflory7, 21:09:49)
    3. https://fedorahosted.org/marketing-team/ticket/222 (jflory7, 21:09:53)
    4. "Publicizing "Fedora affiliates" (or groups using Fedora)" (jflory7, 21:09:57)
    5. IDEA: Create the final wiki page for the program (seems like "Friends of Fedora" was strongest suggestion) (jflory7, 21:11:57)
    6. IDEA: Make a proposal to Websites team with idea / requirements?? Need thoughts from other Marketing members on proceeding. (jflory7, 21:12:28)
    7. ACTION: jflory7 Post to Marketing list asking for opinions and thoughts on next steps to finalize Friends of Fedora proposal (jflory7, 21:13:32)
    8. === Ticket #225 === (jflory7, 21:13:49)
    9. https://fedorahosted.org/marketing-team/ticket/225 (jflory7, 21:13:51)
    10. "Transition to FOSCo - Nomination of the marketing coordinator" (jflory7, 21:13:58)
    11. AGREED: Ticket #225 cannot be discussed further until FOSCo is closer to forming or if additional nominations come in. For now, we will remove this ticket from future meeting agendas. (jflory7, 21:15:46)
    12. ACTION: jflory7 Remove Ticket #225 from meeting report on Trac (jflory7, 21:15:59)
    13. === Ticket #226 === (jflory7, 21:16:08)
    14. https://fedorahosted.org/marketing-team/ticket/226 (jflory7, 21:16:13)
    15. "Screenshots for Fedora 24" (jflory7, 21:16:18)
    16. https://fedoraproject.org/wiki/Marketing/F23_Screenshots (jflory7, 21:20:04)
    17. https://fedoraproject.org/wiki/Marketing/F24_Screenshots (jflory7, 21:20:13)
    18. ACTION: linuxmodder bkp Work on getting some screenshots added to the F24 Screenshot library for upcoming release, check in on mailing list with status later next week (jflory7, 21:24:10)
    19. === Ticket #227 === (jflory7, 21:26:45)
    20. https://fedorahosted.org/marketing-team/ticket/227 (jflory7, 21:26:50)
    21. "Create the release announcement for Fedora 24" (jflory7, 21:26:53)
    22. ACTION: bkp Reach out to decause and mattdm to see where things are for the F24 Release Announcement right now (jflory7, 21:29:58)

  5. Upcoming Tasks (jflory7, 21:31:28)
    1. https://fedorapeople.org/groups/schedule/f-24/f-24-marketing-tasks.html (jflory7, 21:31:32)
    2. (1) Marketing: Final Screen Shots (starting: Tuesday, 2016-05-24) (jflory7, 21:31:37)
    3. (2) Create GA Announcement (Docs & Marketing) (starting: Tuesday, 2016-05-31) (jflory7, 21:31:42)
    4. (3) Fedora 24 Final Release Readiness Meeting (Thursday, 2016-06-09) (jflory7, 21:31:48)
    5. (4) The Big Day (F24!) (Tuesday, 2016-06-14) (jflory7, 21:32:06)

  6. Open Floor (jflory7, 21:32:12)
    1. After diaspora Magazine article: 48 shares => 281 shares on diaspora! (jflory7, 21:34:45)
    2. https://torrents.fedoraproject.org (linuxmodder, 21:35:48)


Meeting ended at 21:39:40 UTC (full logs).

Action items

  1. decause Open a ticket on Council Trac for Python Marketing Objective request
  2. jflory7 Post to Marketing list asking for opinions and thoughts on next steps to finalize Friends of Fedora proposal
  3. jflory7 Remove Ticket #225 from meeting report on Trac
  4. linuxmodder bkp Work on getting some screenshots added to the F24 Screenshot library for upcoming release, check in on mailing list with status later next week
  5. bkp Reach out to decause and mattdm to see where things are for the F24 Release Announcement right now


Action items, by person

  1. bkp
    1. linuxmodder bkp Work on getting some screenshots added to the F24 Screenshot library for upcoming release, check in on mailing list with status later next week
    2. bkp Reach out to decause and mattdm to see where things are for the F24 Release Announcement right now
  2. decause
    1. decause Open a ticket on Council Trac for Python Marketing Objective request
    2. bkp Reach out to decause and mattdm to see where things are for the F24 Release Announcement right now
  3. jflory7
    1. jflory7 Post to Marketing list asking for opinions and thoughts on next steps to finalize Friends of Fedora proposal
    2. jflory7 Remove Ticket #225 from meeting report on Trac
  4. linuxmodder
    1. linuxmodder bkp Work on getting some screenshots added to the F24 Screenshot library for upcoming release, check in on mailing list with status later next week


People present (lines said)

  1. jflory7 (139)
  2. linuxmodder (40)
  3. bkp (23)
  4. zodbot (9)
  5. decause (0)


Generated by MeetBot 0.1.4.