marketing
LOGS
20:57:05 <jflory7> #startmeeting Fedora Marketing meeting (2016-06-01)
20:57:05 <zodbot> Meeting started Wed Jun  1 20:57:05 2016 UTC.  The chair is jflory7. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:57:05 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
20:57:05 <zodbot> The meeting name has been set to 'fedora_marketing_meeting_(2016-06-01)'
20:57:11 <jflory7> #meetingname marketing
20:57:11 <zodbot> The meeting name has been set to 'marketing'
20:57:20 <jflory7> #topic Roll Call
20:57:22 <jflory7> #info Name; Timezone; Other sub-projects / interest areas
20:58:09 <jflory7> #info Justin W. Flory; UTC-4; CommOps, Marketing / Magazine, Ambassadors, Infrastructure, Diversity, and more
20:58:41 <jflory7> Here is the agenda, by the way. https://fedoraproject.org/wiki/Meeting:Marketing_meeting_2016-06-01
20:58:51 <jflory7> We'll wait about another seven minutes or so to get started.
20:59:34 <bkp> .hello bproffitt
20:59:35 <zodbot> bkp: Sorry, but you don't exist
20:59:39 <bkp> .hello bproffit
20:59:40 <zodbot> bkp: bproffit 'Brian Proffitt' <brian@proffitt.org>
21:01:43 <linuxmodder> .fas linuxmodder
21:01:43 <zodbot> linuxmodder: linuxmodder 'Corey W Sheldon' <sheldon.corey@openmailbox.org>
21:01:52 * linuxmodder semi here for next  10 mins
21:02:00 <linuxmodder> then I should be fully  attentive
21:02:35 <jflory7> Hiya, all!
21:02:40 <jflory7> #chair bkp linuxmodder
21:02:40 <zodbot> Current chairs: bkp jflory7 linuxmodder
21:03:35 <jflory7> Sounds good linuxmodder, no worries.
21:04:07 <jflory7> I know this week seems to be pretty heavy in traveling, so we might be fewer in numbers.
21:05:25 <jflory7> Alrighty, might just be us today.
21:05:31 <jflory7> Let's go ahead and get started.
21:05:37 <jflory7> #topic Announcements
21:05:42 <jflory7> #info === "Fedora <3's PyCon 2016" ===
21:05:46 <jflory7> #link https://communityblog.fedoraproject.org/fedora-loves-pycon-2016/
21:05:51 <jflory7> #link https://us.pycon.org/2016/
21:05:56 <jflory7> #info PyCon US 2016 is this week, and many members of the Fedora contributor community can be found there this week. There will be Fedora sprints coming up later on in the week, so stay tuned for any news from the team there. If you're at PyCon, stop by the Fedora table and say hello (and check out some of those awesome Python brochures)!
21:06:06 <jflory7> That's the only one I had today.
21:06:11 <jflory7> Anything else to add in?
21:06:32 <jflory7> Going once...
21:06:37 <jflory7> Twice...
21:06:42 <jflory7> Thrice...
21:06:49 <jflory7> #topic Action items from last meetings
21:06:54 <jflory7> #link https://meetbot.fedoraproject.org/fedora-meeting-1/2016-05-25/marketing.2016-05-25-20.55.html
21:06:58 <jflory7> #info === [COMPLETE] jflory7 Open discussion on Marketing mailing list about needs for password storage and distribution to pass on to Infrastructure team based on feedback from Infra team about what we need ===
21:07:11 <jflory7> ^ couldn't find a link for this in Mailman, oddly
21:07:17 <jflory7> #info === [COMPLETE] decause Visit Docs Team Office Hours about finding ways to improve the Marketing task pipeline ===
21:07:22 <jflory7> #info decause and jflory7 stopped by for a bit to check in with the team and generate some ideas, more info to come.
21:07:28 <jflory7> #info === [IN PROGRESS] decause open a ticket on council track for Python Marketing Objective request ===
21:07:33 <linuxmodder> I kinda missed the full thread on that  --but  did we ever look at  pass on infra?
21:07:35 <jflory7> #nick decause
21:07:39 <jflory7> #action decause Open a ticket on Council Trac for Python Marketing Objective request
21:07:59 <jflory7> linuxmodder: Yeah, we're trying to gather some requirements and needs on the list with what folks think we'll need to consider.
21:08:05 <jflory7> #info === [COMPLETE] jflory7 Add ideas to the Marketing ticket about announcement from meeting ===
21:08:10 <jflory7> #link https://fedorahosted.org/marketing-team/ticket/227#comment:2
21:08:13 <linuxmodder> minimal I'd think is 2fa
21:08:15 <jflory7> #info === [COMPLETE] jzb Post to the Marketing mailing list to get some more eyes on this ticket and the F24 story ===
21:08:21 <jflory7> #link https://lists.fedoraproject.org/archives/list/marketing@lists.fedoraproject.org/thread/HZLH2L27LQTUA6FGDGRKGUN52ALJMPO7/
21:08:28 <jflory7> 2FA would be important, I think too.
21:08:33 <jflory7> #info === [COMPLETE] jflory7 Update ticket #222 with ideas from meeting ===
21:08:38 <jflory7> #link https://fedorahosted.org/marketing-team/ticket/222#comment:7
21:08:43 <jflory7> #info === [COMPLETE] mailga Send a mail to the Marketing list 2016-05-26 about jflory7's nomination for the FOSCo Marketing seat ===
21:08:48 <jflory7> #link https://lists.fedoraproject.org/archives/list/marketing@lists.fedoraproject.org/thread/G2WXRU3FSAQXYYOVNH7V2UMWYTFDXM7Y/
21:08:59 <jflory7> Okay, that's all of the action items. A lot of [complete]s this week. :)
21:09:20 <jflory7> #topic Tickets
21:09:28 <jflory7> #link https://fedorahosted.org/marketing-team/report/12
21:09:48 <jflory7> Might be hard to discuss some of these with low numbers, so we might just have a really short meeting today.
21:09:49 <jflory7> #info === Ticket #222 ===
21:09:53 <jflory7> #link https://fedorahosted.org/marketing-team/ticket/222
21:09:57 <jflory7> #info "Publicizing "Fedora affiliates" (or groups using Fedora)"
21:10:01 <jflory7> What will the next steps be towards finalizing this? Do we want to create finalized wiki pages for the program? Is it too soon to begin requesting a website for this? Where should we proceed to begin tying the knot on this?
21:10:55 <jflory7> My idea was creating the "final" wiki page, and then opening a ticket in the fedora-websites Trac to get thoughts there about how to proceed on creating such a thing. We'd need to have some ideas for a web portal and what it would need to have.
21:11:57 <jflory7> #idea Create the final wiki page for the program (seems like "Friends of Fedora" was strongest suggestion)
21:12:28 <jflory7> #idea Make a proposal to Websites team with idea / requirements?? Need thoughts from other Marketing members on proceeding.
21:12:38 <jflory7> I think this might be one best for a list
21:13:32 <jflory7> #action jflory7 Post to Marketing list asking for opinions and thoughts on next steps to finalize Friends of Fedora proposal
21:13:49 <jflory7> #info === Ticket #225 ===
21:13:51 <jflory7> #link https://fedorahosted.org/marketing-team/ticket/225
21:13:58 <jflory7> #info "Transition to FOSCo - Nomination of the marketing coordinator"
21:14:05 <jflory7> Motion to remove the ticket from the meeting agenda for the time being? No further action can be made on this ticket for now.
21:14:23 <jflory7> Once FOSCo is closer to forming, we can revisit this
21:14:35 <jflory7> If necessary.
21:14:55 <jflory7> +1 from me on moving off agenda, anyways
21:15:46 <jflory7> #agreed Ticket #225 cannot be discussed further until FOSCo is closer to forming or if additional nominations come in. For now, we will remove this ticket from future meeting agendas.
21:15:59 <jflory7> #action jflory7 Remove Ticket #225 from meeting report on Trac
21:16:08 <jflory7> #info === Ticket #226 ===
21:16:13 <jflory7> #link https://fedorahosted.org/marketing-team/ticket/226
21:16:18 <jflory7> #info "Screenshots for Fedora 24"
21:16:24 <jflory7> For now, we're mainly looking for a volunteer for someone who can take screenshots of various desktop(s) or features in F24. Is anyone in the meeting want to try grabbing screenshots of some parts of F24? If not, we should probably reach out to the mailing list.
21:16:37 <jflory7> bkp / linuxmodder: Either of you happen to be running F24 in any form?
21:16:46 * jflory7 isn't able to because of certain hardware for now :(
21:17:02 <linuxmodder> System:    Host fedora.linux01.ameridea.net Kernel 4.7.0-0.rc0.git10.1.fc25.x86_64 x86_64 (64 bit gcc 6.1.1)
21:17:02 <linuxmodder> Desktop i3 4.12 Distro Fedora release 24 (Twenty Four)
21:17:15 <linuxmodder> jflory7, ^
21:17:18 <jflory7> Heh, more like Rawhide there, right?
21:17:27 <jflory7> Or just the kernel?
21:17:29 <bkp> jflory7: Yeah, running F24 Beta
21:17:29 <linuxmodder> koji kernel on 24
21:17:34 * jflory7 nods
21:17:58 <linuxmodder> what DEs etc you need
21:18:15 <jflory7> bkp / linuxmodder: If either of you wanted to grab a couple screenshots of F24, upload them to the wiki, and drop a link, that would be awesome. Doesn't have to be many if you're tight for time, could be 3-4.
21:18:36 <jflory7> linuxmodder: As of now, we don't have any screenshots for F24 last I looked, so I think we'll take any you're willing to offer. :)
21:18:51 <linuxmodder> might send to the ML I seem to have  bad luck  uploading directly
21:19:02 <jflory7> Mailing list works fine for me.
21:19:09 <bkp> jflory7: Is there a list somewhere that we could use as a guide?
21:19:26 <jflory7> Yeah, just a second. I can link last release's.
21:19:28 <bkp> jflory7: So linuxmodder and I could check them off as we get them?
21:19:42 <linuxmodder> relval matrix style even
21:19:49 <linuxmodder> bkp,  you also on 24?
21:20:04 <jflory7> #link https://fedoraproject.org/wiki/Marketing/F23_Screenshots
21:20:13 <jflory7> #link https://fedoraproject.org/wiki/Marketing/F24_Screenshots
21:20:29 <jflory7> I would say the same or different types of screenshots on the first page would be plenty.
21:20:52 <bkp> linuxmodder: Yes, beta. Would you have a problem with me making a list on wither the F24 wiki page or in Google docs that we can just fill in as we go?
21:21:04 <bkp> *either
21:21:10 <linuxmodder> bkp,  not at all just  link me to it
21:21:48 <bkp> linuxmodder: Acknowledged
21:21:56 <jflory7> I just forked the F24 page, so now there are wiki headers (minus the screenshots) to reference and put them there too.
21:22:01 <linuxmodder> bkp,  or  email too linuxmodder@fp.o
21:22:11 <jflory7> If needed, can also drop to mailing list or via email if problems uploading to the wiki.
21:22:14 <bkp> linuxmodder: Acknowledged^2
21:22:26 <bkp> jflory7: Yeah yeah sure sure
21:22:27 * jflory7 nods
21:23:08 <linuxmodder> so its just  gnome, lxde,mate,cinnamon,kde
21:23:19 <linuxmodder> as xfce and soas  failed beta
21:24:05 <linuxmodder> or we still want those for folks that do dnf install @sugar-desktop-environment| @xfce-desktop-environment ?
21:24:10 <jflory7> #action linuxmodder bkp Work on getting some screenshots added to the F24 Screenshot library for upcoming release, check in on mailing list with status later next week
21:24:13 <jflory7> ^ sound good?
21:24:24 <linuxmodder> wfm
21:24:25 <jflory7> linuxmodder: We didn't do Sugar last release, but we did do Xfce.
21:24:36 <jflory7> Oh, never mind
21:24:41 <jflory7> See your comment now about failing beta
21:24:41 <linuxmodder> jflory7,  again for 24  both failed beta
21:24:58 <linuxmodder> however  the @$DE is still possible
21:25:01 <jflory7> We can try to get them later if possible, but I wouldn't consider it a blocker for the time being
21:25:02 <linuxmodder> hence my ?
21:25:10 <linuxmodder> noted
21:25:31 <jflory7> Okay, cool. I think we're all set on this ticket for now?
21:26:25 <jflory7> Thanks bkp and linuxmodder for tackling this! Hopefully shouldn't be too much extra work if you're already spinning F24. :)
21:26:36 <jflory7> Update us on the mailing list should anything change or once completed.
21:26:45 <jflory7> #info === Ticket #227 ===
21:26:50 <jflory7> #link https://fedorahosted.org/marketing-team/ticket/227
21:26:53 <jflory7> #info "Create the release announcement for Fedora 24"
21:26:56 <jflory7> May be difficult to tackle this ticket if jzb / decause / mattdm are not around. Next steps would be to get feedback on the release announcement from decause and mattdm (as discussed last week).
21:27:03 <linuxmodder> I have space locally to install (if only  briefly the needed spins)
21:27:11 <jflory7> I'm +1 to defer this to a later in channel or next meeting
21:27:20 <jflory7> More likely in channel because GA is fast approaching
21:27:26 <bkp> jflory7: What's the release date again?
21:27:31 <jflory7> But it's hard to coordinate on this one without mattdm or decause_pycon here.
21:27:34 <jflory7> bkp: June 14th.
21:27:34 <linuxmodder> have slipped on this its still on  fedora-mktg pagure repo yes?
21:27:39 <jflory7> Wait, actually...
21:27:49 <linuxmodder> 5/14
21:28:07 <bkp> linuxmodder: You got a TARDIS?
21:28:12 <linuxmodder> final go/no-go is  5/10
21:28:13 <jflory7> Yes
21:28:17 <linuxmodder> tardis?
21:28:22 <jflory7> June 14th is the schedule release as of now
21:28:35 <jflory7> Pending a "go" decision in that meeting
21:28:47 <bkp> jflory7: I mean, I can likely get something started.
21:28:49 <jflory7> But I think it's safe to assume it will be gold for June 14th.
21:29:08 <linuxmodder> the team at  self (including myself ) are hoping so
21:29:08 <bkp> jflory7: I used to be part of the liberal media.
21:29:22 <linuxmodder> tardis ?  bkp
21:29:24 <jflory7> bkp: I definitely don't think that's a bad idea with it being so close. I would just check in with decause_pycon and/or mattdm to see if their minds are their yet.
21:29:36 <bkp> jflory7: I will
21:29:38 * jflory7 nods
21:29:54 <bkp> linuxmodder: https://en.wikipedia.org/wiki/TARDIS
21:29:58 <jflory7> #action bkp Reach out to decause and mattdm to see where things are for the F24 Release Announcement right now
21:30:00 <jflory7> bkp++
21:30:08 <bkp> linuxmodder: When you said 5/14, I thought You had a time machine.
21:30:17 <jflory7> Oh, heh :-)
21:30:40 <jflory7> tardis++
21:30:59 <jflory7> Anyways, decause_pycon and mattdm should be able to offer some more on the F24 Release Announcement than I can for the time being.
21:31:10 <jflory7> Thanks for taking that on, bkp.
21:31:14 <bkp> jflory7: I can bug them.
21:31:19 <jflory7> That's all the tickets for tonight's meeting.
21:31:28 <jflory7> #topic Upcoming Tasks
21:31:32 <jflory7> #link https://fedorapeople.org/groups/schedule/f-24/f-24-marketing-tasks.html
21:31:37 <jflory7> #info (1) Marketing: Final Screen Shots (starting: Tuesday, 2016-05-24)
21:31:42 <jflory7> #info (2) Create GA Announcement (Docs & Marketing) (starting: Tuesday, 2016-05-31)
21:31:48 <jflory7> #info (3) Fedora 24 Final Release Readiness Meeting (Thursday, 2016-06-09)
21:32:06 <jflory7> #info (4) The Big Day (F24!) (Tuesday, 2016-06-14)
21:32:12 <jflory7> #topic Open Floor
21:32:15 <linuxmodder> when do we wanna start GA mentions on  diaspora and our  blogs?
21:32:40 <jflory7> linuxmodder: I would think we could try to build some momentum as early as now.
21:32:46 <jflory7> We're hardly two weeks out from the release.
21:32:53 <linuxmodder> jflory7,  noted
21:33:07 <jflory7> I might try to do some personal writing on my blog in the interim too :)
21:33:11 <linuxmodder> diaspora has been  picking up traction btw
21:33:21 <jflory7> I'm sure the Magazine article helped point some more people over to it.
21:33:26 <jflory7> That's good to hear!
21:33:31 <linuxmodder> who has  twitter rights again?
21:33:32 <bkp> linuxmodder: +1
21:33:42 <bkp> linuxmodder: I do, for one
21:34:01 <linuxmodder> might wanna schedule a  tweet for  friday night
21:34:18 <bkp> Oh, we saw a jump from 48 shares to 281 in diaspora because of that article.
21:34:24 <jflory7> linuxmodder: A blog post?
21:34:26 <jflory7> Wow!
21:34:27 <linuxmodder> a  5tftw   (redhat style)
21:34:45 <jflory7> #info After diaspora Magazine article: 48 shares => 281 shares on diaspora!
21:35:15 <bkp> Wait, what's the Twitter content? Just a "GA is coming"?
21:35:17 <linuxmodder> jflory7,  thanks to some  traction in dia.so/tag/#fedora
21:35:39 <linuxmodder> with a link to the torrents
21:35:48 <linuxmodder> https://torrents.fedoraproject.org
21:37:21 <jflory7> linuxmodder: Once you have something to share, you can send it over to the social-media@ mailing list for the admins to check out. :)
21:37:28 <jflory7> That'll be the best way to keep it on the radar
21:37:37 <linuxmodder> something like:   So what's new in Fedora?  GA is  coming June 14th,  try it out early. https://torrents.fedoraproject.org
21:37:46 <jflory7> Alrighty. Anything else for tonight, or shall we go ahead and wrap up?
21:38:10 <jflory7> linuxmodder: Sure, seems like a good idea to me. Looking forward to seeing it. :)
21:38:44 <jflory7> Oh bkp, you will probably also want to include jzb in your email about the F24 Release Announcement.
21:38:46 <jflory7> .fas jzb
21:38:46 <zodbot> jflory7: jzb 'Joe Brockmeier' <jzb@redhat.com> - jzbl 'Denise Gant' <denise2gant@gmail.com>
21:39:02 <bkp> jflory7: I think I know him.
21:39:06 <jflory7> :)
21:39:22 <jflory7> Okay, folks! Thanks for coming out tonight.
21:39:33 <jflory7> Will see you in channel or at the next meeting!
21:39:40 <jflory7> #endmeeting