fedora_cloud_wg
MINUTES

#fedora-meeting-1: Fedora Cloud WG

Meeting started by kushal at 17:01:09 UTC (full logs).

Meeting summary

  1. Roll Call (kushal, 17:01:17)
    1. http://www.thatawesomeshirt.com/images/get/45/430x550/ (tflink, 17:09:57)

  2. Fedora Cloud FAD (late 2015/early 2016) https://fedorahosted.org/cloud/ticket/115 (kushal, 17:10:37)
  3. action items from last month (kushal, 17:12:39)
  4. Fedora-Dockerfiles examples for Kubernetes https://fedorahosted.org/cloud/ticket/125 (kushal, 17:21:37)
  5. Don't overwrite download location for 2 week atomic images https://fedorahosted.org/cloud/ticket/147 (kushal, 17:23:01)
  6. Container "Packager" Guildelines and Naming Conventions https://fedorahosted.org/cloud/ticket/148 (kushal, 17:24:55)
  7. Need owner to define basic container smoke testing requirements https://fedorahosted.org/cloud/ticket/151 (kushal, 17:27:11)
    1. http://docker-autotest.readthedocs.org/en/latest/ (tflink, 17:33:47)

  8. Fedora Coud Test Day for F24 https://fedorahosted.org/cloud/ticket/152 (kushal, 17:39:54)
    1. https://fedoraproject.org/wiki/QA/Test_Days (tflink, 17:45:01)

  9. design, deploy and document Fedora OpenShift Playground (FOSP) https://fedorahosted.org/cloud/ticket/153 (kushal, 17:46:30)
    1. https://fedoraproject.org/wiki/Cloud/OpenShift_Origin_Testbed (jzb, 17:48:24)

  10. make Fedora Atomic download page clearer https://fedorahosted.org/cloud/ticket/154 (kushal, 17:50:21)
    1. https://getfedora.org/en/cloud/download/atomic.html is the page in question (kushal, 17:50:47)
    2. ACTION: jberkus to start a thread about text change in https://getfedora.org/en/cloud/download/atomic.html for raw vs qcow2 (kushal, 17:59:36)
    3. ACTION: jberkus To update hotel info for FAD (kushal, 17:59:50)
    4. ACTION: kushal to update https://fedorahosted.org/cloud/ticket/154 with details from meeting (kushal, 18:00:09)


Meeting ended at 18:01:19 UTC (full logs).

Action items

  1. jberkus to start a thread about text change in https://getfedora.org/en/cloud/download/atomic.html for raw vs qcow2
  2. jberkus To update hotel info for FAD
  3. kushal to update https://fedorahosted.org/cloud/ticket/154 with details from meeting


Action items, by person

  1. jberkus
    1. jberkus to start a thread about text change in https://getfedora.org/en/cloud/download/atomic.html for raw vs qcow2
    2. jberkus To update hotel info for FAD
  2. kushal
    1. kushal to update https://fedorahosted.org/cloud/ticket/154 with details from meeting


People present (lines said)

  1. kushal (89)
  2. jberkus (69)
  3. maxamillion (32)
  4. tflink (30)
  5. zodbot (15)
  6. jbrooks (6)
  7. jzb (4)
  8. puiterwijk (3)
  9. sayan (1)
  10. trishnag (1)
  11. rtnpro (1)
  12. nzwulfin (0)


Generated by MeetBot 0.1.4.