marketing
MINUTES

#fedora-meeting-1: Fedora Marketing meeting (2016-03-30)

Meeting started by jflory7 at 20:59:05 UTC (full logs).

Meeting summary

  1. Agenda (jflory7, 20:59:15)
    1. https://fedoraproject.org/wiki/Meeting:Marketing_meeting_2016-03-30 (jflory7, 20:59:17)

  2. Roll Call (jflory7, 20:59:20)
    1. Name; Timezone; Other sub-projects / interest areas (jflory7, 20:59:27)
    2. Justin W. Flory; UTC-5; CommOps, Marketing / Magazine, Ambassadors, and more (jflory7, 20:59:47)
    3. Brian Proffitt; UTC-5; Marketing, Social Media (bkp, 21:00:18)
    4. corey84 UTC -4 docs,security,commops.gsoc,ambassadors(NA) (linuxmodder, 21:04:48)
    5. decause; UTC-4; Council, commops, * (decause, 21:06:46)

  3. Announcements (jflory7, 21:07:34)
    1. === "Announcing Fedora’s Diversity Adviser" === (jflory7, 21:07:42)
    2. https://communityblog.fedoraproject.org/announcing-fedoras-diversity-adviser/ (jflory7, 21:07:52)
    3. https://lists.fedoraproject.org/archives/list/announce@lists.fedoraproject.org/thread/MD4ZRYN4IQSW5AFOZR57CLDZOH3LE5V3/ (jflory7, 21:08:00)
    4. jbishop; UTC-3; * (jbishop, 21:08:00)
    5. The Diversity Adviser position is officially filled by long-time contributor María "tatica" Leandro. Learn more about the position, what work is going on, and a little bit more about tatica in the Community Blog. (jflory7, 21:08:05)
    6. === "“I contributed!” 2015 Gource Video Series (3/3)" === (jflory7, 21:08:17)
    7. https://communityblog.fedoraproject.org/i-contributed-2015-gource-video/ (jflory7, 21:08:26)
    8. Contributor Bee Padalkar (bee2502) wrote a report on the Community Blog analyzing all contributions in Fedora via a visualization with Gource. This is a cool way to put contributions to an easily digestible video! (jflory7, 21:08:33)
    9. === "FOSSASIA 2016: Singapore" === (jflory7, 21:08:45)
    10. https://communityblog.fedoraproject.org/fossasia-2016-singapore/ (jflory7, 21:08:50)
    11. Fedora attended the FOSSASIA conference this year in Singapore. Ambassador Woo Huiren (GIANT_CRAB) wrote a brief report on the Community Blog about the experience. (jflory7, 21:09:00)
    12. === "Fedora was at PyCon SK 2016" === (jflory7, 21:09:10)
    13. https://communityblog.fedoraproject.org/fedora-was-at-pycon-sk-2016/ (jflory7, 21:09:17)
    14. Fedora recently attended a Python event in Slovakia! PyCon SK 2016 recently finished up and Miro Hrončok (churchyard) wrote a brief report on the Community Blog. (jflory7, 21:09:22)
    15. elioqoshi; UTC+2; Design, CommOps (elioqoshi, 21:09:31)
    16. === Bitcamp 2016 is on the horizon for the FAmNA region === (jflory7, 21:11:15)
    17. http://pearlhacks.com (decause, 21:12:14)
    18. Fresh from Tirana, Albania, we had our 2nd Linux Meetup today at Open Labs Hackerspace, gathering over 30 new enthusiasts where we also talked about Fedora (jflory7, 21:12:49)
    19. https://www.facebook.com/media/set/?set=a.833783213400118.1073741917.252901221488323&type=3 (jflory7, 21:12:53)
    20. PearlHacks is an all-women hackathon at UNC Chapel Hill, North Carolina. Happening this weekend! decause is helping mentor and lead the open source track and plans to write an event report afterwards. (jflory7, 21:13:32)
    21. https://ardiansblog.wordpress.com/2016/03/30/fedora-at-google-summer-of-code/ (ardian, 21:15:38)
    22. ardian recently presented at his college about GSoC and Fedora. Lots of people were interested and he published a report on his blog (link above). This is good signs for the University Involvement Initiative. (jflory7, 21:16:31)
    23. https://ardiansblog.wordpress.com/2016/03/30/fedora-and-mozilla-activity-day-in-kosovo/ (linuxmodder, 21:18:36)
    24. This past weekend, there was a FAD event in Kosovo for Fedora and Mozilla. (jflory7, 21:18:40)

  4. Action items from last meetings (jflory7, 21:19:27)
    1. https://meetbot.fedoraproject.org/fedora-meeting-1/2016-03-23/fedora_marketing.2016-03-23-21.07.html (jflory7, 21:19:33)
    2. === jzb working on Fedora Marketing Python objective === (jflory7, 21:19:37)
    3. AGREED: Action item is complete, lots of activity in the mailing list for this. Will discuss more in #219. (jflory7, 21:20:28)
    4. === [COMPLETE] decause follow-up with jflory7 after he's done travelling === (jflory7, 21:20:35)
    5. ACTION: jflory7 Follow up on previous action items (see Remy's email) (jflory7, 21:20:38)
    6. === decause ask mattdm about GNOME release === (jflory7, 21:20:43)
    7. AGREED: decause and mattdm completed this item (jflory7, 21:21:31)
    8. === [COMPLETE] decause deliver the F24 Alpha Release announcement by Monday 3/28 === (jflory7, 21:21:36)
    9. https://fedoramagazine.org/fedora-24-alpha-released/ (jflory7, 21:21:41)
    10. === [COMPLETE] jzb work w/decause to deliver text version and document process on Marketing wiki === (jflory7, 21:21:46)
    11. === [COMPLETE] bkp poke folks with Python experience to review brochure. === (jflory7, 21:21:50)
    12. https://lists.fedoraproject.org/pipermail/marketing/2016-March/019193.html (jflory7, 21:21:55)

  5. Tickets (jflory7, 21:22:22)
    1. https://fedorahosted.org/marketing-team/report/12 (jflory7, 21:22:28)
    2. === Ticket #219 === (jflory7, 21:22:32)
    3. https://fedorahosted.org/marketing-team/ticket/219 (jflory7, 21:22:36)
    4. "Create Python talking points for Ambassadors" (jflory7, 21:22:40)
    5. https://fedorahosted.org/design-team/ticket/434 (jflory7, 21:24:42)
    6. https://fedorahosted.org/design-team/raw-attachment/ticket/434/Python-trifold-mockup.png (jflory7, 21:25:08)
    7. https://fedorahosted.org/design-team/raw-attachment/ticket/434/Python-trifold-mockup_inner.png (jflory7, 21:25:14)
    8. ACTION: jflory7 Query the Python SIG mailing list to get a review of the brochure for technical review / other possible content (jflory7, 21:27:45)
    9. ACTION: jflory7 Add basic information about PyCon NA to Ticket #219 (jflory7, 21:29:19)
    10. === Ticket #222 === (jflory7, 21:31:07)
    11. https://fedorahosted.org/marketing-team/ticket/222 (jflory7, 21:31:14)
    12. "Publicizing "Fedora affiliates" (or groups using Fedora)" (jflory7, 21:31:18)
    13. ACTION: linuxmodder | jbishop to tag team wwith fale and others on a current list for #222 (linuxmodder, 21:35:00)
    14. https://fedoraproject.org/wiki/Marketing/Affiliates_SOP (jflory7, 21:37:20)
    15. ACTION: jbishop Work with the Marketing list and other team members on drafting an initial idea for the process for an organization to apply as a Fedora affiliate (e.g. things like who to contact, what the steps are to become recognized, things we might need (like logos, personal statements, etc.)) (jflory7, 21:38:19)
    16. === Ticket #223 === (jflory7, 21:38:48)
    17. https://fedorahosted.org/marketing-team/ticket/223 (jflory7, 21:38:52)
    18. "Create Social Media Accounts for Fedora on Diaspora and GNU Social" (jflory7, 21:38:57)
    19. ACTION: linuxmodder to work with jbishop on Assocites_SOP (linuxmodder, 21:39:48)
    20. ACTION: bkp Accept ownership of Ticket #223 and begin working on a Fedora presence on Diaspora / GNU Social (jflory7, 21:41:12)
    21. === Ticket #210 === (jflory7, 21:41:23)
    22. https://fedorahosted.org/marketing-team/ticket/210 (jflory7, 21:41:30)
    23. "Magazine Categories - Reorganization?" (jflory7, 21:41:34)
    24. ACTION: jflory7 Reach out to ryanlerch / stickster about Ticket #210 (jflory7, 21:42:15)

  6. Upcoming Tasks (jflory7, 21:42:40)
    1. https://fedorapeople.org/groups/schedule/f-24/f-24-marketing-tasks.html (jflory7, 21:42:49)
    2. Current / upcoming tasks: (jflory7, 21:42:53)
    3. (1) Proposed Changes Profiles (due: Tue 2016-04-05) (jflory7, 21:42:57)
    4. (2) Update and Package Firefox Bookmarks (due: Thu 2016-03-31) (jflory7, 21:43:01)
    5. (3) Tag Updated Bookmarks Package for Fedora 24 (due: Thu 2016-03-31) (jflory7, 21:43:05)
    6. (4) Beta Freeze (00:00 UTC) (due: Tue 2016-04-19) (jflory7, 21:43:09)
    7. ACTION: linuxmodder to head the effort for Beta Freeze (linuxmodder, 21:46:23)
    8. ACTION: jflory7 Post to mailing list asking for clarification about what Proposed Changes Profiles are (jflory7, 21:51:00)
    9. AGREED: Move sooner than later for getting talking points from Working Groups and other teams to in anticipation of slow responses (jflory7, 21:53:40)
    10. ACTION: jflory7 Take to the mailing list asking for clarification about Firefox bookmark review process (jflory7, 21:55:24)

  7. Open Floor (jflory7, 21:55:50)
    1. bkp will be away next week on PTO (jflory7, 21:56:07)
    2. we just got fedbot notifications for pagure messages containing 'fedora-mktg' in irc :) (decause, 21:56:08)
    3. The G11n team is conducting a virtual Fedora Activity Day (FAD) from April 1 - 5 this next week. A Community Blog article is being published tomorrow morning with more information! (jflory7, 21:59:46)


Meeting ended at 22:01:11 UTC (full logs).

Action items

  1. jflory7 Follow up on previous action items (see Remy's email)
  2. jflory7 Query the Python SIG mailing list to get a review of the brochure for technical review / other possible content
  3. jflory7 Add basic information about PyCon NA to Ticket #219
  4. linuxmodder | jbishop to tag team wwith fale and others on a current list for #222
  5. jbishop Work with the Marketing list and other team members on drafting an initial idea for the process for an organization to apply as a Fedora affiliate (e.g. things like who to contact, what the steps are to become recognized, things we might need (like logos, personal statements, etc.))
  6. linuxmodder to work with jbishop on Assocites_SOP
  7. bkp Accept ownership of Ticket #223 and begin working on a Fedora presence on Diaspora / GNU Social
  8. jflory7 Reach out to ryanlerch / stickster about Ticket #210
  9. linuxmodder to head the effort for Beta Freeze
  10. jflory7 Post to mailing list asking for clarification about what Proposed Changes Profiles are
  11. jflory7 Take to the mailing list asking for clarification about Firefox bookmark review process


Action items, by person

  1. bkp
    1. bkp Accept ownership of Ticket #223 and begin working on a Fedora presence on Diaspora / GNU Social
  2. jbishop
    1. linuxmodder | jbishop to tag team wwith fale and others on a current list for #222
    2. jbishop Work with the Marketing list and other team members on drafting an initial idea for the process for an organization to apply as a Fedora affiliate (e.g. things like who to contact, what the steps are to become recognized, things we might need (like logos, personal statements, etc.))
    3. linuxmodder to work with jbishop on Assocites_SOP
  3. jflory7
    1. jflory7 Follow up on previous action items (see Remy's email)
    2. jflory7 Query the Python SIG mailing list to get a review of the brochure for technical review / other possible content
    3. jflory7 Add basic information about PyCon NA to Ticket #219
    4. jflory7 Reach out to ryanlerch / stickster about Ticket #210
    5. jflory7 Post to mailing list asking for clarification about what Proposed Changes Profiles are
    6. jflory7 Take to the mailing list asking for clarification about Firefox bookmark review process
  4. linuxmodder
    1. linuxmodder | jbishop to tag team wwith fale and others on a current list for #222
    2. linuxmodder to work with jbishop on Assocites_SOP
    3. linuxmodder to head the effort for Beta Freeze
  5. ryanlerch
    1. jflory7 Reach out to ryanlerch / stickster about Ticket #210
  6. stickster
    1. jflory7 Reach out to ryanlerch / stickster about Ticket #210


People present (lines said)

  1. jflory7 (227)
  2. decause (70)
  3. linuxmodder (68)
  4. zodbot (28)
  5. bkp (27)
  6. elioqoshi (23)
  7. ardian (19)
  8. croberts (9)
  9. jbishop (9)
  10. jonatoni (3)
  11. mizmo (1)
  12. ryanlerch (0)
  13. stickster (0)


Generated by MeetBot 0.1.4.