marketing
MINUTES

#fedora-meeting-1: Fedora Marketing meeting (2016-03-16)

Meeting started by jflory7 at 20:55:33 UTC (full logs).

Meeting summary

  1. Roll Call (jflory7, 20:55:43)
    1. Name; Timezone; Other sub-projects / interest areas (jflory7, 20:55:48)
    2. Justin W. Flory; UTC-5; Marketing / Magazine, CommOps, Ambassadors, Join, and more (jflory7, 20:56:07)

  2. Announcements (jflory7, 21:07:59)
    1. === "Fedora accepted to Google Summer of Code 2016" === (jflory7, 21:08:04)
    2. https://communityblog.fedoraproject.org/fedora-accepted-google-summer-of-code-gsoc-2016/ (jflory7, 21:08:08)
    3. Fedora was accepted as a mentoring organization for Google Summer of Code (GSoC) again. We have a good number of projects that applicants will be rolling into IRC channels and mailing lists to apply for. If anyone thinks they might be interested to help in a low committal type of role, feel free to idle in #fedora-summer-coding! (jflory7, 21:08:12)
    4. https://summerofcode.withgoogle.com/organizations/5630777857409024/ (jflory7, 21:08:19)
    5. https://fedoraproject.org/wiki/Summer_coding_ideas_for_2016 (jflory7, 21:08:24)
    6. === "Reminder: Flock talk submission deadline is April 8" (jflory7, 21:08:29)
    7. https://communityblog.fedoraproject.org/reminder-flock-submission-deadline-apr-8/ (jflory7, 21:08:34)
    8. Reminder that the deadline for submitting a talk or talks to Flock is this upcoming April 8th. If you are planning on getting something in, don't forget about that deadline! (jflory7, 21:08:42)
    9. == "Content Review: Community Branding Book (OSAS)" == (jflory7, 21:08:49)
    10. https://lists.fedoraproject.org/pipermail/marketing/2016-March/019146.html (jflory7, 21:08:54)
    11. bkp proposed a list of summaries / elevator descriptions of the Fedora Project for use in a Community Branding Book, similar to Red Hat's Red Hat Branding Book. (jflory7, 21:10:02)
    12. AGREED: With slight revisions, proposed descriptions of Fedora by bkp approved by Marketing team. (jflory7, 21:16:55)

  3. Action items from last meetings (jflory7, 21:17:10)
    1. === [COMPLETE] jflory7 Bring up Marketing meeting date and time with FAmNA on Thursday === (jflory7, 21:17:16)
    2. === jzb Update the Marketing Join page to incorporate the new guidelines proposed on the mailing list === (jflory7, 21:17:33)
    3. ACTION: jzb Update the Marketing Join page to incorporate the new guidelines proposed on the mailing list (jflory7, 21:17:57)
    4. === [COMPLETE] decause Double-check if the query to the Server WG mailing list made it through the moderation queue === (jflory7, 21:18:08)
    5. === bkp Update the Python brochure in the wiki for 2016 === (jflory7, 21:18:15)
    6. https://fedoraproject.org/wiki/Marketing/Python_brochure (jflory7, 21:18:20)
    7. bkp has reached out Kushal Das, awaiting response. Will check back in next week. (jflory7, 21:19:15)
    8. === jzb Finish drafting F24 Cloud Alpha talking points (Due: 2016-03-13) === (jflory7, 21:19:32)
    9. https://fedoraproject.org/wiki/Fedora_24_talking_points#Fedora_Cloud (jflory7, 21:19:36)
    10. ACTION: jzb Finish drafting F24 Cloud Alpha talking points (jflory7, 21:20:52)
    11. === [COMPLETE] decause follow-up with server list, link to f24 talking points === (jflory7, 21:21:00)
    12. === linuxmodder to help fale / decause on talking points F24 server === (jflory7, 21:21:06)
    13. https://fedoraproject.org/wiki/Fedora_24_talking_points#Fedora_Server (jflory7, 21:21:11)
    14. === decause research an example FMN rule for social-media mailing list notifications to help coordinate postings === (jflory7, 21:21:58)
    15. ACTION: decause file a ticket on fedora-infra for FMN example messages time-out on email-list messages filter (decause, 21:24:16)

  4. Tickets (jflory7, 21:24:23)
    1. https://fedorahosted.org/marketing-team/report/12 (jflory7, 21:24:27)
    2. === Ticket #219 === (jflory7, 21:24:33)
    3. https://fedorahosted.org/marketing-team/ticket/219 (jflory7, 21:24:38)
    4. * "Create Python talking points for Ambassadors" (jflory7, 21:24:44)
    5. bkp has reached out to Kushal Das about getting more information about updating the Python brochure (jflory7, 21:25:06)
    6. ACTION: jflory7 Contact Python SIG mailing list about the idea of organizing another Python2 => Python3 Porting vFAD and getting some extra marketing collateral on it ahead of time (jflory7, 21:26:52)
    7. https://fedoraproject.org/wiki/Objectives/Fedora_Marketing_Python (decause, 21:28:57)
    8. ACTION: jflory7 Do Not Forget: https://fedoraproject.org/wiki/Objectives/Fedora_Marketing_Python (jflory7, 21:29:25)
    9. AGREED: Shoot for having the final draft of the Fedora Marketing Python plan on May 4th (jflory7, 21:31:52)
    10. === Ticket #222 === (jflory7, 21:31:59)
    11. https://fedorahosted.org/marketing-team/ticket/222 (jflory7, 21:32:05)
    12. * "Publicizing "Fedora affiliates" (or groups using Fedora)" (jflory7, 21:32:11)
    13. AGREED: Skipping, will follow up on mailing list (jflory7, 21:32:48)
    14. ACTION: jflory7 Follow up on mailing list with fale (jflory7, 21:33:01)
    15. === Ticket #215 === (jflory7, 21:33:08)
    16. https://fedorahosted.org/marketing-team/ticket/215 (jflory7, 21:33:12)
    17. * "Looking at our Join process" (jflory7, 21:33:16)
    18. AGREED: Ticket already discussed in meeting; jzb to update Join page soon (jflory7, 21:33:34)
    19. === Ticket #217 === (jflory7, 21:33:40)
    20. https://fedorahosted.org/marketing-team/ticket/217 (jflory7, 21:33:46)
    21. * "Talking points: Fedora Cloud" (jflory7, 21:33:51)
    22. https://etherpad.gnome.org/p/commops-power-sessions (decause, 21:33:54)
    23. marketing onboarding steps are listed at line number 163 (decause, 21:34:11)
    24. AGREED: Skipping, follow up on mailing list for this ticket (jflory7, 21:35:31)
    25. ACTION: jflory7 Follow up with jzb on mailing list about Cloud talking points (jflory7, 21:35:42)
    26. === Ticket #220 === (jflory7, 21:36:02)
    27. https://fedorahosted.org/marketing-team/ticket/220 (jflory7, 21:36:06)
    28. * "Talking points: Fedora Server" (jflory7, 21:36:11)
    29. ACTION: linuxmodder / decause to work on talking points Fedora Server (linuxmodder, 21:38:41)
    30. AGREED: Taking owner for Server talking points being: (1) follow the thread decause posted to the list, (2) discuss with other WG members about new highlights for F24, (3) summarize and bullet-point-itize on the wiki page for F24 talking points (jflory7, 21:41:13)
    31. === Ticket #208 === (jflory7, 21:41:50)
    32. https://fedorahosted.org/marketing-team/ticket/208 (jflory7, 21:41:55)
    33. * "emails not coming out of the magazine" (jflory7, 21:42:00)
    34. https://lists.fedoraproject.org/admin/lists/fedoramagazine-tips.lists.fedoraproject.org/ (jflory7, 21:42:04)
    35. Ticket owned by puiterwijk. He is aware of it and has it on his task list for completion soon! (jflory7, 21:42:53)
    36. === Ticket #210 === (jflory7, 21:43:36)
    37. https://fedorahosted.org/marketing-team/ticket/210 (jflory7, 21:43:43)
    38. * "Magazine Categories - Reorganization?" (jflory7, 21:43:48)
    39. ACTION: jflory7 Ask about Magazine categories and permissions to stickster and ryanlerch (jflory7, 21:45:09)

  5. Open Floor (jflory7, 21:45:21)


Meeting ended at 21:47:28 UTC (full logs).

Action items

  1. jzb Update the Marketing Join page to incorporate the new guidelines proposed on the mailing list
  2. jzb Finish drafting F24 Cloud Alpha talking points
  3. decause file a ticket on fedora-infra for FMN example messages time-out on email-list messages filter
  4. jflory7 Contact Python SIG mailing list about the idea of organizing another Python2 => Python3 Porting vFAD and getting some extra marketing collateral on it ahead of time
  5. jflory7 Do Not Forget: https://fedoraproject.org/wiki/Objectives/Fedora_Marketing_Python
  6. jflory7 Follow up on mailing list with fale
  7. jflory7 Follow up with jzb on mailing list about Cloud talking points
  8. linuxmodder / decause to work on talking points Fedora Server
  9. jflory7 Ask about Magazine categories and permissions to stickster and ryanlerch


Action items, by person

  1. decause
    1. decause file a ticket on fedora-infra for FMN example messages time-out on email-list messages filter
    2. linuxmodder / decause to work on talking points Fedora Server
  2. fale
    1. jflory7 Follow up on mailing list with fale
  3. jflory7
    1. jflory7 Contact Python SIG mailing list about the idea of organizing another Python2 => Python3 Porting vFAD and getting some extra marketing collateral on it ahead of time
    2. jflory7 Do Not Forget: https://fedoraproject.org/wiki/Objectives/Fedora_Marketing_Python
    3. jflory7 Follow up on mailing list with fale
    4. jflory7 Follow up with jzb on mailing list about Cloud talking points
    5. jflory7 Ask about Magazine categories and permissions to stickster and ryanlerch
  4. jzb
    1. jzb Update the Marketing Join page to incorporate the new guidelines proposed on the mailing list
    2. jzb Finish drafting F24 Cloud Alpha talking points
    3. jflory7 Follow up with jzb on mailing list about Cloud talking points
  5. linuxmodder
    1. linuxmodder / decause to work on talking points Fedora Server
  6. ryanlerch
    1. jflory7 Ask about Magazine categories and permissions to stickster and ryanlerch
  7. stickster
    1. jflory7 Ask about Magazine categories and permissions to stickster and ryanlerch


People present (lines said)

  1. jflory7 (165)
  2. decause (41)
  3. zodbot (15)
  4. bkp (15)
  5. linuxmodder (14)
  6. mizmo (7)
  7. puiterwijk (3)
  8. ryanlerch (0)
  9. jzb (0)
  10. stickster (0)
  11. fale (0)


Generated by MeetBot 0.1.4.