marketing
LOGS
20:55:33 <jflory7> #startmeeting Fedora Marketing meeting (2016-03-16)
20:55:33 <zodbot> Meeting started Wed Mar 16 20:55:33 2016 UTC.  The chair is jflory7. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:55:33 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
20:55:33 <zodbot> The meeting name has been set to 'fedora_marketing_meeting_(2016-03-16)'
20:55:38 <jflory7> #meetingname marketing
20:55:38 <zodbot> The meeting name has been set to 'marketing'
20:55:43 <jflory7> #topic Roll Call
20:55:48 <jflory7> #info Name; Timezone; Other sub-projects / interest areas
20:56:07 <jflory7> #info Justin W. Flory; UTC-5; Marketing / Magazine, CommOps, Ambassadors, Join, and more
20:56:36 <jflory7> We'll let roll call sit for about another ten minutes for people to come in. :) Feel free to introduce yourself any time!
21:01:16 * bkp here
21:01:37 <jflory7> #chair bkp
21:01:37 <zodbot> Current chairs: bkp jflory7
21:01:40 <jflory7> Hiya!
21:03:23 <jflory7> bkp: Here's the meeting agenda we have for today. https://fedoraproject.org/wiki/Meeting:Marketing_meeting_2016-03-16
21:05:04 <bkp> jflory7: Got it
21:06:14 <jflory7> Anyone else want to chime in before we get into the agenda?
21:07:12 <decause> .hello decause
21:07:13 <zodbot> decause: decause 'Remy DeCausemaker' <decause@redhat.com>
21:07:23 <jflory7> #chair decause
21:07:23 <zodbot> Current chairs: bkp decause jflory7
21:07:25 * decause was hanging out in #fedora-mktg like a stooge waiting :P
21:07:43 <jflory7> :) No worries!
21:07:53 <jflory7> Let's go ahead and get into the agenda. Any latecomers can chime in
21:07:59 <decause> nod nod nod
21:07:59 <jflory7> #topic Announcements
21:08:04 <jflory7> #info === "Fedora accepted to Google Summer of Code 2016" ===
21:08:08 <jflory7> #link https://communityblog.fedoraproject.org/fedora-accepted-google-summer-of-code-gsoc-2016/
21:08:12 <jflory7> #info Fedora was accepted as a mentoring organization for Google Summer of Code (GSoC) again. We have a good number of projects that applicants will be rolling into IRC channels and mailing lists to apply for. If anyone thinks they might be interested to help in a low committal type of role, feel free to idle in #fedora-summer-coding!
21:08:19 <jflory7> #link https://summerofcode.withgoogle.com/organizations/5630777857409024/
21:08:24 <jflory7> #link https://fedoraproject.org/wiki/Summer_coding_ideas_for_2016
21:08:29 <jflory7> #info === "Reminder: Flock talk submission deadline is April 8"
21:08:34 <jflory7> #link https://communityblog.fedoraproject.org/reminder-flock-submission-deadline-apr-8/
21:08:42 <jflory7> #info Reminder that the deadline for submitting a talk or talks to Flock is this upcoming April 8th. If you are planning on getting something in, don't forget about that deadline!
21:08:49 <jflory7> #info == "Content Review: Community Branding Book (OSAS)" ==
21:08:54 <jflory7> #link https://lists.fedoraproject.org/pipermail/marketing/2016-March/019146.html
21:08:58 <mizmo> decause: me too lol
21:09:00 <jflory7> So this one deserves a bit of discussion.
21:09:03 <jflory7> #chair mizmo
21:09:03 <zodbot> Current chairs: bkp decause jflory7 mizmo
21:09:16 <jflory7> bkp sent this post to the mailing list earlier this week.
21:09:36 <bkp> Yup
21:09:59 * decause gave it a look in the doc itself, +1
21:10:02 <jflory7> #info bkp proposed a list of summaries / elevator descriptions of the Fedora Project for use in a Community Branding Book, similar to Red Hat's Red Hat Branding Book.
21:10:16 <jflory7> I'm +1 to the descriptions listed as well
21:10:19 <mizmo> is there interest in typo-level corrections?
21:10:54 <bkp> mizmo: I'd take them,
21:11:01 <jflory7> Yeah, there were a couple of small spots I noticed too
21:11:25 <jflory7> For branding, one part used "Fedora project", should probably be "Fedora Project".
21:11:39 <mizmo> bkp: "Fedora is highly adaptive and it involved in the "  i think s/it/is
21:12:15 <bkp> mizmo jflory7 Got it.
21:12:20 <mizmo> so the elevator pitches rely on the product names, but those might shift over time, i dont know how future proof you want this bkp
21:12:38 <mizmo> eg cloud as an edition may be on the way out
21:13:53 <decause> bkp: did you see my 'decause' versions I used for gsoc below those?
21:13:54 <bkp> The messages will be adapted as needed.
21:14:25 <mizmo> "produces a complete Linux-based operating system ready for cloud, server, or workstation." maybe instead "produces a complete Linux-based operating system with editions tailored for specific usage" or something
21:14:34 <jflory7> +1
21:14:36 <bkp> decause: I did. I didn't want to send two versions for review.
21:14:47 <decause> bkp: nod nod nod
21:15:00 <bkp> mizmo: I can do that.
21:15:17 <jflory7> Think we have enough feedback to move on?
21:16:05 <jflory7> Going once...
21:16:06 <bkp> Is this generally approved, then?
21:16:12 <jflory7> +1 from me, bkp.
21:16:33 <mizmo> looking good overall bkp
21:16:44 <bkp> K, just confirming. Thanks!
21:16:55 <jflory7> #agreed With slight revisions, proposed descriptions of Fedora by bkp approved by Marketing team.
21:17:09 <jflory7> And with that, let's press on in the meeting.
21:17:10 <jflory7> #topic Action items from last meetings
21:17:16 <jflory7> #info === [COMPLETE] jflory7 Bring up Marketing meeting date and time with FAmNA on Thursday ===
21:17:25 <jflory7> FAmNA was notified about the meetings happening last week.
21:17:33 <jflory7> #info === jzb Update the Marketing Join page to incorporate the new guidelines proposed on the mailing list ===
21:17:41 <jflory7> I don't see this done yet.
21:17:48 <jflory7> Since jzb isn't here, I will just reaction it to him.
21:17:50 <jflory7> #nick jzb
21:17:57 <jflory7> #action jzb Update the Marketing Join page to incorporate the new guidelines proposed on the mailing list
21:18:08 <jflory7> #info === [COMPLETE] decause Double-check if the query to the Server WG mailing list made it through the moderation queue ===
21:18:15 <jflory7> #info === bkp Update the Python brochure in the wiki for 2016 ===
21:18:20 <jflory7> #link https://fedoraproject.org/wiki/Marketing/Python_brochure
21:18:23 <jflory7> Any updates there, bkp?
21:18:48 <bkp> Reached out to Kushal Das, have not heard back.
21:18:58 * jflory7 nods
21:19:15 <jflory7> #info bkp has reached out Kushal Das, awaiting response. Will check back in next week.
21:19:16 <bkp> Researching latest Python features. Should be able to update text later this week.
21:19:28 <jflory7> Awesome. :)
21:19:30 <jflory7> bkp++
21:19:32 <jflory7> #info === jzb Finish drafting F24 Cloud Alpha talking points (Due: 2016-03-13) ===
21:19:36 <jflory7> #link https://fedoraproject.org/wiki/Fedora_24_talking_points#Fedora_Cloud
21:19:41 <jflory7> As far as I can tell... this seems done?
21:19:49 <decause> bkp++
21:19:49 <zodbot> decause: Karma for bproffit changed to 5 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
21:19:58 <jflory7> Or maybe there is more to come, with that Trac ticket link.
21:20:06 <decause> jflory7: jzb is at Great Wide Open, FYI
21:20:12 <jflory7> Ahhh, good to know.
21:20:14 <decause> it's prolly cose though
21:20:22 <decause> s/cose/close
21:20:42 <jflory7> Yeah. I think we can reaction this again just for follow-up. Don't want to close it out yet without his +1.
21:20:52 <jflory7> #action jzb Finish drafting F24 Cloud Alpha talking points
21:21:00 <jflory7> #info === [COMPLETE] decause follow-up with server list, link to f24 talking points ===
21:21:06 <jflory7> #info === linuxmodder to help fale / decause on talking points F24 server ===
21:21:11 <jflory7> #link https://fedoraproject.org/wiki/Fedora_24_talking_points#Fedora_Server
21:21:13 * linuxmodder late
21:21:14 <linuxmodder> .hello corey84
21:21:15 <zodbot> linuxmodder: corey84 'Corey Sheldon' <sheldon.corey@gmail.com>
21:21:16 <linuxmodder> jflory7,  nope never saw it  would you like me to repost it  to the server ML
21:21:17 * linuxmodder is on the server mlk
21:21:25 <decause> jflory7: yeah, it's still empty, but I just repinged
21:21:28 <jflory7> #chair linuxmodder
21:21:28 <zodbot> Current chairs: bkp decause jflory7 linuxmodder mizmo
21:21:41 <jflory7> linuxmodder: Okay, if decause re-pinged, then I think it's fine.
21:21:52 <jflory7> Hopefully we can get some more info up again soon. Let's revisit this at the ticket.
21:21:53 <decause> linuxmodder: maybe reply to the thread, say you are willing to help too?
21:21:58 <jflory7> #info === decause research an example FMN rule for social-media mailing list notifications to help coordinate postings ===
21:22:02 <jflory7> decause: Any updates here?
21:22:09 <linuxmodder> this library connect today has been wonky  today apologies in advance for  any  random drops
21:22:28 <decause> jflory7: I tried to get the FMN rule, it timed out. I need to talk to fedora-infra for a consult
21:22:33 * jflory7 nods
21:22:39 <jflory7> decause: Want to take another #action on that?
21:23:21 <decause> it times out getting example messages
21:23:23 <decause> yeah
21:23:44 <jflory7> #action decause Research an example FMN rule for social-media mailing list notifications to help coordinate postings (collaborate with Fedora Infra)
21:23:46 <decause> #action decause file a ticket on fedora-infra for FMN example messages time-out on email-list messages
21:23:54 <jflory7> Whoops, let's use yours :)
21:23:56 <jflory7> #undo
21:23:56 <zodbot> Removing item from minutes: ACTION by decause at 21:23:46 : decause file a ticket on fedora-infra for FMN example messages time-out on email-list messages
21:23:57 <jflory7> #undo
21:23:57 <zodbot> Removing item from minutes: ACTION by jflory7 at 21:23:44 : decause Research an example FMN rule for social-media mailing list notifications to help coordinate postings (collaborate with Fedora Infra)
21:24:02 <decause> #action decause file a ticket on fedora-infra for FMN example messages time-out on email-list messages
21:24:13 <decause> #undo
21:24:13 <zodbot> Removing item from minutes: ACTION by decause at 21:24:02 : decause file a ticket on fedora-infra for FMN example messages time-out on email-list messages
21:24:15 <jflory7> Okay, and now I think we're onto Tickets.
21:24:16 <decause> #action decause file a ticket on fedora-infra for FMN example messages time-out on email-list messages filter
21:24:23 <jflory7> #topic Tickets
21:24:27 <jflory7> #link https://fedorahosted.org/marketing-team/report/12
21:24:33 <jflory7> #info === Ticket #219 ===
21:24:38 <jflory7> #link https://fedorahosted.org/marketing-team/ticket/219
21:24:44 <jflory7> #info * "Create Python talking points for Ambassadors"
21:25:06 <jflory7> #info bkp has reached out to Kushal Das about getting more information about updating the Python brochure
21:25:28 <jflory7> jzb mentioned the topic of containers being awesome in Fedora with Python.
21:25:53 <jflory7> There was also the idea of reaching out to the SIG and contacting them if they wanted to do another Porting vFAD for Python3.
21:26:24 <jflory7> I can take up responsibility for hitting the Python SIG list with that proposal.
21:26:52 <jflory7> #action jflory7 Contact Python SIG mailing list about the idea of organizing another Python2 => Python3 Porting vFAD and getting some extra marketing collateral on it ahead of time
21:26:59 <jflory7> Anyone else want to add anything here?
21:28:12 <decause> jflory7: we should ping the list with this too:
21:28:57 <decause> #link https://fedoraproject.org/wiki/Objectives/Fedora_Marketing_Python
21:29:10 <decause> it's not accepted yet, but we could do to have some input
21:29:25 <jflory7> #action jflory7 Do Not Forget: https://fedoraproject.org/wiki/Objectives/Fedora_Marketing_Python
21:29:28 <jflory7> decause++
21:29:30 <jflory7> For sure.
21:29:33 <jflory7> Anything else here?
21:29:41 <jflory7> (Time check: 30 minutes)
21:29:58 <decause> the "major milestone" for this is May 27th
21:30:10 <decause> we need to be like 3-4 weeks before then to make sure we're ready
21:30:17 <decause> so, maybe like May 1st for final version?
21:30:30 <jflory7> May 1st sounds good to me.
21:30:31 <jflory7> +1
21:31:12 <decause> May 2nd is monday, May 4th is the mktg meeting wednesday
21:31:21 <jflory7> May 4th, let's do that.
21:31:24 <decause> prolly 4th makes sense, yeah
21:31:25 <decause> +1
21:31:27 <jflory7> +1
21:31:42 <bkp> +1
21:31:52 <jflory7> #agreed Shoot for having the final draft of the Fedora Marketing Python plan on May 4th
21:31:59 <jflory7> #info === Ticket #222 ===
21:32:05 <jflory7> #link https://fedorahosted.org/marketing-team/ticket/222
21:32:11 <jflory7> #info * "Publicizing "Fedora affiliates" (or groups using Fedora)"
21:32:20 <jflory7> I don't think fale is here to represent this ticket
21:32:35 <decause> skip, follow up on mail list?
21:32:40 <jflory7> +1.
21:32:48 <jflory7> #agreed Skipping, will follow up on mailing list
21:32:54 <jflory7> #action jflory7 Follow up on mailing list with fale
21:32:57 <jflory7> #undo
21:32:57 <zodbot> Removing item from minutes: ACTION by jflory7 at 21:32:54 : jflory7 Follow up on mailing list with fale
21:33:00 <jflory7> #nick fale
21:33:01 <jflory7> #action jflory7 Follow up on mailing list with fale
21:33:08 <jflory7> #info === Ticket #215 ===
21:33:12 <jflory7> #link https://fedorahosted.org/marketing-team/ticket/215
21:33:16 <jflory7> #info * "Looking at our Join process"
21:33:23 <jflory7> This was jzb's ticket, already discussed earlier.
21:33:34 <jflory7> #agreed Ticket already discussed in meeting; jzb to update Join page soon
21:33:40 <jflory7> #info === Ticket #217 ===
21:33:46 <jflory7> #link https://fedorahosted.org/marketing-team/ticket/217
21:33:51 <jflory7> #info * "Talking points: Fedora Cloud"
21:33:54 <decause> #link https://etherpad.gnome.org/p/commops-power-sessions
21:34:02 <jflory7> There is progress here, but it doesn't seem complete.
21:34:11 <decause> #info marketing onboarding steps are listed at line number 163
21:34:12 <jflory7> jzb also isn't here to give an update.
21:34:19 <jflory7> Ooh, decause++
21:34:46 <bkp> I can't do my jzb imitation to cover for him.
21:34:57 <decause> bkp: :P
21:34:58 <jflory7> decause: Ahh – yeah, we have the onboarding steps down, but jzb was just going to translate them to the wiki. :)
21:35:01 <jflory7> bkp++
21:35:09 <decause> jflory7: kk, I see
21:35:19 <jflory7> So for the same reasons mentioned earlier, let's make this a mailing list ticket.
21:35:24 <decause> it's funny cause I'm pretty sure I got those from the wiki?
21:35:31 <jflory7> #agreed Skipping, follow up on mailing list for this ticket
21:35:42 <jflory7> #action jflory7 Follow up with jzb on mailing list about Cloud talking points
21:36:02 <jflory7> #info === Ticket #220 ===
21:36:06 <jflory7> #link https://fedorahosted.org/marketing-team/ticket/220
21:36:11 <jflory7> #info * "Talking points: Fedora Server"
21:36:14 <linuxmodder> have fun with the cloud stuff that is  a nasty animal to tame
21:37:14 <jflory7> decause: https://lists.fedoraproject.org/pipermail/marketing/2016-March/019063.html
21:37:16 <decause> my reping just hit the list before this meeting, will follow-up next time
21:37:37 <jflory7> That's currently where the Join process for 2016 lives. We're hoping to get it out of there soon.
21:37:49 <jflory7> linuxmodder: Do you want to take ownership of this ticket as a member of the Server WG?
21:38:13 <decause> linuxmodder: I'll help if you tell me what goes into the wiki page ;)
21:38:34 <jflory7> I imagine taking owner for this being (1) follow the thread decause posted to the list, (2) discuss with other WG members about new highlights for F24, (3) summarize and bullet-point-itize on the wiki page for F24 talking points
21:38:41 <linuxmodder> #action linuxmodder / decause  to work on talking points Fedora Server
21:39:24 <decause> linuxmodder++
21:39:28 <linuxmodder> decause,  I'll take a hard look at the  current state plus your  stub draft and  get back to you
21:39:49 <linuxmodder> hopefully before tomorrow nights hack session
21:40:38 <jflory7> linuxmodder: Cool, do you want to officially take ownership here?
21:40:46 <jflory7> Along with decause?
21:40:47 <decause> jflory7: he did
21:40:55 <jflory7> Ahh, alrighty. :)
21:41:03 <linuxmodder> >>  look back  #action linuxmodder / decause  to work on talking points Fedora Server
21:41:08 <decause> I mean, that is what I thought the #action item was, yeah :)
21:41:13 <jflory7> #agreed Taking owner for Server talking points being: (1) follow the thread decause posted to the list, (2) discuss with other WG members about new highlights for F24, (3) summarize and bullet-point-itize on the wiki page for F24 talking points
21:41:27 <linuxmodder> ack
21:41:31 <decause> ack
21:41:40 <jflory7> linuxmodder: Wanted to be sure that was an, "I want to own it!" and not just "I'm interested in helping but don't have the time to do the heavy lifting" :)
21:41:50 <jflory7> #info === Ticket #208 ===
21:41:55 <jflory7> #link https://fedorahosted.org/marketing-team/ticket/208
21:42:00 <jflory7> #info * "emails not coming out of the magazine"
21:42:04 <jflory7> #link https://lists.fedoraproject.org/admin/lists/fedoramagazine-tips.lists.fedoraproject.org/
21:42:11 <linuxmodder> jflory7,  if it  becomes a  cycles thing I'll tell you don't worry your young brain:)
21:42:23 <jflory7> So this ticket belongs to puiterwijk. He is aware of it and has it on his task list for completion.
21:42:37 <jflory7> I don't think there's much else to discuss here but we'll follow up on it next week.
21:42:43 <puiterwijk> Yes, sorry.
21:42:53 <jflory7> #info Ticket owned by puiterwijk. He is aware of it and has it on his task list for completion soon!
21:43:01 <jflory7> puiterwijk: No reason to apologize!
21:43:12 <decause> puiterwijk++
21:43:13 * puiterwijk notes that I had the wrong ID in my task list for a long time :-)
21:43:14 <jflory7> I knew it was on your agenda, just wanted to get it into tonight's meeting logs for the record :)
21:43:21 <jflory7> puiterwijk++
21:43:24 <puiterwijk> Fair enough.
21:43:36 <jflory7> #info === Ticket #210 ===
21:43:43 <jflory7> #link https://fedorahosted.org/marketing-team/ticket/210
21:43:48 <jflory7> #info * "Magazine Categories - Reorganization?"
21:43:55 <jflory7> Idea is to add new categories while preserving old ones for all former articles (or would we rather rename existing categories to the "best fit" new category?). jflory7 is willing to complete this if a current Magazine admin is able to grant privileges. cc: stickster / ryanlerch?
21:44:04 <jflory7> I don't think either Paul or Ryan are here, however
21:44:12 <linuxmodder> jflory7,   saw a  mention in one of the  mls  its going to  nobody@fp.o  hence  can't do jack iirc
21:44:35 <jflory7> Patrick has the permissions to do so but we wanted to clear it officially with Paul or Ryan before doing anything first
21:44:44 <jflory7> Since they're not here I'll follow up with them in email
21:45:05 <jflory7> #nick stickster
21:45:07 <jflory7> #nick ryanlerch
21:45:09 <jflory7> #action jflory7 Ask about Magazine categories and permissions to stickster and ryanlerch
21:45:19 <jflory7> And that's all of our tickets...
21:45:21 <jflory7> #topic Open Floor
21:45:30 <jflory7> Anything have anything they want to bring up here?
21:45:37 * linuxmodder has nothing for OF
21:46:01 * bkp is good
21:46:17 <jflory7> If no objections, we can close out a little bit early tonight then.
21:46:24 * jflory7 tries to rack his brain for something
21:46:57 <jflory7> Alright, last call before closing... going once...
21:47:05 <jflory7> Going twice...
21:47:15 <jflory7> Going thrice...
21:47:21 <jflory7> Thanks for coming out tonight, all. :)
21:47:24 <jflory7> Enjoy your evenings!
21:47:28 <jflory7> #endmeeting