cloud_wg
MINUTES

#fedora-meeting-1: cloud wg

Meeting started by dustymabe at 17:00:36 UTC (full logs).

Meeting summary

  1. roll call (dustymabe, 17:00:44)
  2. previous meeting action items (dustymabe, 17:02:31)
    1. ACTION: kushal to create test details wiki page for updated cloud base image build (dustymabe, 17:03:33)

  3. AMI lifetimes (Cloud WG members vote needed) (dustymabe, 17:05:14)
    1. https://fedorahosted.org/cloud/ticket/99 (dustymabe, 17:05:20)
    2. ACTION: sayan to close ticket 99 - AMI lifetimes (Cloud WG members vote needed) (dustymabe, 17:07:00)
    3. ACTION: kushal to update the list about state of tests (kushal, 17:07:11)

  4. make docker archived image get imported with lowercase tag (dustymabe, 17:07:27)
    1. https://fedorahosted.org/cloud/ticket/131 (dustymabe, 17:07:34)
    2. ACTION: maxamillion to sync with Ian on ticket 131 - make docker archived image get imported with lowercase tag (dustymabe, 17:10:04)

  5. vagrant boxes fixups (dustymabe, 17:10:38)
    1. https://fedorahosted.org/cloud/ticket/136 (dustymabe, 17:10:45)
    2. ACTION: kushal to investigate adding cdrom via embedded vagrantfile for ticket 136 (dustymabe, 17:17:29)

  6. Produce updated cloud base images monthly (dustymabe, 17:18:03)
    1. https://fedorahosted.org/cloud/ticket/138 (dustymabe, 17:18:11)
    2. ACTION: dustymabe to update ticket 138 on updated cloud image status - push to F24 (dustymabe, 17:30:44)

  7. Producing 2 week atomic images (dustymabe, 17:31:30)
    1. https://fedorahosted.org/cloud/ticket/139 (dustymabe, 17:31:36)
    2. ACTION: kushal to close ticket 139 - producing 2WA images. (dustymabe, 17:32:59)

  8. Don't overwrite download location for 2 week atomic images (dustymabe, 17:33:18)
    1. https://fedorahosted.org/cloud/ticket/147 (dustymabe, 17:33:29)
    2. https://fedorahosted.org/cloud/ticket/147 (kushal, 17:34:07)

  9. Proposals for F24 features (dustymabe, 17:36:36)
    1. https://fedorahosted.org/cloud/ticket/143 (dustymabe, 17:36:46)
    2. ACTION: kushal jzb to update ticket 143 - F24 features (dustymabe, 17:38:17)

  10. Dockerfiles Tickets (dustymabe, 17:38:55)
  11. Fedora Cloud FAD (late 2015/early 2016) (dustymabe, 17:41:25)
    1. https://fedorahosted.org/cloud/ticket/115 (dustymabe, 17:41:32)

  12. open floor (dustymabe, 17:49:56)
    1. https://fedoraproject.org/wiki/Summer_coding_ideas_for_2016 (jberkus, 17:53:16)


Meeting ended at 18:03:20 UTC (full logs).

Action items

  1. kushal to create test details wiki page for updated cloud base image build
  2. sayan to close ticket 99 - AMI lifetimes (Cloud WG members vote needed)
  3. kushal to update the list about state of tests
  4. maxamillion to sync with Ian on ticket 131 - make docker archived image get imported with lowercase tag
  5. kushal to investigate adding cdrom via embedded vagrantfile for ticket 136
  6. dustymabe to update ticket 138 on updated cloud image status - push to F24
  7. kushal to close ticket 139 - producing 2WA images.
  8. kushal jzb to update ticket 143 - F24 features


Action items, by person

  1. dustymabe
    1. dustymabe to update ticket 138 on updated cloud image status - push to F24
  2. jzb
    1. kushal jzb to update ticket 143 - F24 features
  3. kushal
    1. kushal to create test details wiki page for updated cloud base image build
    2. kushal to update the list about state of tests
    3. kushal to investigate adding cdrom via embedded vagrantfile for ticket 136
    4. kushal to close ticket 139 - producing 2WA images.
    5. kushal jzb to update ticket 143 - F24 features
  4. maxamillion
    1. maxamillion to sync with Ian on ticket 131 - make docker archived image get imported with lowercase tag
  5. sayan
    1. sayan to close ticket 99 - AMI lifetimes (Cloud WG members vote needed)


People present (lines said)

  1. dustymabe (145)
  2. kushal (82)
  3. jzb (51)
  4. jberkus (32)
  5. zodbot (22)
  6. maxamillion (22)
  7. mattdm (11)
  8. gholms (9)
  9. jbrooks (4)
  10. sayan (3)
  11. nzwulfin (2)
  12. trishnag (1)
  13. smdeep (1)
  14. rtnpro (1)
  15. jsmith (1)


Generated by MeetBot 0.1.4.