fedora-join
MINUTES

#fedora-join: Fedora Join: 2018-10-30

Meeting started by FranciscoD at 18:00:04 UTC (full logs).

Meeting summary

    1. Agenda: https://fedoraproject.org/wiki/SIGs/Join/Next_Meeting (FranciscoD, 18:00:44)
    2. Meeting commands: https://fedoraproject.org/wiki/Meeting:Guide and https://fedoraproject.org/wiki/Zodbot#Meeting_Functions (FranciscoD, 18:01:00)

  1. Roll call (FranciscoD, 18:02:04)
    1. Ankur Sinha (FranciscoD): UTC; Packaging, NeuroFedora, Join etc (FranciscoD, 18:02:28)

  2. New comer introductions (FranciscoD, 18:05:40)
    1. If there are any new folks here, either on IRC or on Telegram, please use this time to introduce yourselves to the group :) (FranciscoD, 18:06:03)

  3. Community announcements (FranciscoD, 18:10:31)
    1. Fedora 29 released today!! https://fedoramagazine.org/announcing-fedora-29/ (FranciscoD, 18:10:47)
    2. "Fedora 29 Officially Released With Arguably The Best Fedora Workstation Release Yet" https://www.phoronix.com/scan.php?page=news_item&px=Fedora-29-Released (FranciscoD, 18:11:13)
    3. Fedora programme manager's report: https://communityblog.fedoraproject.org/fpgm-report-2018-43/ (FranciscoD, 18:13:10)
    4. Fedora appreciation week is November 5--11: https://fedoramagazine.org/say-thanks-appreciation-week-2018/ (FranciscoD, 18:13:38)

  4. Pagure tickets tagged "next-meeting" (FranciscoD, 18:14:54)
    1. Modularity related classroom sessions: https://pagure.io/fedora-join/Fedora-Join/issue/61 (FranciscoD, 18:15:37)
    2. "Moving to Discourse from Ask Fedora": https://pagure.io/fedora-join/Fedora-Join/issue/91 (FranciscoD, 18:18:18)
    3. Move to Discourse is waiting to hear on FAS updates: https://pagure.io/fedora-join/Fedora-Join/issue/92 (FranciscoD, 18:19:21)
    4. mattdm said he'll check with infra leads to see what the status is (FranciscoD, 18:19:37)
    5. Fedora 29 classroom session tracker: https://pagure.io/fedora-join/Fedora-Join/issue/94 (FranciscoD, 18:20:22)
    6. Suggested F29 classroom schedule: https://fedoraproject.org/wiki/Classroom/F29 (FranciscoD, 18:20:38)
    7. F29 classroom schedule starts on 2018-12-13 (FranciscoD, 18:20:52)
    8. ACTION: FranciscoD Write commblog post about F29 classroom semester asking for volunteers (FranciscoD, 18:22:40)
    9. ACTION: FranciscoD bt0 market F29 semester on Discourse to get SIGs interested (FranciscoD, 18:23:35)
    10. Proposal: Fedora Join Office hours: https://pagure.io/fedora-join/Fedora-Join/issue/96 (FranciscoD, 18:23:51)
    11. ACTION: FranciscoD Find out how Commops picked office hours (FranciscoD, 18:26:28)
    12. ACTION: FranciscoD Add "needs-comment" tag to mark tickets that need feedback before a meeting (FranciscoD, 18:31:47)
    13. ACTION: FranciscoD update fedocal to mention needs-comment tickets (FranciscoD, 18:31:55)

  5. Tasks from last week (FranciscoD, 18:32:50)
    1. Last week's meeting minutes are at: https://meetbot.fedoraproject.org/fedora-meeting-3/2018-10-23/fedora-join.2018-10-23-17.03.html (FranciscoD, 18:33:09)
    2. bt0 will ping asamalik for the recording of the session to upload to the YT fedora channel: DONE (FranciscoD, 18:34:14)
    3. Modularity session recording is available. bt0 will upload it/request mktg to upload it to YT when possible. (FranciscoD, 18:34:50)
    4. bt0 close #65 when recording link has been provided: WIP (FranciscoD, 18:35:04)
    5. bt0 send out logs and update next_meeting page: DONE (FranciscoD, 18:35:27)
    6. bt0 will present the stats toolkit to Fedora-join (FranciscoD, 18:35:38)
    7. bt0 will present the stats toolkit to Fedora-join: converted to ticket (FranciscoD, 18:42:09)

  6. Tickets tagged as "meeting": to be discussed in a meeting, but not urgently (or they may not be ready) (FranciscoD, 18:42:50)
    1. https://pagure.io/fedora-join/Fedora-Join/issues?status=Open&tags=meeting (FranciscoD, 18:43:23)
    2. Add "trivial" review tickets to EasyFix list: https://pagure.io/fedora-join/Fedora-Join/issue/60: waiting for PR to be merged (FranciscoD, 18:44:12)
    3. Commblog on how easyfix works: https://pagure.io/fedora-join/Fedora-Join/issue/55: WIP at the moment. I had missed an e-mail and sent dhanesh95 the required info. (FranciscoD, 18:46:05)

  7. Open floor (FranciscoD, 18:47:11)
    1. ACTION: FranciscoD reply to e-mail asking for help again (FranciscoD, 18:47:59)
    2. ACTION: FranciscoD send out logs and update next_meeting (FranciscoD, 18:53:41)


Meeting ended at 18:53:45 UTC (full logs).

Action items

  1. FranciscoD Write commblog post about F29 classroom semester asking for volunteers
  2. FranciscoD bt0 market F29 semester on Discourse to get SIGs interested
  3. FranciscoD Find out how Commops picked office hours
  4. FranciscoD Add "needs-comment" tag to mark tickets that need feedback before a meeting
  5. FranciscoD update fedocal to mention needs-comment tickets
  6. FranciscoD reply to e-mail asking for help again
  7. FranciscoD send out logs and update next_meeting


Action items, by person

  1. bt0
    1. FranciscoD bt0 market F29 semester on Discourse to get SIGs interested
  2. FranciscoD
    1. FranciscoD Write commblog post about F29 classroom semester asking for volunteers
    2. FranciscoD bt0 market F29 semester on Discourse to get SIGs interested
    3. FranciscoD Find out how Commops picked office hours
    4. FranciscoD Add "needs-comment" tag to mark tickets that need feedback before a meeting
    5. FranciscoD update fedocal to mention needs-comment tickets
    6. FranciscoD reply to e-mail asking for help again
    7. FranciscoD send out logs and update next_meeting


People present (lines said)

  1. FranciscoD (112)
  2. fedjoin-tg (54)
  3. zodbot (8)
  4. fm-join (8)
  5. x3mboy_ (0)
  6. bt0 (0)
  7. dhanesh95 (0)


Generated by MeetBot 0.1.4.