fedora-join
LOGS
18:00:04 <FranciscoD> #startmeeting Fedora Join: 2018-10-30
18:00:04 <zodbot> Meeting started Tue Oct 30 18:00:04 2018 UTC.
18:00:04 <zodbot> This meeting is logged and archived in a public location.
18:00:04 <zodbot> The chair is FranciscoD. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:00:04 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
18:00:04 <zodbot> The meeting name has been set to 'fedora_join:_2018-10-30'
18:00:15 <FranciscoD> #meetingname fedora-join
18:00:15 <zodbot> The meeting name has been set to 'fedora-join'
18:00:29 <FranciscoD> #chair bt0 dhanesh95 x3mboy_
18:00:29 <zodbot> Current chairs: FranciscoD bt0 dhanesh95 x3mboy_
18:00:44 <FranciscoD> #info Agenda: https://fedoraproject.org/wiki/SIGs/Join/Next_Meeting
18:01:00 <FranciscoD> #info Meeting commands: https://fedoraproject.org/wiki/Meeting:Guide and https://fedoraproject.org/wiki/Zodbot#Meeting_Functions
18:01:24 <fedjoin-tg> <alciregi> .hello alciregi
18:01:27 <FranciscoD> Folks on Telegram, please chime in too. I don't think we can give you "chair" rights unfortunately :(
18:01:37 <fedjoin-tg> <alciregi> Ok
18:01:43 <FranciscoD> @alciregi: commands may not work over telegram :(
18:01:46 <fedjoin-tg> <alciregi> Just a test :-)
18:01:58 <FranciscoD> #topic Roll cal
18:02:01 <FranciscoD> #undo
18:02:01 <zodbot> Removing item from minutes: <MeetBot.items.Topic object at 0x7ff78b4f7ad0>
18:02:02 <fedjoin-tg> <bt0dotninja> #info Alberto Rodríguez; UTC-6; CommOps, ambassadors, marketing, Join, cats, dotnet , cats again and more
18:02:04 <FranciscoD> #topic Roll call
18:02:28 <FranciscoD> #info Ankur Sinha (FranciscoD): UTC; Packaging, NeuroFedora, Join etc
18:02:28 <fedjoin-tg> <hellbanger> Please continue without me today. Sorry guys.
18:02:37 <FranciscoD> np @hellbanger
18:02:57 <FranciscoD> let's wait a few minutes for anyone that's joining in late
18:03:24 <fedjoin-tg> <bt0dotninja> Ok
18:05:40 <FranciscoD> #topic New comer introductions
18:06:03 <FranciscoD> #info If there are any new folks here, either on IRC or on Telegram, please use this time to introduce yourselves to the group :)
18:06:53 <FranciscoD> Let's wait another few minutes here, and then get down to the tickts
18:07:09 <fedjoin-tg> <bt0dotninja> Sure
18:10:15 <FranciscoD> OK, let's proceed then
18:10:31 <FranciscoD> #topic Community announcements
18:10:47 <FranciscoD> #info Fedora 29 released today!! https://fedoramagazine.org/announcing-fedora-29/
18:11:07 <FranciscoD> # info "Fedora 29 Officially Released With Arguably The Best Fedora Workstation Release Yet" https://www.phoronix.com/scan.php?page=news_item&px=Fedora-29-Released
18:11:13 <FranciscoD> #info "Fedora 29 Officially Released With Arguably The Best Fedora Workstation Release Yet" https://www.phoronix.com/scan.php?page=news_item&px=Fedora-29-Released
18:11:20 <FranciscoD> there are loadsa posts
18:12:24 <FranciscoD> Anything else?
18:12:27 * FranciscoD goes to check commblog
18:12:47 <fedjoin-tg> <bt0dotninja> Awesome, yeah the Fedora appreciation week
18:12:57 <fedjoin-tg> <bt0dotninja> In commblog and magazine
18:13:10 <FranciscoD> #info Fedora programme manager's report: https://communityblog.fedoraproject.org/fpgm-report-2018-43/
18:13:38 <FranciscoD> #info Fedora appreciation week is November 5--11: https://fedoramagazine.org/say-thanks-appreciation-week-2018/
18:13:55 <FranciscoD> I don't think I can remember anything else
18:14:21 <fedjoin-tg> <bt0dotninja> Me neither
18:14:30 <FranciscoD> next topic?
18:14:50 <fedjoin-tg> <bt0dotninja> +1
18:14:54 <FranciscoD> #topic Pagure tickets tagged "next-meeting"
18:15:37 <FranciscoD> #info Modularity related classroom sessions: https://pagure.io/fedora-join/Fedora-Join/issue/61
18:15:46 <FranciscoD> @bt0dotninja: should this ticket be closed now?
18:16:13 <FranciscoD> We had the session already, and you're working on getting the recording uploaded (which is a separate ticket anyway)?
18:16:13 <fedjoin-tg> <bt0dotninja> Still I don't download the asamalik video
18:16:26 <fedjoin-tg> <bt0dotninja> Okay
18:16:46 <FranciscoD> Yeh, but we'll leave this ticket open: https://pagure.io/fedora-join/Fedora-Join/issue/61
18:16:52 <fedjoin-tg> <bt0dotninja> I will do it today with the University connection
18:17:19 <fm-join> pagure.issue.edit -- ankursinha edited the close_status and status fields of ticket fedora-join/Fedora-Join#61 https://pagure.io/fedora-join/Fedora-Join/issue/61
18:17:21 <fm-join> pagure.issue.comment.added -- ankursinha commented on ticket fedora-join/Fedora-Join#61: "20180824: Fedora Modularity classroom sessions" https://pagure.io/fedora-join/Fedora-Join/issue/61#comment-538500
18:17:43 <FranciscoD> @bt0dotninja: yeh, no hurry there. We'll announce the video whenever it's done
18:18:18 <FranciscoD> #info "Moving to Discourse from Ask Fedora": https://pagure.io/fedora-join/Fedora-Join/issue/91
18:18:46 <fedjoin-tg> <bt0dotninja> Cool
18:18:52 <FranciscoD> In principle, we have everything other than a mobile friendly FAS. We're waiting on that
18:19:21 <FranciscoD> #info Move to Discourse is waiting to hear on FAS updates: https://pagure.io/fedora-join/Fedora-Join/issue/92
18:19:37 <FranciscoD> #info mattdm said he'll check with infra leads to see what the status is
18:19:41 <FranciscoD> so, this is WIP
18:19:59 <fedjoin-tg> <bt0dotninja> Ok
18:20:08 <FranciscoD> Still leaving it as "next-meeting" so that we can do a quick status update each week.
18:20:22 <FranciscoD> #info Fedora 29 classroom session tracker: https://pagure.io/fedora-join/Fedora-Join/issue/94
18:20:38 <FranciscoD> #info Suggested F29 classroom schedule: https://fedoraproject.org/wiki/Classroom/F29
18:20:52 <FranciscoD> #info F29 classroom schedule starts on 2018-12-13
18:21:10 <FranciscoD> We need folks to take up the individual tickets and start working on them
18:21:30 <fedjoin-tg> <bt0dotninja> Ok, I will pick one
18:21:50 <FranciscoD> I was thinking I'll write a commblog post with the info also, requesting folks to help out?
18:21:53 <FranciscoD> What do you think?
18:22:10 <fedjoin-tg> <bt0dotninja> +1, it's a great idea
18:22:40 <FranciscoD> #action FranciscoD Write commblog post about F29 classroom semester asking for volunteers
18:22:55 <FranciscoD> OK, leaving this as "next-meeting" too
18:23:07 <fedjoin-tg> <bt0dotninja> Also posting in discourse for visibility of the coreOS, containers, silverblue guys
18:23:13 <FranciscoD> +1
18:23:16 <fedjoin-tg> <bt0dotninja> They use it a lot
18:23:26 <fedjoin-tg> <bt0dotninja> Let me do it
18:23:35 <FranciscoD> #action FranciscoD bt0 market F29 semester on Discourse to get SIGs interested
18:23:51 <FranciscoD> #info Proposal: Fedora Join Office hours:  https://pagure.io/fedora-join/Fedora-Join/issue/96
18:23:57 <FranciscoD> What do we think of this?
18:24:41 <fedjoin-tg> <bt0dotninja> We can schedule our own time, others can join us
18:24:49 <FranciscoD> @bt0dotninja: how did commops decide their office hour times?
18:25:17 <fedjoin-tg> <bt0dotninja> Good question, I don't know
18:25:33 <FranciscoD> Should we find out first, and maybe we can follow a similar method?
18:25:49 <fedjoin-tg> <bt0dotninja> Ok, so we need a little research
18:26:01 <FranciscoD> Also, do we all need to have the same office hours? We can each have separate hours, and that way we may cover more of the day?
18:26:28 <FranciscoD> #action FranciscoD Find out how Commops picked office hours
18:26:41 <fedjoin-tg> <bt0dotninja> It's fine, by example, we are in too different timezones
18:27:06 <FranciscoD> Yes, so the idea would be that you're available from Time A to Time B, me from Time B to C, and so on
18:27:18 <FranciscoD> and in total, that'll cover as much as possible of the 24 hours?
18:28:04 <fedjoin-tg> <bt0dotninja> Umm, the scheduling problem is NP-complete :p
18:28:22 <FranciscoD> yes, but what is the goal of office hours? Is it for us to get together and work?
18:28:29 <FranciscoD> or for us to be available for newbies to find?
18:28:42 <FranciscoD> if it's the first, we need to all be available at similar times
18:28:48 <fedjoin-tg> <bt0dotninja> I think is  attend newcomers
18:28:55 <FranciscoD> if it's the second, it'll be better if we spread it out so that there's always someone here
18:29:09 <fedjoin-tg> <bt0dotninja> Sure
18:30:06 <FranciscoD> I now feel like we need a "needs-comment" tag
18:30:23 <FranciscoD> people don't comment on tickets between meetings :(
18:30:27 <fedjoin-tg> <bt0dotninja> The first will be covered in meetings and maybe hack session or classrooms
18:30:59 <fm-join> pagure.issue.comment.added -- ankursinha commented on ticket fedora-join/Fedora-Join#96: "Proposal: Join Office hours?" https://pagure.io/fedora-join/Fedora-Join/issue/96#comment-538503
18:31:06 <fedjoin-tg> <bt0dotninja> It's easy try a new tag
18:31:09 <FranciscoD> Yeh, so then we probably need the second
18:31:22 <FranciscoD> I'll add a new one, and I'll add it to the fedocal reminder too
18:31:35 <fedjoin-tg> <bt0dotninja> Cool
18:31:47 <FranciscoD> #action FranciscoD Add "needs-comment" tag to mark tickets that need feedback before a meeting
18:31:55 <FranciscoD> #action FranciscoD update fedocal to mention needs-comment tickets
18:32:37 <FranciscoD> That's the next-meeting tickets done
18:32:50 <FranciscoD> #topic Tasks from last week
18:33:09 <FranciscoD> #info Last week's meeting minutes are at: https://meetbot.fedoraproject.org/fedora-meeting-3/2018-10-23/fedora-join.2018-10-23-17.03.html
18:33:22 <fedjoin-tg> <bt0dotninja> Ok, I figured we also have a meeting tag (or not)
18:33:47 <FranciscoD> @bt0dotninja: we do, but I thought it'll be better to do last week's tasks first and then do the "meeting" tag
18:33:59 <fedjoin-tg> <bt0dotninja> Cool
18:34:06 <FranciscoD> (The "meeting" tag means they need to be discussed in a meeting, but they're not particularly urgent)
18:34:14 <FranciscoD> #info bt0 will ping asamalik for the recording of the session to upload to the YT fedora channel: DONE
18:34:50 <FranciscoD> #info Modularity session recording is available. bt0 will upload it/request mktg to upload it to YT when possible.
18:34:59 <fedjoin-tg> <bt0dotninja> :)
18:35:04 <FranciscoD> #info bt0 close #65 when recording link has been provided: WIP
18:35:17 <FranciscoD> not re-assigning, the ticket is assigned to you already :)
18:35:24 <fedjoin-tg> <bt0dotninja> Ok
18:35:27 <FranciscoD> #info bt0 send out logs and update next_meeting page: DONE
18:35:38 <FranciscoD> #info bt0 will present the stats toolkit to Fedora-join
18:35:55 <FranciscoD> @bt0dotninja: how is this going?
18:36:15 <fedjoin-tg> <bt0dotninja> Ohh, sure, how is the best format for this
18:36:22 <fedjoin-tg> <bt0dotninja> ?
18:36:33 <FranciscoD> Not sure. Maybe a commblog post?
18:37:27 <fedjoin-tg> <bt0dotninja> Sounds good
18:37:39 <fm-join> pagure.issue.tag.added -- ankursinha tagged ticket fedora-join/Fedora-Join#96: needs-comment https://pagure.io/fedora-join/Fedora-Join/issue/96
18:37:57 <fedjoin-tg> <bt0dotninja> Actually I was thinking in a classroom or something like that
18:38:16 <FranciscoD> ah, yeh, that could be really nice
18:38:29 <FranciscoD> Either---you decide what will be better
18:38:53 <FranciscoD> in general, I reckon the whole community can use this tool kit, so the info should be available somewhere to refer to
18:39:29 <FranciscoD> @bt0dotninja: should I file a ticket and assign it to you?
18:39:57 <fedjoin-tg> <bt0dotninja> Action me for that the commblog sounds great, maybe a sub section in the CommOps docs will be fine too
18:40:09 <fedjoin-tg> <bt0dotninja> But docs are more formal
18:40:34 <FranciscoD> yes, something that shows examples etc would be really nice
18:40:52 <fedjoin-tg> <bt0dotninja> +1 for the ticket
18:41:46 <fm-join> pagure.issue.new -- ankursinha opened a new ticket fedora-join/Fedora-Join#99: "Publicise the stats tool kit" https://pagure.io/fedora-join/Fedora-Join/issue/99
18:42:08 <fedjoin-tg> <bt0dotninja> Awesome
18:42:09 <FranciscoD> #info bt0 will present the stats toolkit to Fedora-join: converted to ticket
18:42:15 <FranciscoD> that's the end of last week's tasks
18:42:50 <FranciscoD> #topic Tickets tagged as "meeting": to be discussed in a meeting, but not urgently (or they may not be ready)
18:43:16 <FranciscoD> tbh, I don't see any tickets here that are either urgent or ready
18:43:23 <FranciscoD> #info https://pagure.io/fedora-join/Fedora-Join/issues?status=Open&tags=meeting
18:43:50 <fm-join> pagure.issue.tag.added -- ankursinha tagged ticket fedora-join/Fedora-Join#60: on-hold https://pagure.io/fedora-join/Fedora-Join/issue/60
18:43:51 <fm-join> pagure.issue.edit -- ankursinha edited the priority fields of ticket fedora-join/Fedora-Join#60 https://pagure.io/fedora-join/Fedora-Join/issue/60
18:44:12 <FranciscoD> #info Add "trivial" review tickets to EasyFix list: https://pagure.io/fedora-join/Fedora-Join/issue/60: waiting for PR to be merged
18:44:21 <FranciscoD> I guess I can ping the PR again in a few days
18:44:43 <fedjoin-tg> <bt0dotninja> Sure the infra guys are really busy
18:45:08 <FranciscoD> Yeh, exactly. I don't want to push it too much needlessly
18:45:44 <fedjoin-tg> <bt0dotninja> Yeah
18:46:05 <FranciscoD> #info Commblog on how easyfix works: https://pagure.io/fedora-join/Fedora-Join/issue/55: WIP at the moment. I had missed an e-mail and sent dhanesh95 the required info.
18:46:29 <FranciscoD> Open floor then? We seem to have run out of tickets and tasks XD
18:47:05 <fedjoin-tg> <bt0dotninja> +1
18:47:11 <FranciscoD> #topic Open floor
18:47:28 <FranciscoD> I don't have much, other than that we need to start working on the classrooms for F29.
18:47:47 <FranciscoD> I did send out an e-mail to the MLs. I didn't get any responses
18:47:59 <FranciscoD> #action FranciscoD reply to e-mail asking for help again
18:48:26 <fedjoin-tg> <bt0dotninja> The think than work for modularity is ping directly the sigs
18:49:05 <FranciscoD> Yeh, I think we'll have to do that to find our instructors
18:49:07 <fedjoin-tg> <bt0dotninja> s/think/thing/g
18:49:16 <FranciscoD> but I'd like more people helping with the organisation side too
18:49:33 <FranciscoD> the magazine posts need to be written, fedocal updated, e-mails sent out etc
18:49:45 <FranciscoD> it'll be a lot easier if we have 5--6 people working on it
18:50:33 <fedjoin-tg> <bt0dotninja> I want some templates for some things, like magazine posts, badge request, etc
18:50:45 <fedjoin-tg> <bt0dotninja> This will help us a lot
18:51:09 <FranciscoD> +1
18:51:13 <FranciscoD> I can do that
18:51:17 <FranciscoD> I'll open a ticket
18:52:19 <fedjoin-tg> <bt0dotninja> :)
18:52:37 <fm-join> pagure.issue.new -- ankursinha opened a new ticket fedora-join/Fedora-Join#100: "Fedora classroom templates" https://pagure.io/fedora-join/Fedora-Join/issue/100
18:52:46 <FranciscoD> That's ticket 100! Yay! XD
18:52:53 <fedjoin-tg> <bt0dotninja> Our ticket 100
18:52:56 <fedjoin-tg> <bt0dotninja> XD
18:53:00 <FranciscoD> Let's close the meeting then. There's nothing to discuss?
18:53:22 <fedjoin-tg> <bt0dotninja> Not from me
18:53:31 <FranciscoD> Awesome
18:53:41 <FranciscoD> #action FranciscoD send out logs and update next_meeting
18:53:45 <FranciscoD> #endmeeting