fedora_i3_(2021-02-23)
MINUTES

#fedora-i3: Fedora i3 (2021-02-23)

Meeting started by x3mboy at 16:16:55 UTC (full logs).

Meeting summary

  1. Quick meeting to check status of things (x3mboy, 16:18:05)
    1. https://pagure.io/pungi-fedora/issue/1009 (x3mboy, 16:19:12)
    2. ACTION: O​dilhao to push a missing file into fedora-kickstarts (x3mboy, 16:20:25)
    3. https://pagure.io/design/issue/709#comment-716471 (x3mboy, 16:25:34)
    4. https://pagure.io/i3-sig/Fedora-i3-Spin/roadmap (x3mboy, 16:27:54)
    5. AGREED: keep #26 it until Beta and if we can, modify to GA, if not, defer to F35 (x3mboy, 16:43:00)


Meeting ended at 17:05:04 UTC (full logs).

Action items

  1. O​dilhao to push a missing file into fedora-kickstarts


Action items, by person

  1. O​dilhao
    1. O​dilhao to push a missing file into fedora-kickstarts


People present (lines said)

  1. x3mboy (29)
  2. i3-tg (26)
  3. defolos (9)
  4. zodbot (6)
  5. @O​dilhao (0)
  6. O​dilhao (0)
  7. @jwflory (0)
  8. jwf (0)


Generated by MeetBot 0.1.4.