fedora_i3_(2021-02-23)
LOGS
16:16:55 <x3mboy> #startmeeting Fedora i3 (2021-02-23)
16:16:55 <zodbot> Meeting started Tue Feb 23 16:16:55 2021 UTC.
16:16:55 <zodbot> This meeting is logged and archived in a public location.
16:16:55 <zodbot> The chair is x3mboy. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:16:55 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
16:16:55 <zodbot> The meeting name has been set to 'fedora_i3_(2021-02-23)'
16:17:10 <i3-tg> <O​dilhao> We need to check who will be at the maintainers.toml file
16:17:40 <defolos> I got nothing, sorry
16:17:42 <x3mboy> #chair  O​dilhao @O​dilhao @jwflory jwf  defolos
16:17:42 <zodbot> Current chairs: @O​dilhao @jwflory O​dilhao defolos jwf x3mboy
16:17:59 <defolos> wanted to take a look at i3-expo, but didn't get to it
16:18:05 <x3mboy> #topic Quick meeting to check status of things
16:18:06 <i3-tg> <j​wflory> x3mboy: Thanks
16:18:08 <defolos> and the openqa stuff is all still pending
16:18:38 * x3mboy sent an issue to pungi to get a nightly build in qa
16:18:50 <i3-tg> <j​wflory> @Odilhao Ah. But looks like an easyfix task right?
16:18:57 <i3-tg> <j​wflory> x3mboy++
16:19:12 <x3mboy> #link https://pagure.io/pungi-fedora/issue/1009
16:20:25 <x3mboy> #action O​dilhao to push a missing file into fedora-kickstarts
16:20:31 <x3mboy> I think all of us
16:20:33 <i3-tg> <O​dilhao> yes, it is, we just need to see who will be there
16:20:47 <i3-tg> <O​dilhao> I dont know we have a limit, I'll ask in the issue
16:20:49 <x3mboy> You can put several
16:21:19 <x3mboy> The one with most have 4
16:22:38 <x3mboy> If 4, I candidate myself to be out of the list
16:22:49 <x3mboy> If more, everyone: Dan, Justin, Odilon, Nasir and Eduard
16:24:47 <x3mboy> We have a logo!!!!
16:25:34 <x3mboy> #link https://pagure.io/design/issue/709#comment-716471
16:26:28 <x3mboy> It looks like it needs an approval from the design team, but our feedback in general is quite good
16:27:49 <x3mboy> And pretty optimistic about we launching the spin in F34
16:27:51 <i3-tg> <j​wflory> Woot!
16:27:53 <x3mboy> But the roadmap doesn't look good
16:27:54 <x3mboy> #link https://pagure.io/i3-sig/Fedora-i3-Spin/roadmap
16:30:33 <x3mboy> What's the status of https://pagure.io/i3-sig/Fedora-i3-Spin/issue/26 ???
16:31:59 <i3-tg> <j​wflory> There is new discussion there I am behind on
16:32:40 <i3-tg> <j​wflory> I thought we were going to use xdg-user-dirs-update but looks like some chatter about systemd oneshot service
16:33:19 <defolos> I suggested that
16:33:30 <defolos> but to use a systemd service to launch xdg-user-dirs-update
16:34:59 <i3-tg> <j​wflory> Got it
16:35:10 <i3-tg> <j​wflory> Well, today is the F34 100% code completion deadline.
16:35:23 <i3-tg> <j​wflory> Do we push to get this done, or defer to F35?
16:35:59 <i3-tg> <j​wflory> Unfortunately I have zero capacity until March :/
16:36:45 <i3-tg> <O​dilhao> We already have the comps package in place, we could defer to F35 and use F34 as Beta
16:37:13 <i3-tg> <j​wflory> Makes sense
16:37:58 <i3-tg> <j​wflory> I was thinking about that too, maybe making F34 i3 Spin a soft launch, collecting feedback, then making a bigger splash for F35. But this is a side-bar
16:37:59 <i3-tg> <O​dilhao> i3 can be hard to get into, if we don't have a nice experience would be hard to get traction later
16:38:04 <i3-tg> <j​wflory> +1
16:38:27 <i3-tg> <j​wflory> For issue #26, I will move it to the F35 roadmap milestone
16:38:56 <x3mboy> Defer +1
16:39:09 <defolos> can't we modify the kickstart after beta?
16:39:17 <x3mboy> Not sure
16:40:00 <i3-tg> <j​wflory> I think not for Fedora Infra because of the Beta Freeze
16:40:17 <i3-tg> <j​wflory> Of course, we can update our own kickstarts to resubmit for F35
16:40:32 <i3-tg> <j​wflory> But it will be local changes, not in official composes
16:40:36 <x3mboy> Well, let's put it like this: keep it until Beta and if we can, modify to GA, if not, defer to F35
16:40:39 <x3mboy> wdyt?
16:41:44 <x3mboy> I think it has to be possibñe
16:41:47 <i3-tg> <j​wflory> We should confirm with bcotton or CPE team to confirm how late we can push changes to kickstarts
16:41:58 <defolos> sounds good
16:42:08 <x3mboy> The whole point of having a Beta it's to be able to improve and fix for GA
16:42:12 <defolos> jwf: and by cpe you mean releng?
16:42:25 <i3-tg> <j​wflory> errr, yes probably defolos
16:42:35 <defolos> 👌
16:42:42 <i3-tg> <j​wflory> x3mboy: true.
16:43:00 <x3mboy> #agreed keep #26 it until Beta and if we can, modify to GA, if not, defer to F35
16:43:11 <i3-tg> <j​wflory> Six years in Fedora, and this is all new to me :D
17:04:51 <x3mboy> Ooops
17:04:58 <x3mboy> I think I need to close the meetins
17:05:00 <x3mboy> * I think I need to close the meeting
17:05:04 <x3mboy> #endmeeting