hubs-devel
MINUTES

#fedora-hubs: hubs-devel

Meeting started by sayan at 14:05:32 UTC (full logs).

Meeting summary

  1. Roll Call (sayan, 14:06:01)
  2. Action Items from last meeting (sayan, 14:09:19)
    1. https://pagure.io/fedora-bootstrap/pull-request/9 (sayan, 14:11:15)
    2. ACTION: mizmo working on search designs for outreachy project (sayan, 14:13:21)
    3. ACTION: mizmo working on hubs devel bounties, to be posted after outreachy application period closes (sayan, 14:13:36)
    4. https://outreachy.gnome.org (abompard, 14:14:35)

  3. IRC Widget (sayan, 14:17:32)
    1. https://pagure.io/fedora-hubs/issue/409 (sayan, 14:17:59)
    2. https://matrix.org/docs/api/client-server/#!/Room32participation/get_matrix_client_r0_rooms_roomId_messages (mizmo, 14:34:35)
    3. ACTION: sayan to check out on how to create rooms and bridge IRC in matrix automatically (sayan, 14:47:15)


Meeting ended at 14:49:00 UTC (full logs).

Action items

  1. mizmo working on search designs for outreachy project
  2. mizmo working on hubs devel bounties, to be posted after outreachy application period closes
  3. sayan to check out on how to create rooms and bridge IRC in matrix automatically


Action items, by person

  1. mizmo
    1. mizmo working on search designs for outreachy project
    2. mizmo working on hubs devel bounties, to be posted after outreachy application period closes
  2. sayan
    1. sayan to check out on how to create rooms and bridge IRC in matrix automatically


People present (lines said)

  1. abompard (43)
  2. mizmo (39)
  3. sayan (37)
  4. zodbot (8)
  5. Anar (2)
  6. shaily (1)


Generated by MeetBot 0.1.4.