hubs-devel
MINUTES

#fedora-hubs: hubs-devel

Meeting started by mizmo at 15:04:46 UTC (full logs).

Meeting summary

  1. roll call! (mizmo, 15:04:55)
  2. agenda (mizmo, 15:07:22)
  3. IRC widget (mizmo, 15:08:51)
    1. ACTION: jcline to ping about FAS3 PR to get review (mizmo, 15:11:39)
    2. jcline got API autodocs going for hubs, no PR yet (mizmo, 15:23:05)

  4. abompard update (mizmo, 15:25:03)
    1. http://blog.linuxgrrl.com/2016/11/15/fedora-hubs-and-meetbot-a-recursive-tale/ (mizmo, 15:35:13)

  5. regional hubs design work (mizmo, 15:43:22)
    1. https://github.com/fedoradesign/fedora-hubs/blob/master/_mockups_/create-account.svg (mizmo, 15:50:06)

  6. open floor (mizmo, 15:52:53)


Meeting ended at 15:54:08 UTC (full logs).

Action items

  1. jcline to ping about FAS3 PR to get review


Action items, by person

  1. jcline
    1. jcline to ping about FAS3 PR to get review


People present (lines said)

  1. mizmo (63)
  2. abompard (41)
  3. jcline (20)
  4. shillman (15)
  5. zodbot (10)
  6. sayan (3)


Generated by MeetBot 0.1.4.