hubs-devel
MINUTES

#fedora-hubs: hubs-devel

Meeting started by mizmo at 14:59:58 UTC (full logs).

Meeting summary

  1. roll call (mizmo, 15:00:27)
  2. open floor (mizmo, 15:03:38)
  3. triage (mizmo, 15:04:40)
    1. ACTION: mizmo to mock up narrow version of release cycle widget https://pagure.io/fedora-hubs/issue/63 (mizmo, 15:07:56)
    2. https://realtimeboard.com/app/board/o9J_k0yF_VU=/ for people's reference on the tool. (shillman, 15:13:11)
    3. ACTION: mizmo and shillman to meet today at 2 pm et (1900 utc i think) to review regional hubs research / plan (mizmo, 15:13:19)
    4. ACTION: sayan to commit some static data to badges path for mizmo to create template (mizmo, 15:27:26)
    5. ACTION: abompard to update mailman stack and look at expanding hyperkitty api to support hubs feed widget (mizmo, 15:28:10)
    6. ACTION: abompard to send reminder ping to open stack folks re errbot (mizmo, 15:28:11)
    7. https://pagure.io/fedora-hubs/issues?status=Open&tags=milestone (mizmo, 15:29:17)
    8. https://pagure.io/fedora-hubs/issue/261 (mizmo, 15:30:08)
    9. https://pagure.io/fedora-hubs/issue/262 (mizmo, 15:30:11)
    10. https://pagure.io/fedora-hubs/issue/263 (mizmo, 15:30:17)
    11. ACTION: sayan to drop an email to aeng to get admin access to fedora.zanata.org (sayan, 15:32:17)
    12. ACTION: sayan to drop an email to aeng to get admin access to fedora.zanata.org (mizmo, 15:33:14)


Meeting ended at 15:38:56 UTC (full logs).

Action items

  1. mizmo to mock up narrow version of release cycle widget https://pagure.io/fedora-hubs/issue/63
  2. mizmo and shillman to meet today at 2 pm et (1900 utc i think) to review regional hubs research / plan
  3. sayan to commit some static data to badges path for mizmo to create template
  4. abompard to update mailman stack and look at expanding hyperkitty api to support hubs feed widget
  5. abompard to send reminder ping to open stack folks re errbot
  6. sayan to drop an email to aeng to get admin access to fedora.zanata.org
  7. sayan to drop an email to aeng to get admin access to fedora.zanata.org


Action items, by person

  1. abompard
    1. abompard to update mailman stack and look at expanding hyperkitty api to support hubs feed widget
    2. abompard to send reminder ping to open stack folks re errbot
  2. mizmo
    1. mizmo to mock up narrow version of release cycle widget https://pagure.io/fedora-hubs/issue/63
    2. mizmo and shillman to meet today at 2 pm et (1900 utc i think) to review regional hubs research / plan
    3. sayan to commit some static data to badges path for mizmo to create template
  3. sayan
    1. sayan to commit some static data to badges path for mizmo to create template
    2. sayan to drop an email to aeng to get admin access to fedora.zanata.org
    3. sayan to drop an email to aeng to get admin access to fedora.zanata.org
  4. shillman
    1. mizmo and shillman to meet today at 2 pm et (1900 utc i think) to review regional hubs research / plan


People present (lines said)

  1. mizmo (75)
  2. shillman (22)
  3. sayan (15)
  4. zodbot (9)
  5. a2batic_ (5)
  6. fm-hubs (3)
  7. abompard (3)
  8. a2batic (2)
  9. stickster (2)
  10. abompard_ (1)
  11. jcline (1)


Generated by MeetBot 0.1.4.