hubs-devel
LOGS
14:59:58 <mizmo> #startmeeting hubs-devel
14:59:58 <zodbot> Meeting started Tue Jan  3 14:59:58 2017 UTC.  The chair is mizmo. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:59:58 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:59:58 <zodbot> The meeting name has been set to 'hubs-devel'
15:00:27 * mizmo taps foot and looks at zodbot
15:00:27 <mizmo> #topic roll call
15:00:46 <mizmo> hey who is here for the fedora hubs meeting!
15:01:28 <stickster> .hello pfrields
15:01:31 <zodbot> stickster: pfrields 'Paul W. Frields' <stickster@gmail.com>
15:01:40 <stickster> I'm kind of semi-lurking, cleaning up a lot of extra email from vacation time
15:01:43 <a2batic_> .hello a2batic
15:01:44 <zodbot> a2batic_: a2batic 'Kanika Murarka' <murarkakanika@gmail.com>
15:02:00 <shillman> .hello wispfox
15:02:01 <zodbot> shillman: wispfox 'Suzanne Hillman' <wispfox@gmail.com>
15:03:37 <mizmo> okay cool and i think sayan is going to be back in a bit
15:03:38 <mizmo> #topic open floor
15:04:12 <mizmo> does anybody have topics they'd like to make sure we cover today?
15:04:39 <mizmo> okay we can go to triage then
15:04:40 <mizmo> #topic triage
15:04:47 <mizmo> actually
15:05:00 <mizmo> lemme check the last meeting minutes first to see what tix to start with, one sec
15:05:28 <mizmo> (those are here: https://lists.fedoraproject.org/archives/list/hubs-devel@lists.fedoraproject.org/thread/7AIESWDN56KAX55N4EL6CXI37JAR72QG/ )
15:05:44 <mizmo> Okay first is the manage bookmarks widget https://pagure.io/fedora-hubs/issue/11
15:05:54 <mizmo> devyani7: are you here today?
15:06:44 <mizmo> devyani7 was stalled on this because of vagrant issues iirc but hopefully she has made it through them
15:07:11 <mizmo> next is the release cycle widget https://pagure.io/fedora-hubs/issue/63
15:07:42 <mizmo> So I reviewed saptaks front end work on this one. it's really good. it has some responsive issues. i need to mock up a narrower version of it.
15:07:56 <mizmo> #action mizmo to mock up narrow version of release cycle widget https://pagure.io/fedora-hubs/issue/63
15:08:11 <mizmo> next is regional hubs research https://pagure.io/fedora-hubs/issue/279
15:08:49 <mizmo> wispfox: can you walk us through your process since the brainstorming meeting?
15:09:15 <shillman> Heya. I need some time with you, mizmo, to do a affinity map and discuss the mockups I've done so far. :) THe past couple weeks have been less productive due to holiday stuff, and also being a bit stuck.
15:09:55 <shillman> Uh, sure. I've put together a list of questions that need answering; you and I need to figure out which ones are actually reasonable to try to do (via affinity mapping).
15:09:56 <mizmo> shillman: cool we can definitely do that. i've gone through some of the stuff youve sent and it looks like you've been very productive :)
15:10:36 <mizmo> shillman: do you have time this afternoon?
15:10:42 <shillman> I've also done some mockups on a few different things which seem like they'd definitely need to happen (joining groups, location info stuff including both updating and adding). I cant remember what else!
15:10:48 <shillman> mizmo: I do!
15:11:19 <shillman> I've also been doing flowcharts of things where it's not clear what the scope of a problem is.
15:11:20 <mizmo> shillman: okay cool let's meet up then. maybe we can try affinity mapping in that app you found?
15:11:33 <shillman> It's helped get a better idea of what needs covered, as well as unanswered questions.
15:11:48 <shillman> mizmo: Sounds good! 2? To throw a time out there?
15:12:06 <mizmo> shillman: yep lets do 2
15:12:09 <shillman> Cool.
15:12:19 <mizmo> cool ill make sure ive read through everything before then
15:12:29 <shillman> Yay. :)
15:12:36 <mizmo> maybe we could chat in here so if anybody else wants to join in they can
15:12:41 <mizmo> if thats ok
15:12:55 <shillman> Sure. :)
15:13:11 <shillman> https://realtimeboard.com/app/board/o9J_k0yF_VU=/ for people's reference on the tool.
15:13:19 <mizmo> #action mizmo and shillman to meet today at 2 pm et (1900 utc i think) to review regional hubs research / plan
15:13:22 <shillman> (not sure if I need to share it with people)
15:13:41 <mizmo> in fedora, whenever there's a question, usually sharing is the right way :)
15:13:58 <shillman> (no, I mean, if the website is visible to people without specific sharing to people)
15:14:04 <mizmo> okay next ticket i have is the EDU hub ticket - https://pagure.io/fedora-hubs/issue/108
15:14:44 <mizmo> chhavi doesn't seem to be around
15:14:45 <mizmo> i know she was planning to interview some ambassadors. i had a discussion with her in email, let me look it up and see where we left off
15:15:07 <mizmo> shillman: that should be fine
15:15:07 <mizmo> shillman: id only worry if there was identifiable user info in it
15:15:55 <mizmo> ok chhavi emailed me on the 20th and was planning to do a test run interview, i haven't heard from her since then so i just sent a follow up email to check in
15:15:56 <shillman> mizmo: I just have no idea if it is or not. Can someone else take a look and see if you can see things?
15:16:32 <mizmo> a2batic_: can you view this? https://realtimeboard.com/app/board/o9J_k0yF_VU=/
15:16:41 <shillman> mizmo: ah, good. chhavi understood my comments about pilot testing. Yay!
15:16:53 * a2batic_ clicks
15:18:02 <mizmo> shillman: \o/
15:18:28 <a2batic_> I can't access it
15:18:45 <shillman> Alright, I will see if I can open it up to anyone to view.
15:19:24 <mizmo> a2batic_: thanks for trying it!
15:19:36 <shillman> a2batic_: try this? https://realtimeboard.com/app/board/o9J_k0yF_VU=/
15:19:43 <shillman> (or apparently, try again)
15:19:48 <shillman> I think I have it so anyone with the link can see.
15:20:05 <mizmo> a2batic_: try this one https://realtimeboard.com/app/board/o9J_k0yF_VU=/
15:20:11 <mizmo> haha same one
15:20:11 * sayan is back
15:20:13 <shillman> :)
15:20:20 <sayan> .hello sayanchowdhury
15:20:21 <zodbot> sayan: sayanchowdhury 'Sayan Chowdhury' <sayan.chowdhury2012@gmail.com>
15:20:24 * a2batic_ clicks
15:20:57 <jcline> .hello jcline
15:20:58 <zodbot> jcline: jcline 'Jeremy Cline' <jeremy@jcline.org>
15:21:32 <a2batic_> mizmo, it's working :)
15:21:38 <shillman> Yay!
15:22:00 <mizmo> abompard_: around?
15:22:15 <abompard_> mizmo: yep!
15:22:26 <mizmo> sayan: did you see my email about badge path? (i know it was holidays so i wasn't expecting a reply right away)
15:22:27 <mizmo> a2batic_: woohoo!
15:22:53 <sayan> mizmo: nope, I have still a lot of pending emails left
15:22:59 <mizmo> abompard_: any response from the open stack guys on errbot?
15:23:13 <abompard> mizmo: nope. But you know, holidays...
15:23:15 <sayan> mizmo: when did you send?
15:23:34 <mizmo> sayan: i tried to work on the template for badge path but kept getting an ISE :(
15:23:37 <mizmo> sayan: 12/25
15:24:00 <mizmo> abompard: yep to be expected! maybe a good time to ping remind them
15:24:27 <abompard> mizmo: indeed!
15:24:48 <sayan> mizmo: saw it now, I will reply to that email
15:25:02 <sayan> mizmo: I was actually pointing it to my local instance to get the data
15:25:25 <mizmo> abompard: the other thing i have down for you from the last meeting was expanding the rest api of hyperkitty to help make it possible to populate the feed widget from it
15:25:47 <sayan> I will add some dummy data to the code
15:25:50 <mizmo> abompard: not that on jan 3 anybody expects progress on that :) just a reminder as we go thru the old minutes
15:26:06 <abompard> mizmo: yeah, I haven't started on that, I'd like to update the mailman stack first. Thanks for the reminder :-)
15:26:17 <mizmo> sayan: ohok, is there some trick i can use to get data into it? maybe just static data? or do you want me to just hard code some fake data in?
15:26:40 <sayan> mizmo: yes, I will commit some static data for now so that you can test and work
15:26:59 <sayan> and remove it before merging it to develop branch
15:27:03 <mizmo> sayan: okay awesome thank you!
15:27:26 <mizmo> #action sayan to commit some static data to badges path for mizmo to create template
15:28:10 <mizmo> #action abompard to update mailman stack and look at expanding hyperkitty api to support hubs feed widget
15:28:11 <mizmo> #action abompard to send reminder ping to open stack folks re errbot
15:28:38 <mizmo> okay thats all the tickets from last meeting so lemme go to the ticket list now
15:29:16 <mizmo> okay im looking at the milestone tag
15:29:17 <mizmo> https://pagure.io/fedora-hubs/issues?status=Open&tags=milestone
15:30:02 <mizmo> so there's a few zanata tickets, i dont know that we've had progress on the zanata stuff for a while
15:30:08 <mizmo> https://pagure.io/fedora-hubs/issue/261
15:30:11 <mizmo> https://pagure.io/fedora-hubs/issue/262
15:30:17 <mizmo> https://pagure.io/fedora-hubs/issue/263
15:30:27 <mizmo> is any one working on this? i think there was something blocking it?
15:30:34 <fm-hubs> pagure.issue.comment.added -- wispfox commented on ticket fedora-hubs#279: "User research + analysis for regional hubs feature" https://pagure.io/fedora-hubs/issue/279#comment-48469
15:30:38 <fm-hubs> pagure.issue.comment.added -- wispfox commented on ticket fedora-hubs#279: "User research + analysis for regional hubs feature" https://pagure.io/fedora-hubs/issue/279#comment-48470
15:30:43 * a2batic nods
15:31:46 <sayan> No updates from the last time, I still need to get access to fedora.zanata.org
15:32:03 <a2batic> I am able to collect the POST request on some URL
15:32:17 <sayan> #action sayan to drop an email to aeng to get admin access to fedora.zanata.org
15:32:27 <mizmo> sayan: are you waiting on alex for that?
15:32:31 <mizmo> oh there you go :)
15:32:53 <sayan> mizmo: I am not a chair, can you add that action?
15:33:07 <mizmo> #chair sayan
15:33:07 <zodbot> Current chairs: mizmo sayan
15:33:14 <mizmo> #action sayan to drop an email to aeng to get admin access to fedora.zanata.org
15:34:04 <mizmo> the other set of tickets in the milestone tag that we haven't discussed in a while are the IRC tix
15:35:56 <mizmo> sayan: any updates on the IRC stuff
15:35:59 <sayan> I did not work with IRC during the holidays
15:36:14 <sayan> I was fiddling with Mailman during the holidays
15:36:19 <mizmo> (again understanding we're jan 3 lol, not expecting much but maybe future direction)
15:36:32 <sayan> also rtnpro had marriage in between
15:38:11 <mizmo> cool
15:38:12 <mizmo> ok so i dondt think we have anything else
15:38:24 <mizmo> so maybe we should get to it :)
15:38:24 <mizmo> anybody have anything else to bring up?
15:38:33 <fm-hubs> pagure.issue.comment.edited -- wispfox edited a comment on ticket fedora-hubs#279: "User research + analysis for regional hubs feature" https://pagure.io
15:38:52 <mizmo> okay i'm gonna end the meeting then. thank you everyone or coming!
15:38:56 <mizmo> #endmeeting